Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting   09/20/2017

      По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.  || Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published.

Recommended Posts

My bank provides me with a version of KIS 16.0.0 to use with online banking, is it OK to upgrade to KIS 18 other than upgrading through the app?

Also I am running High Sierra (beta) OS 10.13 is KIS 18 compatible?

Share this post


Link to post
Share on other sites
D.   

Hello,

 

-> OS 10.13

No. At the moment our product (16 and 18 version) isn,t compatible with this version of the macOS.

Share this post


Link to post
Share on other sites

I've installed it on High Sierra.  One problem I can see is that if I try to log into by BBC account at www.bbc.co.uk, I get am error.  If I turn off check secure connections then I can sign in.

Screen Shot 2017-08-09 at 20.37.52.png

Share this post


Link to post
Share on other sites
Whizard   

10.3 is not supported and not even officially released. Please downgrade to Mac OS Sierra (which is the current supported release).

Share this post


Link to post
Share on other sites
Onlyzen   
On 8/9/2017 at 0:45 PM, GeoffBur2017 said:

I've installed it on High Sierra.  One problem I can see is that if I try to log into by BBC account at www.bbc.co.uk, I get am error.  If I turn off check secure connections then I can sign in.

 

Hi Geoffbur,

Are you still facing the same error?

Share this post


Link to post
Share on other sites
On 14/08/2017 at 5:25 PM, Whizard said:

10.3 is not supported and not even officially released. Please downgrade to Mac OS Sierra (which is the current supported release).

No - I'll simply uninstall your software!!

Share this post


Link to post
Share on other sites
On 17/08/2017 at 2:47 PM, Onlyzen said:

Hi Geoffbur,

Are you still facing the same error?

Yes.  So uninstalling Kaspersky.  Other AV products work with High Sierra and I can't be bothered with a company that take such a churlish attitude towards beta software.

Share this post


Link to post
Share on other sites
Whizard   

Right. Nobody claimed compatibility with pre-release software. This had happened every single year. When a compatible version is out those kinds of conversation are pretty quickly abandoned.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×