Jump to content
Jakub

Kaspersky Endpoint 10 blocking League of Legends [moved]

Recommended Posts

Hello, from some time i have problem with run game League of Legends (i have no connection to their serwers to login) .  I have tried different ways received from LOL supprort, but without success. 

Then i noticed that when I turn off Kaspersky Endpoint Security 10, then LOL is working properly.

Please help with this.

Regards 

Jakub

 

Share this post


Link to post

I try to make steps regarding to your instruction but I cannot find in my KES "Scan exclusions ..."

in attachment you have my screen.

Please help

 

  1. Select the Anti-Virus protection section on the left.

    The anti-virus protection settings are shown in the right part of the window.

  2. In the Scan exclusions and trusted applications section, click the Settings button.

    The Trusted zone window opens on the Scan exclusions tab.

kaspersky1.png

Share this post


Link to post

Hello!

As far as I can see, you are workind under a security policy of KSC. 

In this case these changes are to be done in the policy settings of your KSC. 

The algorhytm stays the same, but the scan exclusions are to be found in the policy settings. 

Thanks!

Share this post


Link to post

I cannot add this in KSC, because I haven't access there.

Is any other way to make LOL working ?

Share this post


Link to post
4 hours ago, Jakub said:

I cannot add this in KSC, because I haven't access there.

Is any other way to make LOL working ?

Hello,

please address your question to an administrator of KSC server.

Thank you.

 

Share this post


Link to post

But I ask about other way to resolve this problem , without put it to exclusion?

Share this post


Link to post
1 hour ago, Jakub said:

But I ask about other way to resolve this problem , without put it to exclusion?

Hello.

The connection may be restricted by the KSC administrator. To investigate other possible causes, access to KES settings is required.

Thank you.

Share this post


Link to post

I think the best way to solve problem is kill KES process.

Thx for help

Share this post


Link to post

In this case the onl thing is to set up the exclusion in th epolicy. 

Unfortunately this is the only way here. 

Thanks!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.