Jump to content

Admin disable Kaspersky on local client under policy

Recommended Posts

We use KSC10 through an administration server but would like to give our admins the ability to disable KES while logged into a local client.


Does anyone know how or if an Administrator can disable protection from the local client? Or is that something that can only be done through the administration server?


Any help is greatly appreciated

Share this post

Link to post

We're using:

Kaspersky Security Center 10,

For Workstations:KES

For servers KES

Share this post

Link to post

Thanks for the link, Glabrador.

The option for Pause Protection is grayed out and unavailable. Is that a result of permissions issues?

Share this post

Link to post

You have to enable password protection for this work.

Open your KES policy > Advanced Settings > Application Settings > Password protection > Settings > Enable password protection.

Share this post

Link to post
4 hours ago, TMRTodd said:

That option is also grayed out


did you succeed to enable password protection in a policy ?

Thank you.


Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.