Jump to content

Recommended Posts

Здравствуйте, с установленным KIS2018 не открывается сайт https://regex101.com/   , не открывается не в одном из браузеров, если удалит KIS2018, то сайт открывается.
С другими сайтами все нормально.

Share this post


Link to post

Установлен KIS2018, система Win Pro 10 15063.502 x64  на 2-х ПК никаких проблем нет ни с чем. Ради интереса установил 5 браузеров (от нечего делать) и ничего подобного нет. Рекомендации: проверить системные файлы, установить лицензионные продукты, удалить несовместимые приложения, обеспечить RAM и достаточно места на HDD.

Share this post


Link to post

Думаю в эту же тему.

С работающим КИС 18.0.0.405(Б) не работают трансляции на твиче - черный экран с кружочком. Браузеры Опера, Файрфокс,Эдж, Яндекс. Стоит приостановить защиту - все загружается, после включения КИС, трансляции идет нормально, т.е. проблема только в "запуске" трансляции. Отключения скрипта не помогает/

UPD/ Добавил Твитч в исключение Анти-Баннера - все заработало

Edited by kris keller

Share this post


Link to post
В 03.08.2017 в 08:47, Vitaliy12J сказал:

Здравствуйте, с установленным KIS2018 не открывается сайт https://regex101.com/   , не открывается не в одном из браузеров, если удалит KIS2018, то сайт открывается.
С другими сайтами все нормально.

У меня кстати тоже не открывает данный сайт :(

Share this post


Link to post

Аналогично не открывает. Windows 7 x64, KIS 18.0.0.405(b)

Помогает отключение компонента Веб-Антивирус (как вариант выгрузка KIS). Что понятно не вариант. Отключение внедрения скрипта не помогает. Отключение Анти-Баннера (как и внесения в список исключения) не помогает. До этого стоял KIS2017 - сайт открывался.

Сделал запрос INC000008114247.

Share this post


Link to post

аналогично,сайт на 2018 не открывает,по мимо этого многие другие сайты тоже открывает через раз,поставил назад 2017 проблем нет,получается нужно ждать пока допилят патчы,пока сижу и не дергаюсь на стабильным 2017.

Share this post


Link to post

вот и у меня тоже то вообще сайты не открывает то открывает с с задержкой,на 2017 без вопросов

Share this post


Link to post

Win 7-64 SP1 Pro + Firefox 52.3.0 ESR 64 bit, KIS2018 Задержка 0 секунд

1.jpg

Edited by kroxus

Share this post


Link to post
В 07.08.2017 в 13:02, ANGElDRAGON сказал:

@morgden у меня сайт открывается в Mozilla Firefox, но очень долго~ минут 4-5.

О! Точно! Если долго ждать, то открывает. Проверено на Firefox 55.0 и IE 11.0.9600.18762 (Win7 x64). Жду пока ответа от ТП по запросу, указанному выше.

Share this post


Link to post
В 03.08.2017 в 16:16, phantom сказал:

@Vitaliy12J если приостановить/выгрузить АВ сайт открывается?

помогает ли отключение

Внедрять в трафик скрипт взаимодействия с веб-страницами

Данная настойка находится в параметрах сети 

Помогает только удаление антивируса. Стоит обождать или лучше сразу тикет написать?

Share this post


Link to post
6 минут назад, Vitaliy12J сказал:

Стоит обождать или лучше сразу тикет написать?

лучше сделать. номер запроса укажите

Share this post


Link to post
В 03.08.2017 в 06:47, Vitaliy12J сказал:

Здравствуйте, с установленным KIS2018 не открывается сайт https://regex101.com/   , не открывается не в одном из браузеров, если удалит KIS2018, то сайт открывается.
С другими сайтами все нормально.

Та-же проблема,а также  и с другими сайтами,откатился на кис 2017(танцы с бубнами надоели)-полёт нормальный.Как правильно выразился один из участников форума :"Релиз вышел,а радости мало".К сожалению стало за правило, после выхода релиза,надо ждать почти год чтобы установить актуальную(вымученную патчами) версию...

Edited by davinchicod

Share this post


Link to post

Сложно сказать. Я еще с RC 18 версию использую и никаких проблем, а уж тем более глобальных у меня нет. Может и есть какие мелкие недочеты, но на работе ПК и его защите они никак не отражаются. Ну есть такие АВ, которые у кого-то сразу приживаются, а у кого-то нет. А так как у ЛК довольно много пользователей и большой форум, естественно пишут чаще.

Ну и система и набор необходимых программ разные же.

Share this post


Link to post
5 минут назад, kroxus сказал:

никаких проблем

тоесть у вас 

В 03.08.2017 в 04:47, Vitaliy12J сказал:

загружается без задержек и ожидания?

Share this post


Link to post

@kmscom, а у тебя что этот сайт не открывается? У меня он тоже открывается без проблем.

Share this post


Link to post
1 час назад, kmscom сказал:

то есть у вас загружается без задержек и ожидания?

Вы знаете, у меня такое впечатление, что здесь что-то с самим сайтом. То есть буквально в начале темы я открывал его для проверки. Ну может пару секунд открывался. Сейчас действительно не могу зайти. При этом абсолютно все другие сайты работают. Все утро в интернете сижу

Share this post


Link to post

Сайт там практически весь на Java сделан. Вот отсюда и все проблемы исходят.

Share this post


Link to post
7 часов назад, kroxus сказал:

Вы знаете, у меня такое впечатление, что здесь что-то с самим сайтом. То есть буквально в начале темы я открывал его для проверки. Ну может пару секунд открывался. Сейчас действительно не могу зайти. При этом абсолютно все другие сайты работают. Все утро в интернете сижу

Да нет, с сайтом проблем никаких нету. Можете проверить открыть его с телефона или планшета.

Share this post


Link to post

В общем проблема решилась отключением антивируса через значок в трее "Приостановить защиту", сайт сразу стал открываться, когда я снова включил защиту, сайт открывался по прежнему, я для теста перезагрузил после этого компьютер и... сайт стал нормально открываться, даже со включенной защитой и антивирусом. Странно..

Написал об этом в тех. поддержку.

Share this post


Link to post
25 минут назад, Vitaliy12J сказал:

Да нет, с сайтом проблем никаких нету. Можете проверить открыть его с телефона или планшета.

Факт. Со смартфона + Adguard все открывается. Из АВ у меня там MBAM установлен. WiFi роутер тот же что и для ПК.

Share this post


Link to post
35 минут назад, Vitaliy12J сказал:

В общем проблема решилась отключением антивируса через значок в трее "Приостановить защиту", сайт сразу стал открываться, когда я снова включил защиту, сайт открывался по прежнему, я для теста перезагрузил после этого компьютер и... сайт стал нормально открываться, даже со включенной защитой и антивирусом. Странно..

Написал об этом в тех. поддержку.

P.S. открывается пока кэш браузера не почистишь. Видимо антивирус не дает загрузиться некоторым файлам скрипта на сайте.

Share this post


Link to post
13 минут назад, Vitaliy12J сказал:

P.S. открывается пока кэш браузера не почистишь. Видимо антивирус не дает загрузиться некоторым файлам скрипта на сайте.

Напишите, если будут какие изменения в дальнейшей работе. Интересно все-таки)

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.