Jump to content
Aleksey Bashkirtsev

Базы устарели. Обновление не требуется.

Recommended Posts

Добрый день, столкнулся с непонятной проблемой. Имеем 2 одинаковых сервера Windows 2003 R2 с одинаковой версией ПО, в одной группе под одной политикой. В общем почти братья близнецы.

Один из них обновляется без проблем, второй же обновлялся давно, но при обновлении пишет, что обновление не требуется.

Версии:

 1.jpg.4726e1b3d14149d1dca23422a9a9d4cc.jpg

Версии баз нормальные:

4.jpg.b411642b477e66781ed1b3d2a2d7a62e.jpg

Лог нормального обновления:

5.thumb.jpg.7be67f714b56eaedc60ed7ffe6cb9837.jpg

Версии баз проблемные:

2.jpg.e3c24d99a693ecacbbc3a78137c4fdf3.jpg

Лог кривого обновления:

3.jpg.6944f8d91281b4e710587b13535c9e4f.jpg

 

Сверил все локали, время даты и т.п.

Не переустанавливал. Держу на край, может есть простое решение?

 

Share this post


Link to post

Есть только одно решение, обновить антвирус до актуальной версии, вместо того чтобы использовать версию которая давно снята с поддержки и базы не выпускаются.

Если бы приложили немного усилий и воспользовались бы поиском по форуму, то также это знали бы. Этот вопрос не раз здесь обсуждался.

Share this post


Link to post
39 минут назад, regist сказал:

Есть только одно решение, обновить антвирус до актуальной версии, вместо того чтобы использовать версию которая давно снята с поддержки и базы не выпускаются.

Если бы приложили немного усилий и воспользовались бы поиском по форуму, то также это знали бы. Этот вопрос не раз здесь обсуждался.

Вы не правы, базы выпускаются и обновляются, что видно по "нормальному" серверу.

Share this post


Link to post

Здравствуйте!

К сожалению указанная вами версия давно снята с поддержки и выпуск баз под эту версию также прекращен. Мы настоятельно рекомендуем вам обновиться до последней версии поддерживающей вашу ОС.

Спасибо!

Share this post


Link to post
Только что, Konstantin Antonov сказал:

Здравствуйте!

К сожалению указанная вами версия давно снята с поддержки и выпуск баз под эту версию также прекращен. Мы настоятельно рекомендуем вам обновиться до последней версии поддерживающей вашу ОС.

Спасибо!

Вы не правы, базы обновляются, что видно по "нормальному" серверу.

Share this post


Link to post
2 минуты назад, Aleksey Bashkirtsev сказал:

Вы не правы, базы обновляются, что видно по "нормальному" серверу.

Это как раз не нормально. И то что они вроде как обновляются, это по сути обман. Так как базы никем на совместимость не тестируются и были уже случаи, когда из-за подобного система падала в BSOD. Да и если завтра этот ваш "нормальный" после обновления баз удалит какой-нибудь системный файл, то это будет неудивительно, т.к. повторюсь базы на совместимость с этой версией не тестируются и для этой версии не выпускаются.

Share this post


Link to post

Не вижу смысла обновлять версию, кроме свистоперделок новые версии ничего не дают, базы обновляются и на 6й версии. Новый интерфейс 10 консоли вообще ужасен. Вместо обновления внешнего вида, занялись бы реальными вещами. А то после переустановки компьютера он все еще появляется как новый (не смотря на то же имя)

Share this post


Link to post
1 минуту назад, regist сказал:

Это как раз не нормально. И то что они вроде как обновляются, это по сути обман. Так как базы никем на совместимость не тестируются и были уже случаи, когда из-за подобного система падала в BSOD. Да и если завтра этот ваш "нормальный" после обновления баз удалит какой-нибудь системный файл, то это будет неудивительно, т.к. повторюсь базы на совместимость с этой версией не тестируются и для этой версии не выпускаются.

Это как раз нормально. Не вижу вашей специализации по продукту, что так уверенно говорите. 

Share this post


Link to post

Для продуктов снятых с поддержки мы не можем гарантировать нормальную работу. Также хотим обратить внимание на то что оставаясь на столь старой версии вы подвергаете свою инфраструктуру опасности несмотря на поступающие обновления, механизмы атак были многократно переработаны, и для этого выпускаются новые версии с новыми алгоритмами и инструментами которые вы игнорируете. Затронутая вами тема уже поднималась неоднократно:

Спасибо!

Share this post


Link to post
3 минуты назад, Run Forest Run сказал:

А ведь действительно, что посоветуете?

К сожалению только обновление до последних версий, если корректно настроить они не грузят и полноценно защищают систему.

Спасибо!

Share this post


Link to post
14 минут назад, Konstantin Antonov сказал:

К сожалению только обновление до последних версий, если корректно настроить они не грузят и полноценно защищают систему.

Спасибо!

Корректно настроить это как? Есть Инструкции?

И у меня беда в новом центре, список пакетов не отображается, не подскажете как вылечить?

6.jpg.89c74121e51bd4c40f7c58bf58b7048e.jpg

Share this post


Link to post
31 минуту назад, Run Forest Run сказал:

Корректно настроить это как? Есть Инструкции?

И у меня беда в новом центре, список пакетов не отображается, не подскажете как вылечить?

6.jpg.89c74121e51bd4c40f7c58bf58b7048e.jpg

"Корректно" - конкретных рекомендаций у нас нет, все зависит от конфигурации ваших хостов в инфраструктуре и требований к защите, на основании которых вы уже используете наши компоненты и настраиваете их. На какой версии возникла данная проблема? Успешно ли выполнилась задача "Загрузка обновлений в хранилище".

Собщения были скрыты за некорректное поведение с последующим запретом на публикацию на определенный период.

Спасибо!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.