Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting   09/20/2017

      По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.  || Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published.
gk

ports or ip is blocked somehow?

Recommended Posts

gk   

so, i have a problem that might be kaspersky related..

i have windows xp and windows 10 on my work network. some are protected by ksos3 and now i have downloaded and trying ksos5.

normally, however you put it, either by a static ip or an ip by the router, everything should work fine.

now, when you click on the network icon on win10 i see only the win10 pc and occasionally the xp ones.

 

on the xp ones using ksos3 everything is still running normally but when i press show computers (network neighborhood )i get a "workgroup "x" is not accessible" message.

when i press run->computer name-> folder, it does open...

also i really CAN map the network drive with no problems...

 

also at work we use a lot of MFP's including digital presses. i have the correct drivers for all of them. i ping them, see web status, print etc etc.

when the MFP  is used in reverse say to scan a document to a specific folder i can only get it to work for winxp.

the win10 pc are not accesible.....  the printer is actually a standalone pc scanning the network for other computers and shared folders.

when using the "scan" function i get the "login error" to my network although the printer is working just fine.. when using the direct input say \\work-pc\user\test folder

the printer scans but no file is created. 

 

had a similar issue like this with an old version of KIS when it tried to scan these ips and it constantly blocked them..

now, what can i try out?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×