Sign in to follow this  
Followers 0
dkamp

Install KES 10.3.0.6294 Best Practice?

7 posts in this topic

If installing KES 10.3.0.6294 from a task in the Security Center should I remove older versions 1st?

For version KES10.2.4.674 ?

For version  KES10.2.1.23 ?

Or "should" KES10.3.0.6294 always be OK to write on top of KES10.2.1.23 or KES10.2.4.674 ?

Share this post


Link to post
Share on other sites

I have had no issues installing KES 10.3.0.6294 over 10.2.4.674 assuming the following:

1. Network agent is up to date (10.4.343) - Any old network agents need to be *Uninstalled* before installing 10.4.343

2. Install task is set to use the network agent (Do NOT use windows resource means for this!)

3. The computer is not encrypted.  Any encrypted machines needs to be decrypted and then rebooted before the upgrade

 

I have not tried upgrading from any older version

Share this post


Link to post
Share on other sites
5 hours ago, dkamp said:

If installing KES 10.3.0.6294 from a task in the Security Center should I remove older versions 1st?

For version KES10.2.4.674 ?

For version  KES10.2.1.23 ?

Or "should" KES10.3.0.6294 always be OK to write on top of KES10.2.1.23 or KES10.2.4.674 ?

Hello,

please state the exact builds of KSC consoles, servers and network agents.

Thank you.

 

Share this post


Link to post
Share on other sites
On 7/14/2017 at 6:54 PM, Dmitry Eremeev said:

Hello,

please state the exact builds of KSC consoles, servers and network agents.

Thank you.

 

The KSC Console is 10.4.343 running on Server 2012.

Almost all Workstations have agent 10.4.343 (About 4300 devices)

some (about 200 devices) I intend to get up to 10.4.343 as soon as possible and before I upgraded KES.

 

Share this post


Link to post
Share on other sites
В 7/14/2017 в 20:35, dkamp сказал:

If installing KES 10.3.0.6294 from a task in the Security Center should I remove older versions 1st?

For version KES10.2.4.674 ?

For version  KES10.2.1.23 ?

Or "should" KES10.3.0.6294 always be OK to write on top of KES10.2.1.23 or KES10.2.4.674 ?

Hi,

You can upgrade the following applications to Kaspersky Endpoint Security 10 Service Pack 2 for Windows during installation from the full distribution package:

  • Kaspersky Endpoint Security 10 Service Pack 1 for Windows (build 10.2.2.10535)
  • Kaspersky Endpoint Security 10 Service Pack 1 Maintenance Release 1 for Windows (build 10.2.2.10535(MR1)).
  • Kaspersky Endpoint Security 10 Service Pack 1 Maintenance Release 2 for Windows (build 10.2.4.674).
  • Kaspersky Endpoint Security 10 Service Pack 1 Maintenance Release 3 for Windows (build 10.2.5.3201).

Other KES versions you need uninstall before SP2 installation.

Thank you!

Share this post


Link to post
Share on other sites

It was stated that it could be done "from a full distribution package."

Can I assume that from the Security Center the Remote Installation Package is a "Full Distribution package"?

 

Share this post


Link to post
Share on other sites

These requirements is also applicable for remote installation packages.

Thank you!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0