Sign in to follow this  
Followers 0
Ilya Zadonsky

KFA\KAV\KIS\KTS\KS: 19.0.0.417

35 posts in this topic

вряд ли чинили. делаем например проверку вручную и висит на 0% в трее, а в гуи уже 15 30 70 90 и т.д. - вывод рандом.

 

Каюсь, проверки не проверял (может завтра проверю, сейчас уже откатил систему из образа), но у меня с ними и не было проблем и нет на 2018 версии.

 

А вот с обновлением были (и есть на 2018 версии) проблемы, на данный момент у меня этой проблемы нет.

 

Повторюсь, у меня с проверками проблем и не было, на данной сборке пока не проверял.

 

Проверил проверки, у меня как и ожидалось с ними проблем нет, что-то локальное у Вас.

 

Поиск руткитов это ловить надо чтобы скрин сделать, но с ним у меня тоже все нормально.

 

post-445763-1499345545.jpg post-445763-1499345554.jpg

Share this post


Link to post
Share on other sites
На выходных отпишусь в теме по установке.

 

Думаю в этом нет никакой необходимости, поскольку бага\проблемы на самом деле нет. :rolleyes:

Share this post


Link to post
Share on other sites
Он есть, просто файл теперь называется по другому. Позже может скрин сделаю.

Называется 1.cert

Share this post


Link to post
Share on other sites
Называется 1.cert

 

Ага, я же выше уже скрином показал. :)

Share this post


Link to post
Share on other sites
При отключённом интерактивном режиме не запоминает выбор действия "Сделать доверенной" для .vbs и .bat скриптов (для остальных не проверял) из алерта

 

Может все-таки при включенном? В авторежиме же таких алертов вообще-то нет. :)

 

Share this post


Link to post
Share on other sites

Есть небольшой вопрос по поводу модуля обновления программ: я использую Adobe Flash Player PPAPI и сижу на Beta-канале. На вчерашний день актуальная версия на этом канале была 26.0.0.133. Stable-канал при этом обновился до 26.0.0.137. KTS стал предлагать мне обновиться с *.133 до *.137, хотя это разные каналы (Stable и Beta), которые обычно друг на друга не устанавливаются. Нужно использовать либо один, либо другой.

Это нормальное поведение или bug?

P.S. сегодня уже Beta обновили до 26.0.0.138.

Share this post


Link to post
Share on other sites
4 часа назад, r3L4x сказал:

KTS стал предлагать мне обновиться с *.133 до *.137

а он сидит на Stable-канале и номера новых версий черпает от туда, на каком канале сидите вы, KTS ни сном не духом. он видит текущий номер версии 26.0.0133, что младше 26.0.0.137 и потому предлагает обновится. Как только Stable-канал обновить версию до 26.0.0.138, то тогда и вам предложит обновится

Share this post


Link to post
Share on other sites

Обратил внимание, что очень часто обновление КТС заканчивается сообщением об ошибке «Failed».

Известна ли эта проблема и является ли это следствием проблем в КТС или на серверах обновления?

Кто-нибудь сталкивался с подобным эффектом?

Share this post


Link to post
Share on other sites

С КИС проблем нет.

Share this post


Link to post
Share on other sites
On 7/17/2017 at 2:24 PM, Michel said:

Обратил внимание, что очень часто обновление КТС заканчивается сообщением об ошибке «Failed».

Известна ли эта проблема и является ли это следствием проблем в КТС или на серверах обновления?

Кто-нибудь сталкивался с подобным эффектом?

Думаю что тут два варианта:

1. Тестовые сервера

2. Интернет провайдер

Пока что данной проблемы у себя не наблюдал

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0