I fixed it by disabling self defense (Settings > Additional) and then restart. Re-enable self defense again.