Jump to content
Sign in to follow this  
astranges

[KES 10] Erreur pilotes Installation KES 10.3.0.6294

Recommended Posts

Bonjour,

 

Nous rencontrons un problème d'installation avec la nouvelle version SP2 de kaspersky, sur seulement un poste sous windows 7 !

Voici le message d'erreur :

Une erreur fatale s'est produite durant l'installation. (Erreur 27300. Une erreur s'est produite lors de l'installation du pilote klfltdev.sys_x64_nt600.)

 

Nous avons essayé le Removal tool sans succès.

Copier le fichier klfltdev.sys dans C:\Windows\System32\drivers mais rien à faire.

 

Avez-vous déjà rencontré ce genre de problème ? existe t-il une solution ?

 

d'avance merci pour vos retours

Edited by astranges

Share this post


Link to post

Merci pour votre aide, mais maintenant j'ai une erreur avec le pilote klhk.sys_x64_nt600

une autre idée ?

Share this post


Link to post

je relance le sujet, j'ai acheté une licence 5 postes de KES10 pour mes bécanes au bureau. sur un pc équipé de Windows 7 Pro 64 Bits, je rencontre l'erreur fatale 27300 à l'installation: cause impossible d'installer le driver klhk.sys_x64_NT600.

j'ai tenté la modification de la clé de registre énoncée ci dessous mais rien n'y fait.

Share this post


Link to post
il y a 55 minutes, Kayl1977 a dit :

je relance le sujet, j'ai acheté une licence 5 postes de KES10 pour mes bécanes au bureau. sur un pc équipé de Windows 7 Pro 64 Bits, je rencontre l'erreur fatale 27300 à l'installation: cause impossible d'installer le driver klhk.sys_x64_NT600.

j'ai tenté la modification de la clé de registre énoncée ci dessous mais rien n'y fait.

normal... ce n'est pas le même problème ! klhk.sys n'est pas klfltdev.sys

quelle version installes tu exactement ? 10.X.XXXX

Share this post


Link to post
On 11/10/2017 at 4:26 PM, Tchup said:

normal... ce n'est pas le même problème ! klhk.sys n'est pas klfltdev.sys

quelle version installes tu exactement ? 10.X.XXXX

Merci pour ton retour. c'est ok, j'ai décrotté le problème entre temps. ma version? euh si je te réponds 10.3 LE, 10.3 HE, j'ai même tenté une install de la V10.2 sans plus de succès mais avec d'autres erreurs (du type que je ne possédais pas les droits admin pour effectuer les modif de regstre....)

En fait, j'avais une install vérolée au niveau des drivers klhk.sys.

j'ai donc démarré ma bécanne en mode sans échec avec invite de commandes et ai désinstallé les drivers Kaspersky présents sur le système malgré l'utilisation de KAV remover en nodetect. ces drivers sont montés dans le système et sont toujours actifs donc impossible d'écrire dessus ou de les remplacer, ce qui fait échouer systématiquement l'install.

en invite de commande du mode sans échec, ils ne sont pas utilisé donc facile de les shooter en suivant l'arborescence et de les virer avec la commande del. j'ai redémarrer l'install non sans avoir auparavant installé proprement le driver incriminé (installation qui s'est déroulé parfaitement contrairement à tous mes essais précédents). KES est donc présent sur mon système et fonctionne nickel.

Edited by Kayl1977
correction

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.