Jump to content
SiBe1967

Safe Money border is Orange, Error message 'driver for protection against screenshots is disabled'.

Recommended Posts

SiBe1967   

Hi,

I have updated my machine with the recently released 'Creators Edition' of Windows 10 - Version build 1703.

I now have an issue with Safe Money where the normally green explorer border is Orange, and theres an error message 'driver for protection against screenshots is disabled'.

Tries reinstalling KIS but no joy.

 

I am wondering if there is a compatibility issue with the new Windows 10 creators update version?

 

Thanks,

Simon.

Share this post


Link to post
Share on other sites
richbuff   

Welcome. Please pass your mouse cursor over the red K tray icon and tell us the full, complete name and version number of your Kaspersky product.

Share this post


Link to post
Share on other sites

Hey,

 

same problem here since the last big Windows 10 update.

 

Kaspersky Internet Security 17.0.0.611(e)

Database Release Date: 13.05.2017

 

Thanks for helping!

Share this post


Link to post
Share on other sites
dude001   

I also have the same exact problem\error code as OP. Is Kaspersky coming with an update to fix this? Safe Money was working fine before the Windows 10 Creators Edition update.

 

I'm using Windows 10 Homex64 Build 15063, running KIS 2016 App version 17.0.0.611 (e).

 

Gonna try reinstalling. Does anyone know the proper way to uninstall\reinstall KIS 2016?

 

 

 

 

Share this post


Link to post
Share on other sites
richbuff   

Welcome. Un and re install Kaspersky: Uninstall Kaspersky > reboot > re install Kaspersky > reboot > activate with your activation code > do a databases update > reboot.

 

Any better after that?

Share this post


Link to post
Share on other sites

 

 

Same issue. I have tried all the fixes in the details link

 

http://support.kaspersky.com/12137?cid=KIS...mpaign=KIS_17.0

 

and have the same results.

 

Windows 10 Homex64 Build 15063

App version 17.0.0.611 (e)

 

 

According to Microsoft,

 

"The Hyper-V role cannot be installed on Windows 10 Home.

Upgrade from Windows 10 Home edition to Windows 10 Professional"

 

Please tell me this isn't true.

Share this post


Link to post
Share on other sites
dude001   
Welcome. Un and re install Kaspersky: Uninstall Kaspersky > reboot > re install Kaspersky > reboot > activate with your activation code > do a databases update > reboot.

 

Any better after that?

 

 

After the uninstall\ reinstall procedure as you've mentioned. I'm happy to say that Safe Money protection is now working.

 

Thanks a lot richbuff.

Share this post


Link to post
Share on other sites
Tulirose   

So I seem to be having similar problem.

I have Windows 10 Home edition version 1703 Recent Windows update.

Afraid to do any banking transactions now due to gold border rather than green.

I followed instructions found on Kaspersky website to fix issue but everything was already properly set:

Virtualization was enabled

Did recovery restart.

Intel Virtualization Technology was enabled

 

Seems other people above have similar issue and solution appears to be to

"Un and re install Kaspersky: Uninstall Kaspersky > reboot > re install Kaspersky > reboot > activate with your activation code > do a databases update > reboot"

I have no clue how to uninstall Kaspersky. Reboot means restart, I'm pretty positive on that. Please help.

 

 

 

.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×