Jump to content
Sign in to follow this  
pips2

TCP/IPv4 - шлюз, настройки исчезают.

Recommended Posts

post-534153-1493245576.png

 

Кто мне может объяснить ситуацию, почему когда прописываешь в настройках сетевого адаптера по протоколу TCP/IPv4 шлюз (gateway) вручную, жмешь ок, закрываешь диалоговое окно применяешь настройки, потом снова открывашь, строка со шлюзом пустая становиться, как будто ты и ничего там не прописывал?

И соответственно из-за этого у тебя выходят траблы в виде отсутствующего интернета.

 

 

p.s. KIS 2016, KIS 2017

 

Share this post


Link to post

А это имеет какое-то отношение к KIS ?

Share this post


Link to post
А это имеет какое-то отношение к KIS ?

 

Да имеет, если бы не имело не задавал бы вопроса.

Share this post


Link to post

pips2 можно больше подробностей? Данной проблемы у себя не наблюдаю.

Какая ОС? Почему решили что виновник KIS? Какие драйвера на сетевую карту? Указываете ли вы другие поля (IP-адрес, маска подсети, DNS)

Share this post


Link to post
pips2 можно больше подробностей? Данной проблемы у себя не наблюдаю.

Какая ОС? Почему решили что виновник KIS? Какие драйвера на сетевую карту? Указываете ли вы другие поля (IP-адрес, маска подсети, DNS)

 

Потому, что когда указал касперскому не делать автозапуск, данной вещи не наблюдал.

Драйвера не имеют значения, их несколько (как и сетевых устройств) от разных производителей, а так же было установлено на ВМварю, такая же фишка наблюдалась.

 

ОS 7-ка.

p.s. Да естественно указываю другие поля, данный скрин как пример был подан.

Share this post


Link to post
Потому, что когда указал касперскому не делать автозапуск, данной вещи не наблюдал.

Т.е. если запустить его вручную, и попытаться сделать настройки, которые Вы показали, то проблемы не будет?

Прошу прощения, но не верю!

Share this post


Link to post

Да andrew75 верно глаголит и правильно понял, если не загружать касперского при включении операционной системы.

ВМваря, была подана как пример, чистой системы без всяких возможных соплей прицепившихся на операционную систему, вносящих свои коррективы.

 

Еще раз повторюсь, исчезает шлюз при настройках вручную конфигурации протокола TCP/IPv4.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.