moshfarga

How to disable Rootkit scan?

4 posts in this topic

Hello everyone!

 

I am new to this forum and I thought I can ask here as googling didn't help.. I disabled auto full/quick scans and auto database updates as I have a slow connection and can't update them while using the internet. However, there is always this thing that is bugging me with Kaspersky and its that damn Rootkit Scan, sometimes while I am using the internet or playing video games, it starts automatically and it happens frequently.. Is there a way in the option I can stop this? I looked and searched google as well as kaspersky but I didn't find anything.

 

 

Share this post


Link to post
Share on other sites

Welcome to the forum.

 

Go to Settings -> Performance -> Untick the appropriate checkbox for rootkit scanning...

Share this post


Link to post
Share on other sites
Welcome to the forum.

 

Go to Settings -> Performance -> Untick the appropriate checkbox for rootkit scanning...

 

Thank you so much.. I feel so silly that it was as easy as that <_<

Share this post


Link to post
Share on other sites
;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now