pengpeng104

create KES 10 policy problem [Solved]

21 posts in this topic

when I create new policy, the items are gray, can't edit.

My KSC version is 10.2.434, previous client version is 10.2.2.10535. I just installed KES 10 sp1 MR2 plugin, want to create new policy for this version, so it could support win 10 v 1607,but the items can't be edited.

someone know the problem? thank you.

post-625555-1492572430.jpg

Share this post


Link to post
Share on other sites
when I create new policy, the items are gray, can't edit.

My KSC version is 10.2.434, previous client version is 10.2.2.10535. I just installed KES 10 sp1 MR2 plugin, want to create new policy for this version, so it could support win 10 v 1607,but the items can't be edited.

someone know the problem? thank you.

Hi,

 

What KES version installed on computers now?

 

Thank you!

Share this post


Link to post
Share on other sites
Hi,

 

What KES version installed on computers now?

 

Thank you!

 

NetAgent is 10.2.434, KES is 10.2.2.10535, just want the KES compatible with win 10 v1607, I installed the plug-in for kes10 sp1mr2, something else need to do? thank you.

Share this post


Link to post
Share on other sites

Hi,

 

Please doublecheck are there all necessary privelegies are set for an account you are trying to make a policy with.

 

Thank you!

Share this post


Link to post
Share on other sites
Hi,

 

Please doublecheck are there all necessary privelegies are set for an account you are trying to make a policy with.

 

Thank you!

 

I am using administrator, I can create policy with kes 10 sp1, but when create policy for kes 10 sp1 mr2, the items can't edit.

Share this post


Link to post
Share on other sites
I am using administrator, I can create policy with kes 10 sp1, but when create policy for kes 10 sp1 mr2, the items can't edit.

 

Hello!

 

Please check, if the administration plug-in is installed in the right way.

 

Please tekk us, if a converted policy works.

 

Thanks!

Share this post


Link to post
Share on other sites
Hello!

 

Please check, if the administration plug-in is installed in the right way.

 

Please tekk us, if a converted policy works.

 

Thanks!

 

I download Kes10 Sp1Mr2Mr3 plug-in from http://support.kaspersky.com/9333, and installed in the server. How to convert policy? please advise. thank you.

Share this post


Link to post
Share on other sites
when I create new policy, the items are gray, can't edit.

My KSC version is 10.2.434, previous client version is 10.2.2.10535. I just installed KES 10 sp1 MR2 plugin, want to create new policy for this version, so it could support win 10 v 1607,but the items can't be edited.

someone know the problem? thank you.

 

Hello,

 

please upgrade KSC server and agents.

Now the version has limited support - http://support.kaspersky.com/support/lifec...2b.block3.ksc10

Thank you.

 

Share this post


Link to post
Share on other sites
Hello

For the current environment, update to SP2 doesn't allow, so please advise me how can I resolve KES10 SP1 MR3 policy issue? I missed to do something? thanks.

 

The application is compatible with Kaspersky Security Center 10 Service Pack 2 Maintenance Release 1.

http://support.kaspersky.com/13513#block5

Thank you.

 

Share this post


Link to post
Share on other sites
Hello!

 

Please check, if the administration plug-in is installed in the right way.

 

Please tekk us, if a converted policy works.

 

Thanks!

 

Hello

After I converted the policy, the policy (for KES10 SP1 MR2 for windows) still can't edit. something else need I do?

thanks.

Share this post


Link to post
Share on other sites

Hi,

 

Please provide us with a screenshot that shows your privelegies to interact with that policy.

 

Thank you!

Share this post


Link to post
Share on other sites
Hi,

 

Please provide us with a screenshot that shows your privelegies to interact with that policy.

 

Thank you!

 

I am using local administrator and can create policy for kes10 sp1 successfully, but no luck for kes10 sp1 MR2 and above version. is it something wrong with privilege?

Share this post


Link to post
Share on other sites
I am using local administrator and can create policy for kes10 sp1 successfully, but no luck for kes10 sp1 MR2 and above version. is it something wrong with privilege?

 

Hello.

 

Please check the Security settings in the Administration Server properties. It is possible that the account you are using is allowed to change KES SP1 settings but not KES SP1 MR2 (these are different sections). If you are unable to resolve the issue this way, please provide screenshots.

 

Thank you.

Share this post


Link to post
Share on other sites
Hello.

 

Please check the Security settings in the Administration Server properties. It is possible that the account you are using is allowed to change KES SP1 settings but not KES SP1 MR2 (these are different sections). If you are unable to resolve the issue this way, please provide screenshots.

 

Thank you.

 

Hi

Please check the attachment, I don't know how to paste the snapshot in the screen.

the security settings is fine I think.

 

post-625555-1493005405.jpg

post-625555-1493005405.jpg

post-625555-1493005405.jpg

Share this post


Link to post
Share on other sites
Hello.

 

Please check the Security settings in the Administration Server properties. It is possible that the account you are using is allowed to change KES SP1 settings but not KES SP1 MR2 (these are different sections). If you are unable to resolve the issue this way, please provide screenshots.

 

Thank you.

 

Hi

I can create the policy for KES10sp1mr2 now, but new problem as Vqatti mentioned, the policy didn't work.

I create remote installation package (10.2.5.3201) and put on the share folder in KSC server, the client can install the KES10SP1MR3, but no policy.

I did installed the plug-in for KES10SP1MR2MR3. someone meet the problem before?

thank you.

Share this post


Link to post
Share on other sites
Hi

I can create the policy for KES10sp1mr2 now, but new problem as Vqatti mentioned, the policy didn't work.

I create remote installation package (10.2.5.3201) and put on the share folder in KSC server, the client can install the KES10SP1MR3, but no policy.

I did installed the plug-in for KES10SP1MR2MR3. someone meet the problem before?

thank you.

 

1. Make sure that the host where you install KES is in the same group as your policy

2. Make sure that the policy is active

3. Make sure Network Agent is installed, running and can successfully connect to Administration server (can be checked by running klnagchk utility in Network Agent folder).

 

Thank you.

Share this post


Link to post
Share on other sites
1. Make sure that the host where you install KES is in the same group as your policy

2. Make sure that the policy is active

3. Make sure Network Agent is installed, running and can successfully connect to Administration server (can be checked by running klnagchk utility in Network Agent folder).

 

Thank you.

 

Hi

As run the utility, the client can't contact KSC server, It should be DNS resolution problem, I add the KSC server IP address into host file in the client, reinstalled the kes10sp1mr2 package, then the policy running well.

I will find more clients to test.

thanks a lot.

Share this post


Link to post
Share on other sites
Hi

As run the utility, the client can't contact KSC server, It should be DNS resolution problem, I add the KSC server IP address into host file in the client, reinstalled the kes10sp1mr2 package, then the policy running well.

I will find more clients to test.

thanks a lot.

 

Thank you for your feedback!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now