llucca

Kaspersky Security Center 10 Network Agent (10.4.343) installation [Solved] [2176998] [2246275]

80 posts in this topic

Hi all,

 

does anyone succeeded to install Kaspersky Security Center 10 Network Agent (10.4.343) above the old version (10.3.407) ?

 

I can only install it if I uninstall the 10.3.407 before

Share this post


Link to post
Share on other sites
Hi all,

 

does anyone succeeded to install Kaspersky Security Center 10 Network Agent (10.4.343) above the old version (10.3.407) ?

 

I can only install it if I uninstall the 10.3.407 before

 

Hello!

 

Do you get any error messages while installing the newer KSC over?

 

Thanks!

Share this post


Link to post
Share on other sites
yes fatal error during installatioin

 

Could you please collect the installation logs?

 

Thanks!

Share this post


Link to post
Share on other sites
ok how should I proceed ?

 

The easiest way is to collect a full GSI Report with option add windows logs.

 

Instruction you can find under my post.

 

Thanks!

Share this post


Link to post
Share on other sites
Hello

 

how can I send you the report ?

 

Hello!

 

You can upload them here or to any felisharing service you like. \

 

Thanks!

Share this post


Link to post
Share on other sites

Hi,

 

According to GSI report there are lots of errors like "Le service Agent d'administration de Kaspersky Security Center 10 s’est terminé de manière inattendue. Ceci s’est produit 1 fois. L’action corrective suivante va être effectuée dans 0 millisecondes : Redémarrer le service."

With great probability that means that Naget is corrupted.

 

Please completely remove network agen and install new one manually.

 

Please inform us about result.

 

Thank you!

Share this post


Link to post
Share on other sites

Hello, yes I know that's the problem, I can't only install the new agent (10.4) by uninstalling the previous version, and that on all my computers The previous version is 10.3.407 patched a then b

Share this post


Link to post
Share on other sites
Hello, yes I know that's the problem, I can't only install the new agent (10.4) by uninstalling the previous version, and that on all my computers The previous version is 10.3.407 patched a then b

 

Hello!

 

Is it possible to uninstall the previous Network Agent completely and then after a reboot install the new agent?

 

Thanks!

Share this post


Link to post
Share on other sites

yes I'm doing it, I've chained the tasks, uninstall 10.3 then if success install 10.4 (no reboot)

Share this post


Link to post
Share on other sites
yes I'm doing it, I've chained the tasks, uninstall 10.3 then if success install 10.4 (no reboot)

 

Please tell us the results.

 

Thanks!

Share this post


Link to post
Share on other sites

uninstall / install is working but not the installation under the older version; it's anoying but it's working

Share this post


Link to post
Share on other sites
uninstall / install is working but not the installation under the older version; it's anoying but it's working

 

So, was the installation successful?

 

Does everything work afterwards?

 

Thanks!

Share this post


Link to post
Share on other sites

same issue here

 

cannot update KSC 10.3.407 to 10.4.343

 

Another localization of this application is already installed. To install the required version of this application, remove the existing version manually

 

Maybe something with french verion ?

 

 

Share this post


Link to post
Share on other sites

i have the same problem with french version do deploy it over 10.3.407. but error code is 1603 with something like account already exist in setup.log

It seems that msi have the guid so is cannot be re install over the same version.

 

If i make a task to remove 10.3.407 before 10.4.343 setup is working.

 

the console msi have the product code also.

Share this post


Link to post
Share on other sites
i have the same problem with french version do deploy it over 10.3.407. but error code is 1603 with something like account already exist in setup.log

It seems that msi have the guid so is cannot be re install over the same version.

 

If i make a task to remove 10.3.407 before 10.4.343 setup is working.

 

the console msi have the product code also.

 

Hello,

 

please attach installation logs.

Thank you.

 

Share this post


Link to post
Share on other sites

 

We see Windows installer errors 2203 and 1316.

There are some issues in your network and installation package was probably corrupted during delivery process from KSC server to client.

Please try local installation.

Thank you.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now