Jump to content
ronko

Device Control - Safe Mode - Windows Workstation [In progress]

Recommended Posts

Dear Forum Members,

 

We have implemented device control and it works very good.

 

however we have problem that users are bypassing it by starting the computer in safe-mode , then kaspersky not loaded up and device control is not enforced.

 

we are working with latest version KES 10 Sp1 mr3.

 

any suggestions?

 

Thanks

 

 

Share this post


Link to post
Dear Forum Members,

 

We have implemented device control and it works very good.

 

however we have problem that users are bypassing it by starting the computer in safe-mode , then kaspersky not loaded up and device control is not enforced.

 

we are working with latest version KES 10 Sp1 mr3.

 

any suggestions?

 

Thanks

 

Hello!

 

Unfortuanately the only way to solve such a problem would be prohibiting safe mode via Windows instruments.

 

Thanks!

Share this post


Link to post
Hello!

 

Unfortuanately the only way to solve such a problem would be prohibiting safe mode via Windows instruments.

 

Thanks!

 

Thanks !

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.