Jump to content
Sign in to follow this  
int19h

Черный экран - Драйвер klbackupdisk.sys поврежден.

Recommended Posts

Win 7 64.

После установки kis 17.0.0.611 и перезагрузки система не грузится.

Встает на черном экране загрузки пишет что драйвер klbackupdisk.sys поврежден.

Не спасает ни безопасный режим ни другие варианты загрузки.

Единственное решение - откат на предыдущую удачную конфигурацию загрузки - то есть без KIS.

 

При инсталляции KIS диск впадает в ступор на 2-4 мин со 100% загрузкой диска именно механизмами KIS, даже если отключить защиту KIS (сторонние программы при этом отключены и добавлены в исключения).

Собственно причиной переустановки KIS послужили именно эти беспричинные фризы. Теперь KIS вообще не грузит систему.

 

Уже лет 10 использую анивирусы касперского совместно с Outpost. отключаю проверку файлов в аутпосте а в каспере сетевой контроль. все шло как по маслу.

Тут неожиданно рабочая система встала колом и решения никакого нет.

 

 

 

Share this post


Link to post
Аутпост умер, поэтому что у него с совместимостью с новыми версиями Касперского никто вам уже не скажет.

Либо откатывайтесь до версии KIS, которая с ним работала, либо удаляйте Аутпост.

Совместной их работы никто не обещал.

 

Честно говоря, я сомневаюсь, что ее и раньше обещали, эту совместную работу. :)

Share this post


Link to post

Хорошо, я примерно предполагал что будут ответы что это из-за аутпоста..

ВЫключаю его - ставлю KAV с сайта....инсталлятор работает на 60-70% говорит что во время установки произошла ошибка и просто

предлагает нажать кнопку "выход" (ни номера ошибки, ни почему она произошла неизвестно)

Нажатие на ссылку "Узнать больше" не позволяет узнать больше, так как скидывает на сайт Касперского который предлагает опять скачать установочный файл.. занавес.

 

PS У аутпоста понятный мне интерфейс разрешений и запретов, установки правил... наглядно и просто можно смотреть состояние сетевой активности, в КАВ сделано для красоты все, а когда реально что-то нужно хрен найдешь это в дебрях настроек

Share this post


Link to post
Хорошо, я примерно предполагал что будут ответы что это из-за аутпоста..

ВЫключаю его - ставлю KAV с сайта....инсталлятор работает на 60-70% говорит что во время установки произошла ошибка и просто

Насколько я в курсе, у Аутпоста, равно как и многих других антивирусов есть всего один механизм полного отключения: деинсталляция.

 

Share this post


Link to post

Там не вполне очевидным образом составлен список

Ну например:

 

Agnitum Outpost Firewall 2.5

Agnitum Outpost Firewall 2.x

 

п.1 очевидно является частью п.2, и отдельного упоминания не требует. Однако, почему-то фигурирует отдельной строкой.

 

При этом все заканчивается версией 6, (навскидку, это где-то 2010-й год)

Share this post


Link to post
Там не вполне очевидным образом составлен список

Ну например:

 

Agnitum Outpost Firewall 2.5

Agnitum Outpost Firewall 2.x

 

п.1 очевидно является частью п.2, и отдельного упоминания не требует. Однако, почему-то фигурирует отдельной строкой.

 

При этом все заканчивается версией 6, (навскидку, это где-то 2010-й год)

Ясно. Спасибо. Я просто в агнитумах совсем никак не разбираюсь, и никогда уже не буду)))

Share this post


Link to post

Outpost стоял 9.3 отлично работал совместно никому не мешал...говорить что он устарел странно, особенно сравнив с сетевым экраном в КАВ.

 

Удалил я его, очистил весь реестр, два раза запускал чистящее средство от Касперского для удаления старых версий...

Да, в итоге КАВ встал, да система стала загружаться...но проблемы остались...

 

комп по прежнему дико фризит примерно раз в 30 минут....колом встает на 5-6 минут так, что сетевуха перестает качать данные....

точнее они не могут писаться на диск поэтому не качаются, нельзя открыть папки с дисками, невозможно включить средства мониторинга диска

чтобы узнать что так дико грузит диски. Мышь двигается отлично, окна можно таскать, но лампочка винта горит и все обращения к дискам игнорируются

Share this post


Link to post
Outpost стоял 9.3 отлично работал совместно никому не мешал...говорить что он устарел странно, особенно сравнив с сетевым экраном в КАВ.

В КАВ нет сетевого экрана.

 

Удалил я его, очистил весь реестр, два раза запускал чистящее средство от Касперского для удаления старых версий...

Да, в итоге КАВ встал, да система стала загружаться...но проблемы остались...

 

комп по прежнему дико фризит примерно раз в 30 минут....колом встает на 5-6 минут так, что сетевуха перестает качать данные....

точнее они не могут писаться на диск поэтому не качаются, нельзя открыть папки с дисками, невозможно включить средства мониторинга диска

чтобы узнать что так дико грузит диски. Мышь двигается отлично, окна можно таскать, но лампочка винта горит и все обращения к дискам игнорируются

Ну так разбирайтесь с вашей системой. Антивирус то тут причем?

Share this post


Link to post
В КАВ нет сетевого экрана.

Ну так разбирайтесь с вашей системой. Антивирус то тут причем?

Ну притом что если отключить антивирус все становится нормально

Share this post


Link to post

Ну так если не ставить Аутпост, то тоже все нормально, не так ли?

А проблемы есть только на системах, где есть (либо был, и был криво деинсталирован) Аутпост.

 

И Вы можете меня легко опровергнуть, показав, как антивирус Касперского убивает вашу систему, предварительноо переустановив ее с нуля.

Идет? :D

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.