Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.
Ilya Zadonsky

[2019] Crashes/Dumps/BSOD

Recommended Posts

Kaspersky Security Cloud 19.0.0.903

Windows 10 Home, version 1709, build 16299.192

App Verifier and Driver Verifier off.

Crashes happen often. It seems that if my computer is left alone for awhile, when I move the mouse, a crash can happen. Here is a dump from one of the crashes.

https://yadi.sk/d/hubm5SVj3RPGBx

Edited by Ilya Zadonsky
http://bug.qainfo.ru/issues/5315

Share this post


Link to post

KIS .903 installed in Windows 10 1709 Build x64.

If you disable self-defense fully. The program will notice you restart it or cancel. When you press "Restart It". KIS will kill itself and try to reboot itself, but failed to reopen and write the dump.

Upload dump and traces and video record later.

Dump file is 0 byte. But after that, It seems everything is OK. Em...... Interesting. If I find any information, I will report here.

Regards.

Share this post


Link to post

Testing System 1 (see signature) + KTS2019 .1001 + App. & Drv. Verif. Off.

Just installed, updated signatures, imported my previous (exported) settings, disabled Kaspersky "Self Defence" to delete App/Drv Verif. keys with RegEdit, and then got a BSOD.

Screen-Shot: https://cloud.qainfo.ru/s/R231NyPfFwYdKsD

KL Dump: https://cloud.qainfo.ru/s/PdZxDsH7KOKVfqp

Windows Full Memory Dump: https://cloud.qainfo.ru/s/Kp1YdtpjnC9UBqd

Edited by Ilya Zadonsky
http://bug.qainfo.ru/issues/5317

Share this post


Link to post

KIS 19.0.0.1020 Win 10 x64 (System specs in signature)  app+driver verifier off.

I has the same scenario as with build .903

Installed this build, tweaked settings, updated databases, removed secure connection and rebooted.

Upon reboot startup took almost 5 minutes and both keyboard and sound disabled, keyboard had an error in device manager "Insufficient resources for API", and my sound card had "Cannot verify digital signature", Reboot was extreemly slow

KIS would not start automatically, no avp.exe or avpui.exe in task manager, started KIS manually but stuck on protection loading with a greyed out shield icon, could only exit KIS via task manager, also Windows was very slow to respond.

SRV0 full dump created during this.

Uninstalled .1020 and rebooted, keyboard and sound back, re-installed 19.0.0.963 & no problems.

Traces and dump: https://cloud.qainfo.ru/s/XzK2Bu1UUN3Fye3

Edited by Ilya Zadonsky
http://bug.qainfo.ru/issues/5344

Share this post


Link to post
В 01.01.2018 в 20:34, Adam1972 сказал:

KIS 19.0.0.1020 Win 10 x64 (System specs in signature)  app+driver verifier off.

I have the same scenario as with build .903

Installed this build, tweaked settings, updated databases, removed secure connection and rebooted.

Upon reboot startup took almost 5 minutes and both keyboard and sound disabled, keyboard had an error in device manager "Insufficient resources for API", and my sound card had "Cannot verify digital signature", Reboot was extreemly slow

KIS would not start automatically, no avp.exe or avpui.exe in task manager, started KIS manually but stuck on protection loading with a greyed out shield icon, could only exit KIS via task manager, also Windows was very slow to respond.

SRV0 full dump created during this.

Uninstalled .1020 and rebooted, keyboard and sound back, re-installed 19.0.0.963 & no problems.

 

 

 

Exact same thing in build .1037

Dumps + Traces: https://cloud.qainfo.ru/s/zyqZYvR37wor0cs

Edited by Ilya Zadonsky
http://bug.qainfo.ru/issues/5358

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×