Jump to content

Recommended Posts

KTS *.507 Ru

Продукт не запустился сразу после установки.

Установка прошла успешно, но после нажатия "Готово" ничего не произошло, в трее горел серый значок и "Выполняется запуск". Только после ребута машины продукт запустился и я смог произвести активацию пробной лицензии.

Логи установки + трассировки: https://cloud.qainfo.ru/s/Coks6xxuWCqTw9E

||MASolomko
#4581

Edited by MASolomko

Share this post


Link to post

Win XP SP3

Не могу установить на хр. Ругается на фреймворк. Логи ftp://7Glasses@data8.kaspersky-labs.com/KTS2019/KTS2019_089.zip

Отчёт gsi ftp://7Glasses@data8.kaspersky-labs.com/KTS2019/GSI6_USER-C6D9EE69F8_Admin_10_10_2017_10_17_54.zip

//kilo2 А на самом деле в ОС установлен фрейворк? Судя по сообщению ниже все таки установить продукт удалось?

Share this post


Link to post

win XP верифаеры выкл.
долго не мог нормально обновить базы. получилось только с 3 раза. при этом инет стабильный.

логи https://cloud.qainfo.ru/s/s7mDgttzYU6KvdV

Спойлер

894984.thumb.JPG.dcee9442879782ae211612d9983f6884.JPG

//kilo2 #4708

Edited by MASolomko

Share this post


Link to post

Win 10 x64 fall creators update 

Удаление программы 

Спойлер

59ea38120697e_.png.0e41478784975a87bc09f90be3003985.png

//kilo2 Подобное было ранее в теме GUI, исправлено в новых сборках. 

Share this post


Link to post

KIS *.648 | AppVf & DrvVf - of

Некорректно удалился KSDE, завис мастер установки. При удалении KIS возникла ошибка:

Спойлер

uninstall.png

1 При чём тут установка KSDE, если правильнее тут должно сообщаться об удалении KSDE.
2 Что за <<1704>>?
3 Неясно за какие действия отвечают кнопки "Да"/"Нет".

//kilo2 #4740

Отсутствует перевод:

Спойлер

uninstall_2.png

Трассировки: 2017-10-27--traces_uninstall.zip

//kilo2 #4741

Share this post


Link to post

Хотел трансформировать свой KIS в KFA. Ввёл код от KFA - пишет не подходит для этого региона. На всякий случай удалил текущий код, снова ввожу код и снова

Спойлер

f6e12fa5b0a8efa1730b2675d3b731e3.png

win 7 SP1 x32, KIS 19.0.0.720

ftp://regist@data8.kaspersky-labs.com/KIS-KFA.7z

//kilo2 #4765

Share this post


Link to post
12 часов назад, regist сказал:

/kilo2 by design 

в чём дизайн, что я не могу на свою систему поставить и активировать KFA ? Повторюсь ставлю с дистрибутива KFA.

//kilo2  Beta-коды предназначены для активации сборок когда отсутствует пункт активации пробной версии. В данном случае, пробная версия уже активирована пробной лицензией на 90 дней  

Share this post


Link to post

regist, выполни обратную миграцию с KAV/KIS/KTS на KFA следующим образом:
1) удали текущую лицензию KAV/KIS/KTS;
2) должно появится окно лицензирования и активации программы, в котором будет кнопка "Вернуться к KFA" (нажми её);
3) если ты успешно откатился к KFA и его лицензия активировалась -- проблемы нет.

Код на KFA представлен как есть ибо для обратной миграции на KFA пользователю код активации этой программы не нужен.

Share this post


Link to post

Продукт: KTS 19.0.0.720 AppVf, DrvVF default
Laptop из подписи
Версия ОС: Windows 10 Pro 1709 Build 16299.19
Краткое описание: Удаление продукта вызывает окно ввода пароля 2 раза
Подробное описание: Тестировал удаление продукта после защиты продукта паролем. Во время удаления продукта, он почему-то запрашивает ввести пароль 2 раза, что несколько странно. Полагаю, что должно быть окно ввода только один раз, так как это связано с изменением настроек

Спойлер

UninstallWithPassword.png.3664e42c27ef59e4e1b947835b46b369.png

Спойлер

UninstallWithPassword2.thumb.png.1b0e6fd073b941b054fa8a8c86233056.png

Трассировки не прикладываю, так как после удаления продукт их удаляет, о чём я благополучно не подумал. Сама ситуация воспроизводится легко.

//kilo2 #4863

Share this post


Link to post
Спойлер

72e35f077c84e0c74e63125ddd6a778b.jpg

https://cloud.qainfo.ru/s/rEYZc81RGF65A6m

Vmware XP SP3 KFA 19.0.0.720.

Было запущено удаление KSDE, не дожидаясь окончания удаления запустил удаление KFA. В итоге вот такое окно с какой-то служебной информацией в конце текста.

Аналогичную проблему наблюдал на win 7 SP1 x32, KIS 19.0.0.648 (реал. системе), только там наоборот запустил удаление KIS и не дожидаясь его окончания запустил удаление KSDE.

//kilo2 #4864

Share this post


Link to post

Windows10 x64 bild 1709 SAAS 19.0.0.798

НЕ устанавливается на выше указанную систему: Ошибка 27300 Ошибка при установки драйвера klim6.sys_X64_NT602. Код ошибки:-2147024891

798.png

GSI https://cloud.qainfo.ru/s/Ufnd5ik5gSrVDlF

798.rar

Edited by staff
http://bug.qainfo.ru/redmine/issues/4883

Share this post


Link to post

Всем привет. Эксперимента ради решил установить KIS на одну виртуальную машину (к сожалению, больше на ней воспроизвести не смогу, воспользовался лишь для расширения покрытия тестирования) Не знал, в какую тему точно занести данный баг, но решил всё-таки сюда. Если не прав - исправьте :). Спасибо.
Отчасти проблема похожа на №4904, что описана пользователями Michel

и 7Glasses

однако, это не единственная проблема, да и в целом происходили какие-то "странности". Подробности ниже.

Продукт: KIS 19.0.0.798 Локализация en-US
ОС: Windows 10 x64 Build 14393
Конфигурация железа: Intel Xeon E5-2660; 2GB Ram
Краткое описание пролемы:
1) Значок, показывающий обновление базы
2) Обновление отображения после нажатия на
3) Отсутствие возможности прервать обновление
Подробности: Установил на хост KIS, после чего запустил обновление, которое прошло вполне успешно. Однако, проработав некоторое время, продукт решил снова обновиться (я так подумал, судя по заполняющейся зелёной иконке на панели задач). Спустя некоторе время, я обратил внимание, что уж больно долго значок зелёный. Нажав на KIS, я увидел, что в GUI полоска обновления до конца не дошла:

Спойлер

UpdatingDefinitions.PNG.6f77aba32527b334c2ff0246e0ba9ccb.PNG

После нажатия на иконку, увидел, что есть полоска Updating Files, но сверху при этом активна кнопка Run updates, как будто бы обновление не запущено:

Спойлер

UpdatingDefinitions2.PNG.8fad4f9d891c73bef73e7dc33546e8b4.PNG

В итоге я решил нажать на кнопку Run, и полоска резко стала заполнена, как будто бы обновления всё-таки действительно устанавливались, однако прервать процесс невозможно

Спойлер

UpdatingDefinitions4.PNG.bf924d0166ae3111c75c555fe42e6ef8.PNG

Просмотрев логи обновления, я увидел, что процесс обновлений уже длится больше 22 минут, но при этом застрял на одном и том же уровне:

Спойлер

UpdatingDefinitions3.thumb.PNG.245d0937c76a8855816ba5394b8966de.PNG

В итоге я решил сделать ручной дамп, нажав на одноимённую кнопку в трее KIS, после чего попробовал осуществить выход из KIS. Но, увы, нет, выход нормально не осуществился, так как процесс в службах всё ещё висел.
Трассировки: https://cloud.qainfo.ru/s/dX2uPw2r5FLiWn1
Ручной дамп: https://cloud.qainfo.ru/s/qlOOKMRuJrX0r4u

//kilo2 #5025

Share this post


Link to post
Posted (edited)

ПК из подписи, win10 x64, kts / ksec 19.0.0.903 Ru, appver & drvver = off

долго не может обновить базы. логи будут чуть позже.

https://cloud.qainfo.ru/s/Frkl8UbMotg9VVU

Спойлер

87876.jpg.46baac941efcc57c1b0285540a12fa38.jpg651984.thumb.jpg.4b287abbdbc97e6cfa9c09ae4a1d69e3.jpg194847987.thumb.jpg.b3ced3c494dba5a1ce537dc467d164a2.jpg

 

дополнение к посту

за 40 минут базы все же обновились и это видно в отчете, но в гуе проверка висит на 100%. сделал ручной дамп, позже залью.

https://cloud.qainfo.ru/s/UAyiBHR92dZ5JOm

Спойлер

51984.thumb.jpg.5d3612b2920504256cb21732b386907c.jpg984949.thumb.jpg.95a73b06b05fa889259cf5ca99067636.jpg98498415454.jpg.41afe5e126adaac51e0dab3f5f84d9b9.jpg

//MASolomko #5078

Edited by MASolomko

Share this post


Link to post
Posted (edited)

KFA *.903

Большое расстояние между значком и текстом в выделенной области мастера установки.

Спойлер

903__00.png

//MASolomko #5079

Edited by MASolomko

Share this post


Link to post

W10 FCU, дистрибутив (KIS 19.0.0.963RS_ru-RU-xforum)

1. Скачал дистрибутив для тестирования.

2. Запустил программу.

3. Произошел поиск новых версий.

4. Появился экран приветствия.

5. После этого выскочила ошибка. 

6. Воспроизводится стабильно.

 33ac649b4638.jpg

//kilo2 Необходимы логи установки. А так же отчет GSI с этого ПК

Share this post


Link to post

ПК из подписи, win10 x64, SaaS / ksec 19.0.0.963 Ru, appver & drvver = off

при удалении saas когда он отключается от портала, то выскакивает окно и просит подключиться к порталу. надо бы это убрать, т.к. это удаление и оно через 20 сек само пропадает, но может ввести в заблуждение пользователя.

 ftp://7Glasses@data8.kaspersky-labs.com/KTS2019/SaaS_004.zip

//kilo2 #5276

Share this post


Link to post

ПК из подписи, win10 x64, SaaS / ksec 19.0.0.1001 Ru, appver & drvver = off

обновление висит на 96%. такая проблема была одну-две сборки назад.
на момент создания репорта у меня уже 57 минут длится обновление.

ftp://7Glasses@data8.kaspersky-labs.com/KTS2019/SaaS_002.zip

Спойлер

80ae4cca1696.jpg

0081009d8bbe.jpg

//kilo2 Баг принят #5078, пока информации об исправлении не нету.

Share this post


Link to post

Windows 10 x64 SAAS 19.0.0.1001

Лишний служебный текст в положении о KSN.

SAAS1001.png

//kilo2 #5277

Share this post


Link to post

Майкрософт Windows 8.1 Профессиональная с Media Center x64,  Kaspersky Internet Security Technical Preview 19.0.0.1001

После установки Kaspersky Internet Security Technical Preview 19.0.0.1001 и перезагрузки система изменила размер файла подкачки до 16 ГБ.
Аналогичная проблема возникла и у другого пользователя: https://forum.kaspersky.com/index.php?/topic/388031-kfakavkisktsksksos-19001001/&do=findComment&comment=2775142
Какие изменения внес антивирус в систему и как их восстановить в состояние по умолчанию?
58afc22d7a8f.png
Дамп, GSI, логи установки,

 

Edited by deWolf
http://bug.qainfo.ru/issues/5320

Share this post


Link to post

KTS *.1001 Ru

Выключенный продукт перезапускается во время удаления.

Я привык удалять KIS/KTS следующим образом: выключаем самозащиту, делаем ПКМ на иконке в трее - выход. То есть полностью выключаем защиту и продукт. И уже далее запускаем удаление. Раньше все происходило гладко, но теперь при запуске анинсталлера я вижу, как KTS появляется в трее заново. Такое ощущение, что нельзя удалить выключенный продукт, и он сам перезапускает себя.

Логи удаления: https://cloud.qainfo.ru/s/tTaE8a4IU7IZEIV

Edited by staff
http://bug.qainfo.ru/issues/5339

Share this post


Link to post

KTS 1037

Попытался удалить 963-ю сборку для установки 1037-ой с помощью Removal tool for Kaspersky Lab (https://support.kaspersky.com/common/service.aspx?el=1464), но после окончания работы утилиты и перезагрузки ПК папка с КТС осталась на месте, включая все файлы внутри.

При попытке установки 1037 выдается сообщение об обнаружении предыдущей версии, нажимаю продолжить, КТС пытается удалить ее, но безрезультатно.

Логи:
https://cloud.qainfo.ru/s/uDu0XVRbKDuGXt6

//kilo2 Утилита KAV Removal не предназначена  для удаления beta-сборок и с может работать не корректно, что собственно и произошло. Теперь только пытаться  вручную удалить остатки продукт из систем, что может привести к полной неработоспособности ОС. Или востановить систему из резервной копии.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.