markbecauseR

KAV is blocking Google Analytics in Total Security 17.0.0.611 (d)

4 posts in this topic

https://analytics.google.com/analytics/web/

 

Console - error and blocked

https://ssl.gstatic.com/analytics/20170316/web/analytics.js

 

How do I allow analytics.js to be enabled. What else will be blocked? How can I prevent that.

 

Steps Take

1) I have turned off Web-Anti Virus to no effect!

2) AND I have turned off Web Anti-Banner to no effect

3) AND I have turned off IM Anti-Virus to no effect.

 

2) PAUSED KAV and this worked.

 

Total Security 17.0.0.611 (d)

Windows 7 x64 SP1 Build 7601

 

Share this post


Link to post
Share on other sites

Four things to try, one at a time:

 

Kaspersky Settings > Protection > disable Private Browsing > clear browser cache > reboot. Any better after that?

 

Kaspersky > Settings > Additional > Network > Do not scan encrypted connections. Any better after that?

 

Kaspersky Settings > Additional > Network > Traffic Processing > uncheck Inject Script > reboot. Any better after that?

 

Disable Anti Phishing. Kaspersky Settings > Protection > Web AV > bottom of Web AV settings. Any better after that?

Share this post


Link to post
Share on other sites

Thank you RichBuff (great name lol), for a prompt response.

 

Okay, I did number 2. first and only. It works as a temp solution. Thanks.

 

Kaspersky > Settings > Additional > Network > Do not scan encrypted connections. (WORKED!)

 

I do however wish to continue to have this coverage. Is there plan to resolve this issue down the road ? Can you provide some insight if this is a known issue? (Its a know issue on the internet blogs, many issues with this).

 

What is you plan to resolve. Thank you again.

 

Four things to try, one at a time:

 

Kaspersky Settings > Protection > disable Private Browsing > clear browser cache > reboot. Any better after that?

 

Kaspersky > Settings > Additional > Network > Do not scan encrypted connections. Any better after that?

 

Kaspersky Settings > Additional > Network > Traffic Processing > uncheck Inject Script > reboot. Any better after that?

 

Disable Anti Phishing. Kaspersky Settings > Protection > Web AV > bottom of Web AV settings. Any better after that?

 

 

Share this post


Link to post
Share on other sites

You're welcome. (my name was chosen when my pet hamster ran over the keyboard when I was registering for this forum)

 

To explore this issue further, please contact Tech Support: https://my.kaspersky.com/

 

Please attach the following items to your Tech Support request:

 

a. Description of the issue.

b. Screenshot, as needed.

c. GSI

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now