Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting   09/20/2017

      По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.  || Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published.
Feechen

WLAN unsicher, KIS 17.0.0.611(d)

Recommended Posts

Feechen   

Hallo,

 

seit zwei Tagen erhate ich nach dem Start des PCs (Win 10 Pro) immer die Meldung, dass es sich bei meinem WLAN um eine unsichere Netzwerkverbindung handele. Die Sicherheitseinstellungen haben sich aber überhaupt nicht verändert und sind auch korrekt eingestellt worden. Was kann ich tun, damit das nicht immer wieder erscheint?

 

Wenn ich das Fenster wegklicke und dann unter den Einstellungen bei der Firewall schaue, steht dort auch beim WLAN "sichere Verbindung".

 

Für (Ab-)Hilfe wäre ich echt dankbar.

 

LG

Feechen

 

Share this post


Link to post
Share on other sites
Feechen   

Hallo,

 

es ist nicht zu fassen. 2 Tage macht mein PC das jetzt und nun, als ich den Screenshot erstellen wollte, kommt die Meldung nicht mehr. Ich mache den Screenshot, sobald die Meldung wieder kommt.

 

LG

Feechen

Share this post


Link to post
Share on other sites
Feechen   

Hallo,

 

jetzt kann ich die Screenshots zeigen. Es kommt immer die Meldung des unsicheren Netzwerkes Charlie, was aber mein eigenes WLAN ist, das wiederum richtig konfiguriert ist. Kaspersky Secure Connection habe ich deinstalliert, weil das natürlich sonst zusätzlich noch aufgepoppt ist.

 

Gleichzeitig zeigt sich in dem Einstellungs-Menü die sichere Verbindung von "Charlie", was ja auch eigentlich korrekt ist. Siehe Anlage.

 

LG

Feechen

post-131536-1490029800.jpg

post-131536-1490029812.jpg

Share this post


Link to post
Share on other sites
ErnstK   
Es kommt immer die Meldung des unsicheren Netzwerkes Charlie, was aber mein eigenes WLAN ist, das wiederum richtig konfiguriert ist.

Ich vermute, dass KIS das lokale WLAN-Netz zum Router als unsicher einstuft, da dieses Netz zum einen dem als "öffentlich" eingestuften Internetzugang dient, und zum anderen als vertrauenswürdig (d.h. ohne sicherheitsbedingte Einschränkungen) definiert ist.

 

Vorschlag:

 

Einstellungen -> Schutz -> Firewall -> Option "Schwachstellen bei Verbindung mit einem WLAN-Netzwerk melden" deaktivieren

 

und/oder

 

Einstellungen -> Schutz -> Firewall -> Netzwerke -> Netzwerktyp des Netzes "Charlie" ebenfalls auf "öffentliches Netzwerk" oder alternativ auf "lokales Netzwerk" umstellen.

Share this post


Link to post
Share on other sites
ErnstK   
Das Internet ist immer "öffentliches Netzwerk" und lässt sich auch nicht verändern. Zwischen Internet und eigenem WLAN sitzt der Router und trennt beide. Öffentliches, lokales und vertrauenswürdiges Netzwerk beschreibt die Vertrauensstufe im Netz.
Richtig, aber KIS 'routet' sozusagen die Vertrauensstufe Typ "öffentlich" bei Internetanwendung durch die gesamte Verbindungskette rückwirkend durch.

Siehe hierzu auch den Post von Schulte in einem anderen Thema -> https://forum.kaspersky.com/index.php?showt...t&p=2594699

 

Wie ist "Charlie" unter Windows eingestuft? (siehe Bild)

post-481678-1490037161.png

Gute Frage, denn: KIS ist möglicherweise nicht in der Lage, anhand des von Windows vorgegebenen Netzwerktyps (öffentlich/privat) sich darauf einzustellen und entsprechend zu handeln.

 

Warten wir auf die Antwort von Feechen!

Share this post


Link to post
Share on other sites
ErnstK   

Hinweis:

Das Thema gab es schon einmal mit KIS2015. Siehe diesen Thread hier: -> https://forum.kaspersky.com/index.php?showt...t&p=2307768 ,in welchem die Zusammenhänge recht gut beleuchtet werden.

 

@Feechen:

Warum diese Meldung bei Dir mit einem Mal sporadisch auftaucht, kann ich nicht sagen. Möglicherweise hat sich da aufgrund der vor wenigen Tagen erfolgten Verteilung des KIS-Patch 'd' (oder auch anderer KIS Datenbankupdates) etwas verändert/verhakt.

Ich würde die aktuelle WLAN-Netzwerkvertrauenseinstufung (evtl. sogar das Netzwerk nochmal neu einrichten) bei Deinem Windows wie auch bei Deinem KIS manuell nochmals neu zuordnen und danach den PC komplett herunterfahren/ausschalten und wieder neu hochfahren. Tritt die Meldung danach dann noch auf? Wenn ja, dann kannst Du die Meldung ignorieren, da Du Dein eigenes privates WLAN benützt und dieses ja hoffentlich mit abgesichertem (passwortgeschütztem) Zugang in aktuell empfohlener Verschlüsselungsmethode "WPA2" betreibst.

Share this post


Link to post
Share on other sites
Feechen   

Hallo,

 

das Netzwerk ist richtig eingerichtet und hat auch die Verschlüsselungsmethode WPA2. Seltsam ist nur, dass in dem Netzwerk noch 3 weitere PCs sind und auch KIS drauf haben aber keiner diese Meldung zeigt. Ich denke, ich sollte KIS deinstallieren und nochmals neu installieren.

 

Danke jedenfalls für die Hilfe.

 

LG

Feechen

Share this post


Link to post
Share on other sites
Rene-gad   

Hallo Feechen,

 

ich benutze kein Kaspersky-Produkt, nehme allerdings an, dass es sich hierbei um eine Werbeeinblendung handelt: man wird aufgefordert, noch ein Kaspersky-Dingsbums zu erwerben :angry2:

Share this post


Link to post
Share on other sites
ErnstK   
Seltsam ist nur, dass in dem Netzwerk noch 3 weitere PCs sind und auch KIS drauf haben aber keiner diese Meldung zeigt.
Moin @Logitech21 und Rene-gad, das könnte natürlich sein. Ich habe die untergeschobene "VPN-Schei.." sofort wieder auf allen Rechner deinstalliert. Somit bin ich auch nie in den Genuss einer solchen Meldung gekommen.

Folglich müsste bei den anderen drei Systemen von Feechen eine ältere KIS-Version installiert oder KSecC deinstalliert sein bzw. eine entsprechende KIS-Einstellung vorgenommen sein.

Edited by ErnstK

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×