Jump to content
Sign in to follow this  
Bobson

KES 8 Linux - блокировка потров [Решено]

Recommended Posts

День добрый. Установил на сервер (Zentyal 4.0 aka Ubuntu 14.04) касперского для линукса. На самом сервере крутится AD и DNS с DHCP. Установка прошла в шататном режиме, сервер добавился в Секьюрити Центре, управляется, обновляется и т.д. Проблема возникла при попытке подключиться к удаленному управлению Пользователями и Компьютерами через оснастку dsa.msc - появляется ошибка "Невозможно соедениться с контроллером домена неправильно указан сетевой адрес". Насколько я понял - каспер блокирует порты соединения с AD, хотя соединение с DNS через оснастку dnsmgmt.msc проходит нормально.

Вопрос: как настроить касперского (какие порты открыть и где) чтоб я мог управлять сервером?

Share this post


Link to post
День добрый. Установил на сервер (Zentyal 4.0 aka Ubuntu 14.04) касперского для линукса. На самом сервере крутится AD и DNS с DHCP. Установка прошла в шататном режиме, сервер добавился в Секьюрити Центре, управляется, обновляется и т.д. Проблема возникла при попытке подключиться к удаленному управлению Пользователями и Компьютерами через оснастку dsa.msc - появляется ошибка "Невозможно соедениться с контроллером домена неправильно указан сетевой адрес". Насколько я понял - каспер блокирует порты соединения с AD, хотя соединение с DNS через оснастку dnsmgmt.msc проходит нормально.

Вопрос: как настроить касперского (какие порты открыть и где) чтоб я мог управлять сервером?

 

Здравствуйте.

 

Пожалуйста, обратите внимание, что KES 8 Linux, являясь довольно старой версией продукта, не поддерживает такие версии ОС, как Ubuntu 14.04 (см список в системных требованиях). Он также имеет ряд других ограничений (например, корректное управление им возможно с помощью неподдерживаемого с 1 февраля KSC 9, но не с помощью KSC 10). Для работы в этих системах рекомендуется более актуальный Kaspersky for Linux File Servers. Пожалуйста, сообщите, если подобная ошибка будет возникать в поддерживаемой конфигурации.

 

Спасибо.

Share this post


Link to post
Здравствуйте.

 

Пожалуйста, обратите внимание, что KES 8 Linux, являясь довольно старой версией продукта, не поддерживает такие версии ОС, как Ubuntu 14.04 (см список в системных требованиях). Он также имеет ряд других ограничений (например, корректное управление им возможно с помощью неподдерживаемого с 1 февраля KSC 9, но не с помощью KSC 10). Для работы в этих системах рекомендуется более актуальный Kaspersky for Linux File Servers. Пожалуйста, сообщите, если подобная ошибка будет возникать в поддерживаемой конфигурации.

 

Спасибо.

 

Я не указал версию KES, каюсь. Устанавливал kes4lwks_8.0.1-50_i386. Сейчас на форуме прочитал о бете 10 версии для линукса. Подожду релиз, возможно с новой версией таких траблов не будет. Спасибо.

Share this post


Link to post
Я не указал версию KES, каюсь. Устанавливал kes4lwks_8.0.1-50_i386. Сейчас на форуме прочитал о бете 10 версии для линукса. Подожду релиз, возможно с новой версией таких траблов не будет. Спасибо.

 

Вы можете использовать Kaspersky for Linux File Servers 8, доступную по ссылке в предыдущем сообщении. Готовящаяся к выходу KES 10 Linux фактически использует технологии KLFS и является следующей ее версией.

Обратите также внимание, что оба продукта на сегодняшний день не содержат сетевых компонентов и не используют сетевых драйверов, поэтому при использовании совместимой версии ОС ошибок возникать не должно уже сейчас.

 

Спасибо.

Share this post


Link to post
Вы можете использовать Kaspersky for Linux File Servers 8, доступную по ссылке в предыдущем сообщении. Готовящаяся к выходу KES 10 Linux фактически использует технологии KLFS и является следующей ее версией.

Обратите также внимания, что оба продукта на сегодняшний день не содержат сетевых компонентов и не используют сетевых драйверов, поэтому при использовании совместимой версии ОС ошибок возникать не должно уже сейчас.

 

Спасибо.

 

Спасибо за информацию. Не стану пока эксперементировать, подожду 10 версии. Тему можно закрыть.

Share this post


Link to post
Спасибо за информацию. Не стану пока эксперементировать, подожду 10 версии. Тему можно закрыть.

 

Спасибо за ваш отзыв.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.