Jump to content
mickiete

Chrome asking for KPM to be installed, but it is installed.

Recommended Posts

I seem to be having Chrome asking me to install KPM when I click on the key to unlock it. This even happens if I have unlocked it via the main screen in the bottom right hand side of windows. I have v8.0.6.538 installed.

post-566210-1487518889_thumb.jpg

Edited by mickiete

Share this post


Link to post
I seem to be having Chrome asking me to install KPM when I click on the key to unlock it. This even happens if I have unlocked it via the main screen in the bottom right hand side of windows. I have v8.0.6.538 installed.

 

Hello,

 

Settings>Browser>check that the extension is installed for Chrome.

 

Regards,

Share this post


Link to post
Hello,

 

Settings>Browser>check that the extension is installed for Chrome.

 

Regards,

 

Yes have checked that, it was working with no problems, then it started playing up.

post-566210-1487522875_thumb.jpg

Share this post


Link to post

Had the same problem here.

To solve it i had to reinstall chrome and KPM. When reinstalling i installed KPM first (with a crash when trying to import passwords from IE), after that i installed Chrome and then installed the AddOn via KPM -> settings -> Browser

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.