Jump to content
SomebodySysop

How to whitelist url in Kaspersky Protection in browser?

Recommended Posts

Running Kaspersky Internet Security 17.0.0.611© on Windows 10 network connected machine. The latest update installed Kaspersky Protection 5.0.141.0 in my Chrome browser.

 

I'm running Foscam I9831 wireless ip cameras on my internal network. When I attempt to login to camera on internal network using Chrome (or IE) browser that has KP enabled, login fails. When I disable KP in browser, I can login to camera. Note that I do not pause or disable Kaspersky Internet Security, just the KP extension in browser.

 

Anti-Banner is turned off. I have tried whitelisting the camera IP in Web Anti-Virus Exclusions and Trusted URLs, but to no avail.

 

How do I whitelist specific urls so that they are NOT affected by Kaspersky Protection browser enabled extension?

 

Thanks!

Edited by Somebody007

Share this post


Link to post

I'm having almost the same issue except I have to totally pause protection in order to log on to my Foscam IP Camera through IE & Chrome.

I tried disabling each component of KIS 17 individually until I found the one causing the issue but nothing helped until every last component of KIS was disabled.

After logging in to the IP Cam I can resume protection with KIS and everything is fine but as soon as I log out of the camera I can't get back in unless I pause KIS again.

Share this post


Link to post

Did anyone come up with a resolution to this? I am having the exact same problem as VyperD65. This worked with v16 of the product. Thanks!

Share this post


Link to post

Kept beating up on this and I am a step closer. By going in to Settings->Additional->Network and turning off "Inject Script into web traffic..." it works. Is there some way to accomplish this for individual URLs, or is it an all or nothing?

Share this post


Link to post
Kept beating up on this and I am a step closer. By going in to Settings->Additional->Network and turning off "Inject Script into web traffic..." it works. Is there some way to accomplish this for individual URLs, or is it an all or nothing?

 

 

Hello!

 

There is a known bug with script injection in 2017 version, which blocks some menus and options on websites. It was fixed in patch D for 2017 version and in 2018 version.

 

As a workaround you can keep this option disabled until the patch will be released.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.