Jump to content
Sign in to follow this  
addy0604

KS 8 for Exchange gibt Verbindungen nicht frei

Recommended Posts

Hallo zusammen und noch ein gesundes neues Jahr...

 

Das Jahr hat für mich nicht besonders gut angefangen. Ich stecke momentan etwas fest und benötige eure Hilfe.

Ich hab hier einen MS Exchange 2010 SP3 RU16. Dort läuft auch seit über 4 Jahren recht problemlos ein Kaspersky Security 8.0 for Exchange drauf in der Version 8.2.124.0.

Updates kommen regelmäßig, verrichtet tadellos seine Dienste.

Seit Ende letzten Jahres verliert der Server regelmäßig alle 8 Tage die Netzwerkverbindungen.

Backup bricht ab, kein Zugriff per Outlook oder OWA, das volle Programm. Das Eventlog voller Fehler bzgl. Exchange, weil keine DCs mehr erreichbar, aber nix konkretes.

Bis ich über eine "Warnung" gestolpert bin.

Ereignis 4227 Tcpip - TCP/IP konnte keine ausgehende Verbindung herstellen....

Daraufhin hab ich mit Tcpview von Sysinternals mal die Verbindungen geprüft und siehe da, der Prozess Antispam.OutprocScanner.exe baut zwar alle paar Sekunden eine Verbindung auf, gibt diese aber nicht wieder frei und die Verbindungen bleiben

mit "Close_wait" stehen. (Ich hab mal einen Screenshot mit angehangen)

Wenn ich den Dienst KS for Exchange beende und neu starte sind alle Verbindungen weg.

Nun könnte ich jeden Abend per Scheduler den Dienst neu starten, aber das ist ja nicht Sinn und Zweck der Sache.

Gibt es eine Möglichkeit das zu reparieren? Vielleicht irgendeine Datei oder Registry-Eintrag defekt?

 

Vielen Dank schon mal für die Hilfe

 

Grüße

Matthias

post-427936-1483692193_thumb.jpg

Share this post


Link to post

Hallo Alex,

 

ui, da hinke ich wohl etwas hinterher.

Dann seh ich mal zu das ich das Ganze aktualisiert bekomme.

 

Gibt es da irgendwas besonderes zu beachten? Wegen Lizenz vielleicht oder den Einstellungen?

 

Grüße

Matthias

Share this post


Link to post

Hallo Matthias,

 

leider lassen sich die Einstellungen nicht so einfach übernehmen. Eine direkte Migration ist nicht möglich. Du solltest deine Settings dokumentieren und vor allem White-/Black-List-Einträge exportieren.

Lizenz ist dagegen kein Problem.

 

Wie immer bei KS4Exchange: die Exchange-Dienste werden während der Installation teilweise runter gefahren. Je nach System und Postfachspeichergröße kann das eine Weile dauern. Sollte man also nicht unbedingt während der produktiven Zeit durchführen.

 

Grüße

Alex

Edited by alexcad

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.