Jump to content
Martin.vanecek

Autodesk product very slow start [In progress]

Recommended Posts

Hi

 

I and our customers have problem with Kaspersky Endpoint 10.

 

When Endpoint have run protection, Autocad starting 4-6x longer time.

 

Customers IT make many exception with no effect.

 

Have any tips or solution for this troubleshooting?

 

Its big problem when engineers view-open many drawings and offten must restart AutoCAD or any Autodesk product and no onyl this Customer and my bud all Autodesk users

 

Video from download:

http://a360.co/2iD5suE

http://a360.co/2iD27M2

 

or (same):

https://www.dropbox.com/sh/dpyduvj9s63gxja/...QBm4m44Mla?dl=0

 

Thank for solution

 

Martin Vaněček

CADstudio a.s. CZ

Autodesk Platinum partner

 

 

 

Share this post


Link to post

I had the same problem. Tried turning the firewall off, but that didn't help either. The only way I could get it to work is by going to the Anti-Virus Protection area and changing to Monitor Only Selected Ports. It is not the way I would like to have my security setup, but it works now...until I can figure out what I can do to work otherwise.

 

 

Share this post


Link to post
I had the same problem. Tried turning the firewall off, but that didn't help either. The only way I could get it to work is by going to the Anti-Virus Protection area and changing to Monitor Only Selected Ports. It is not the way I would like to have my security setup, but it works now...until I can figure out what I can do to work otherwise.

 

Please state KES build.

What ports stayed monitored when Autodesk works properly ?

Thank you.

Share this post


Link to post

I'd like to hook into this theme; 

We have similar problems with the Kaspersky Endpoint 10.2.5.3201 and Software Vectorworks 2018. 

If Endpoint Protection enabled --> Engineers + Draftsman can't work as Vectorworks get's too slow and laggy.

If Endpoint Protection disabled --> everything fine.

We tried with exceptions for almost everything, also set to Monitor Only Selected Ports (which was proposed from previous poster) - it doesnt solve the problem.

Interestingly the "old versions" of Vectorworks (V. 2016) seems to work fine.

Share this post


Link to post

try disabling System Watcher, this seemed to work for us, but not sure why it specifically would cause a problem

Share this post


Link to post

@aseddon  Thank you. This drastically improved the speed.

To Kaspersky: It can't be a solution that we have to disable complete security components to have a half-way workable system. Please fix this problem asap! If more informations needed please tell.

Share this post


Link to post

Hi.

I have also the same situation: Autodesk Inventor startup slowly when Kaspersky Endpoint Security is enabled.

I've noticed that when in monitored ports port HTTP 80 is unchecked Inventor startup faster, like it should be, but it's not solution.

I added Autodesk folders to exclusions, autodesk applications starting with Inventor (LMU.exe, acwebbrowser.exe, dadispatcherservice.exe) to trusted applications with checked option " do not scan network traffic " for any IP address and any port.
Unfortunately, no effect.
We have stormshield network gateway in our company with Kaspersky antivirus - i've noticed also, that program startup fast when network cable is disconnected from network or computer is connected to internet using 3G modem - as if firewall caused problem - but when KES in pc is disabled i works fast.

Maybe antivirus in the computer and the firewall together cause any problem, or any other Autodesk application working on port 80 was blocked by antivirus (none of autodesk ip address is blocked on firewall) .

I have no ideas what else is wrong and will be greatful for any help.

kas1-trusted.png

kas2-exclusions.png

kas3-port80.png

Share this post


Link to post
3 hours ago, Platini$ said:

Hi.

I have also the same situation: Autodesk Inventor startup slowly when Kaspersky Endpoint Security is enabled.

I've noticed that when in monitored ports port HTTP 80 is unchecked Inventor startup faster, like it should be, but it's not solution.

I added Autodesk folders to exclusions, autodesk applications starting with Inventor (LMU.exe, acwebbrowser.exe, dadispatcherservice.exe) to trusted applications with checked option " do not scan network traffic " for any IP address and any port.
Unfortunately, no effect.
We have stormshield network gateway in our company with Kaspersky antivirus - i've noticed also, that program startup fast when network cable is disconnected from network or computer is connected to internet using 3G modem - as if firewall caused problem - but when KES in pc is disabled i works fast.

Maybe antivirus in the computer and the firewall together cause any problem, or any other Autodesk application working on port 80 was blocked by antivirus (none of autodesk ip address is blocked on firewall) .

I have no ideas what else is wrong and will be greatful for any help.

 

Hello.

Is this the first time you contact support about this issue, or have you created incidents before?

What version of KES are you using? Are there any PF's installed?

Thank you.

Share this post


Link to post

It's my first post.

Kaspersky Endpoint Secirity 10 SP1. We have 10 PCs with this software and problem like that. 

Share this post


Link to post

Please provide full product version like 10.2.xxxx and OS version. 

Do you use Web Anti-Virus or Network Attack Blocker modules enabled ?

Share this post


Link to post

10.2.6.3733 (mr3.mr4) / Windows 10 Pro 1709 16299.192.

I have network attack blocker enabled - when disabled nothing change.

 

Share this post


Link to post

Hi,

According to your screenshot you`ve added a folder to trusted zone.

Please specify an executable file at trusted zone and let us know about result.

Thank you!

Share this post


Link to post

I tried before with no result.

When Inventor is starting up, there is couple of accwebbrowser.exe processes in task manager (there are topics to find in google with this situation - i'm testing their tips). Anyway, I'll let You know if i find the solution.

Share this post


Link to post

Dear Kaspersky lab,

Almost one year has passed. Do you have any suggestions how to solve mentioned problem ? I'm still struggeling with this in Inventor 2018. Today i installed inventor 2018 on computer with protection from ESET, and inventor opens in 5 seconds...

It's ridiculous. Can't you contact with Autodesk to find any solution ? I have over 100  computers in my company and i really would like to stay with you (learing new software isn't what i desire).

My versions of netowrk agent: 10.5.1781

Endpoint: 11.0.0.6499

Edited by StefanBatory

Share this post


Link to post

Hi,

Have you tried to add Autodesk executable file(s) to trusted zone?

Have you tried to disabel KES components to determine which one of them causes the problem?

Thank you!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.