Jump to content
FondazioneMAXXI

Aggiornamento Client

Recommended Posts

Buongiorno a tutti,

 

ho un quesito su una piccola stranezza che mi stà capitando da qualche giorno.

ho iniziato la messa a dominio dei nuovi pc e relativa installazione da remoto di KES e su tutti quanti sono riuscito a installarli senza grandissime difficoltà.

il problema mi sorge sul mio Notebook, l'applicazione si installa, viene eseguita perfettamente, se avvio l'attività di ricerca vulnerabilità la esegue, se verifico la connettività dal pannello lo vedo, ma se provo a manargli gli aggiornameti mi restituisce questo errore

specifico che nelle impostazioni del criterio, è configurato che il primo "server" per scaricare gli aggiornamento è la console, e qualora la console non fosse disponibile di farlo tramite internet.

 

Tipo evento:     Errore di aggiornamento in rete
Risultato:     Impossibile raggiungere la sorgente degli aggiornamenti
Oggetto:     http://downloads8.kaspersky-labs.com:80/
Oggetto\Percorso:     http://downloads8.kaspersky-labs.com:80/
Utente:     MUSEOMAXXI\adm_chiodi (Utente attivo)
ID aggiornamento:     Non determinato

 

pensavo che fosse un problema di policy, quindi l'ho messo nello stesso gruppo di tutti gli utenti dove gli aggiornamenti vanno a buon fine ogni sera, ma ugualmente il notebook rimane "fuori".

quale potrebbe essere la causa?

 

grazie infinite

Stefano

Share this post


Link to post

Buongiorno Fondazione Maxxi

 

Puoi inviarci il risultato dell'utility KLNAGCHK? (si trova nel percorso di installazione del Netowrk Agent, sulla macchina remota, e va eseguita da CMD amministrativo)

Share this post


Link to post

Ciao Stefano,

 

prova a eseguire i seguenti test nella macchina che presenta il problema:

 

1) apri il prompt come amministratore vai nella cartella di installazione del Network Agent ed esegui il comando sotto riportato

 

klmover -address ANTIVIRUS01.MUSEOMAXXI.LOCAL

 

aspetta qualche minuto e verifica se il problema persiste

 

2) se il problema persiste apri le proprietà del client dal KSC e nella sezione "General" metti il segno di spunta sull'opzione "Do not disconnect from the Adminstration Server". Verifica se il problema periste

 

3) se il problema dovesse persistere: disinstalla il Network Agent, cancella la macchina dai gruppo dei computer gestiti e dagli unassigned, esegui un polling in modo tale che la macchina si presenti nuovamente e reinstalla il Network Agent

 

Fammi sapere

 

Grazie

Share this post


Link to post

Ciao,

 

Ho eseguito tutti e tre i passaggi ma il risultato è sempre lo stesso, ho addirittura sganciato da dominio, formattato la macchina e re-installato nuovamente kaspersky sul pc cambiando nome macchina ( MMNB001 a MMnb004) ma il risultato purtroppo non e cambiato.

la cosa che mi manda fuori di testa è che la procedura con cui installo l'agent e il client è un'attività creata di default, e tutti i pc funziona perfettamente sul portatile no.

 

Share this post


Link to post
Ciao,

 

Ho eseguito tutti e tre i passaggi ma il risultato è sempre lo stesso, ho addirittura sganciato da dominio, formattato la macchina e re-installato nuovamente kaspersky sul pc cambiando nome macchina ( MMNB001 a MMnb004) ma il risultato purtroppo non e cambiato.

la cosa che mi manda fuori di testa è che la procedura con cui installo l'agent e il client è un'attività creata di default, e tutti i pc funziona perfettamente sul portatile no.

 

Ciao Fondazione Maxxi,

 

ti chiedo cortesemente di aprire una chiamata di assistenza sul portale Company Account per effettuare un analisi più approfondita della problematica in oggetto

 

Nel testo della richiesta metti cortesemente anche il riferimento di questo topic

 

Grazie :)

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.