Jump to content
Sign in to follow this  
neanderthal

Pluralsight blocked

Recommended Posts

I'm trying to access course content on PluralSight but whenever I try and play content in Chrome or IE I see the following errors (in Chrome's console):

 

Failed to load resource: the server responded with a status of 499 (Request has been forbidden by antivirus)

2https://assets.adobedtm.com/2c5f2b30762ae62377916c09612cd9d60054fba9/satelliteLib-3f2001f88315610d295e482607f7d003c8627d08.js

 

Failed to load resource: the server responded with a status of 499 (Request has been forbidden by antivirus)

https://s.pluralsight.com/analytics/analyti...acade.v2.0.0.js

 

Failed to load resource: the server responded with a status of 499 (Request has been forbidden by antivirus)

https://ssl.widgets.webengage.com/js/webengage-min-v-6.0.js

 

Failed to load resource: the server responded with a status of 499 (Request has been forbidden by antivirus)

main.58ae330….min.js:1 TypeError: window.AnalyticsFacade is not a constructor

at r (main.58ae330….min.js:39)

at main.58ae330….min.js:1(anonymous function) @ main.58ae330….min.js:1

https://js-agent.newrelic.com/nr-974.min.js

Failed to load resource: the server responded with a status of 499 (Request has been forbidden by antivirus)

 

This is using Kaspersky Total Security 17.0.0.611(B ). I've disabled the Kaspersky's firewall, Web Antivirus, Anti-Spam and Anti-Banner and running out of ideas - other than uninstalling Kaspersky.

 

Can anyone suggest a better way to fix this issue?

Share this post


Link to post

Welcome. Four things to try, one at a time:

 

Kaspersky Settings > Protection > disable Private Browsing > clear browser cache > reboot. Any better after that?

 

Kaspersky > Settings > Additional > Network > Do not scan encrypted connections. Any better after that?

 

Kaspersky Settings > Additional > Network > Traffic Processing > uncheck Inject Script > reboot. Any better after that?

 

Disable Anti Phishing. Kaspersky Settings > Protection > Web AV > bottom of Web AV settings. Any better after that?

Share this post


Link to post
Welcome. Four things to try, one at a time:

 

Kaspersky Settings > Protection > disable Private Browsing > clear browser cache > reboot. Any better after that?

 

Kaspersky > Settings > Additional > Network > Do not scan encrypted connections. Any better after that?

 

Kaspersky Settings > Additional > Network > Traffic Processing > uncheck Inject Script > reboot. Any better after that?

 

Disable Anti Phishing. Kaspersky Settings > Protection > Web AV > bottom of Web AV settings. Any better after that?

 

 

The disable Private Browsing option did the trick - thanks richbuff!

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.