Jump to content
charly360

Automatische Wiedergbe für USB Stick

Recommended Posts

Hallo, ich habe windows 10 home 64 bit und seit einiger Zeit öffnet sich beim Start eines USB Sticks nicht mehr das Fenster, um eine Funktion zu wählen. Blockiert Kaspersky den Autorun? Wenn ja, wie kann ich das rückgängig machen. Einstellung s. Screenshot.

Bitte um Info.

post-393756-1479150379_thumb.jpg

Share this post


Link to post

1) Welches Kaspersky-Produkt ist installiert? Version?

 

2) Hast du innerhalb der letzten 30 Tage einmal eine Schwachstellensuche durchgeführt?

 

Share this post


Link to post
1) Welches Kaspersky-Produkt ist installiert? Version?

 

2) Hast du innerhalb der letzten 30 Tage einmal eine Schwachstellensuche durchgeführt?

 

Ich habe die Version 16.0.0.614 und des öfteren die Schwachstellensuche durchgeführt, allerdings seit einiger Zeit keinen USB Stick benutzt, sodass mir das erst jetzt aufgefallen ist. Korrigieren ist wohl nicht möglich, s. Screenshot. Gibr es sonst nochh eine Möglichkeit, Kaspersky Einstellungen zu deaktivieren?

post-393756-1479201647_thumb.jpg

Share this post


Link to post
Ich habe die Version 16.0.0.614 und des öfteren die Schwachstellensuche durchgeführt, allerdings seit einiger Zeit keinen USB Stick benutzt, sodass mir das erst jetzt aufgefallen ist. Korrigieren ist wohl nicht möglich, s. Screenshot. Gibr es sonst nochh eine Möglichkeit, Kaspersky Einstellungen zu deaktivieren?

 

welche von den korrigierten Schwachstellen ist zuständig für die Blockierung von Automatischer Wiedergabe?

 

Share this post


Link to post

Hallo spandau92,

 

kannst Du einen Registrywert auslesen und ggf. ändern?

 

Mich interessiert im Pfad [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer] der Wert von "NoDriveTypeAutoRun".

 

Alternativ kannst Du auch ein "DOS"-Fenster öffnen und den Inhalt der folgenden CodeBox reinkopieren (und Enter drücken)

REG QUERY HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer /v NoDriveTypeAutoRun

Edited by Schulte

Share this post


Link to post
Hallo spandau92,

 

kannst Du einen Registrywert auslesen und ggf. ändern?

 

Mich interessiert im Pfad [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer] der Wert von "NoDriveTypeAutoRun".

 

Alternativ kannst Du auch ein "DOS"-Fenster öffnen und den Inhalt der folgenden CodeBox reinkopieren (und Enter drücken)

REG QUERY HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer /v NoDriveTypeAutoRun

 

In der Registry sind folgende Einträge s.Screenshot

post-393756-1479288027_thumb.jpg

Share this post


Link to post

Entschuldige bitte die Verzögerung, habe Deinen Post wohl übersehen...

 

Auf Deinem Rechner ist der Autostart von "removable drives, fixed drives and network drives" gesperrt.

Der USB-Stick läuft als "removable drive".

 

Setze den Wert von 'NoDriveTypeAutoRun' bitte auf 18 (Hex) bzw 24 (Dez).

Vermutlich musst Du dazu

- den KIS-Selbstschutz deaktivieren

- KIS beenden.

 

Dann ändern, den Rechner neu starten, den KIS-Selbstschutz wieder aktivieren.

Edited by Schulte

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.