Jump to content
OBK

Deinstallation failed [1911164]

Recommended Posts

Hi,

 

I installed KES 10 SP2 as an update from KES 10 SP1 MR3. Then I wanted to uninstall the software manually through the system panel.

 

I started the deinstallation with in none-admin-account. After entering the credentials for an admin-account, the deinstallation starts, but then it stops with the message: Services will be stopped ...

 

Then the computer was frozen. I won't be able to start the task manager. I had to turn off the computer.

 

Now I have the following Situation:

 

- In the system panel is no entry for KES 10 SP2

- The Folder c:\Program Files (x86)\Kaspersky Endpoint Security 10 for Windows SP2 still exists and isn't empty.

- The Service for KES 10 SP2 is still installed but not started

 

At last I tried to install the kes 10 sp2 a second time and get the message: The installed AES-56 encryption libraries do not coerespond to the AES-256 encryption libraries in the package. Until now I didn't know that I installed AES-encryption libraries.

 

What shall I do? I think I need an acutally klmremover.

 

Kind regards,

OBK

Share this post


Link to post
Did you try to run Repair?

I tried repair. It was successful. But the next deinstallation hangs at the same Point (Services stopped ...).

Share this post


Link to post
I tried repair. It was successful. But the next deinstallation hangs at the same Point (Services stopped ...).

The next deinstallation you trying with full admin rights?

 

Thank you!

Share this post


Link to post

I can confirm this behavior.

 

The only way I found was to delete all entries in the registry and delete all Kaspersky files and drivers in save mode.

Share this post


Link to post

Hi,

 

Could you please reproduce this issue and provide us uninstallation log with GSI report?

 

BR

Share this post


Link to post

Hi,

 

Could you please check %Temp% folder? It seems like there are no deinstallation logs in report.

 

BR

Share this post


Link to post
Could you please check %Temp% folder? It seems like there are no deinstallation logs in report.

Helmut,

will you answer the question?

Share this post


Link to post

The problem is in different AES versions.

You are trying to uninstall AES56, but there is no such version installed.

You need to uninstall AES256 version first.

 

BR

Share this post


Link to post
You are trying to uninstall AES56, but there is no such version installed.

You need to uninstall AES256 version first.

But AES256 is not listed under Software.

Share this post


Link to post

There is only a russian version of AES56 for downloading available and I haven´t installed this version. I tried only the english AES256 version.

Share this post


Link to post

I found that the kavremvr.exe 1.0.1141.0 removes the files from the system and a new installation works well.

The remover doesn´t detect this version of KES and i selected KES10 from the pull down menue.

Share this post


Link to post
But AES256 is not listed under Software.

 

Hello.

 

Please check Kravtsov Vitaly's post. This is a known behavior with a current workaround and a fix implemented in the upcoming beta build.

 

Thank you.

Share this post


Link to post

The deinstallation of 10.3.0.6202 under WIn10 works perfect in my environment.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.