Jump to content

Recommended Posts

Occasionally during a gaming session the FPS will drop and processing grinds to a halt. Checked Task Manager and sure enough KIS is sat at the top hogging the resources whilst the KIS tray icon flashes away, I have double checked that the Gaming Profile and Computer Resources settings are enabled so baffled why this is happening. I am using a fairly old i7-740QM XPS17 laptop whilst I'm rebuilding my two main rigs but it should be able to cope admirably in such circumstances.. It's always been a trooper and there is no sign of any throttling or anything hardware based. Is there something I'm missing. I'm still quite a novice with KIS having only recently converted from Norton 360 which I used for several years without encountering any issues like this.

Share this post


Link to post

Welcome. Please post your GetSystemInfo report link, instructions are located in the fourth (4th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post
Welcome. Please post your GetSystemInfo report link, instructions are located in the fourth (4th) Important topic.

 

Please see the small print that is located at the bottom of this message.

 

Thankyou very much!

 

Here is the link as requested: link

 

 

Share this post


Link to post

You're welcome. Please see the first and second Important topics for instructions to download and install KIS version 2017.

 

Uninstall KIS version 2016 > reboot, then install KIS version 2017.

 

After you install KIS version 2017, activate with your current activation code > do a databases update > reboot.

 

Any better with the current version?

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post
You're welcome. Please see the first and second Important topics for instructions to download and install KIS version 2017.

 

Uninstall KIS version 2016 > reboot, then install KIS version 2017.

 

After you install KIS version 2017, activate with your current activation code > do a databases update > reboot.

 

Any better with the current version?

 

Please see the small print that is located at the bottom of this message.

 

Just a quick Question. I updated from KIS 2016 to KIS 2017 without uninstalling 2016. Everything seems to work good right now, do you think its OK ? I mean, do i have to reinstall 2017 if i didint follow the instructions of Uninstalling 2016 first and installing 2017 afterwards ?

Share this post


Link to post
You're welcome. Please see the first and second Important topics for instructions to download and install KIS version 2017.

 

Uninstall KIS version 2016 > reboot, then install KIS version 2017.

 

After you install KIS version 2017, activate with your current activation code > do a databases update > reboot.

 

Any better with the current version?

 

Please see the small print that is located at the bottom of this message.

 

Have followed the advice. Have 2017 installed but may require some time to ascertain if issues are resolved. The problem is an occasional one so will update after a few days testing. Unless there is a way to diagnose at will?

Share this post


Link to post

Well, gladly it didn't take all that long to ascertain if the issue was solved.. Unfortunately the answer is no, the scanning etc during full screen mode whilst gaming is still going on. My gaming session just ground to a halt with KIS2017 the red handed culprit. As before, I have all the 'performance check boxes ticked, although i noted that 2017 doesn't specifically mention limiting scans in full screen gaming. However the computer isn't exactly idling either so what's going on here? Thanks!

Edited by bRIAN15

Share this post


Link to post

You're welcome. Gaming Mode, version 2017: Kaspersky Settings > Performance > Second checkbox, Automatically disable some Kaspersky functionality when applications are launched in full screen mode.

 

If still no go, please contact Tech Support: https://center.kaspersky.com/

 

Please attach the following items to your Tech Support request:

 

a. Description of the issue.

b. Screenshot, as needed.

c. GSI

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.