Jump to content
WonTonDon

Kaspersky Administration Server service stopping [In progress]

Recommended Posts

Hi

 

Have KSC 10.3.407 and the Administration Server service will not start. Followed the KB article: https://support.kaspersky.co.uk/13049 but still will not start.

 

Please kindly advise any other steps to take.

 

Thanks

 

Have also tried the following:

 

Stop Kaspersky Security Center service

Delete spl.dat in folder "C:\ProgramData\KasperskyLab\adminkit\1093"

Run service again.

 

klsrvswch

 

Installing Patch A

 

Still the service does not start

Share this post


Link to post
Have also tried the following:

 

Stop Kaspersky Security Center service

Delete spl.dat in folder "C:\ProgramData\KasperskyLab\adminkit\1093"

Run service again.

 

klsrvswch

 

Installing Patch A

 

Still the service does not start

Hi,

 

Please provide GSI report from the server with included Event logs.

 

Thank you!

Share this post


Link to post
Hi Konstantin,

 

Thanks for your reply.

 

The GSI has been uploaded http://www.getsysteminfo.com/read.php?file...a3da9db45801154

 

Also, when click on klsrvswch, receive following error

We need full GSI with included Event logs, also try to repair KSC through "Programs and Features".

 

GSI you can provide through any filesharing resource, just give us a link.

 

Thank you!

Share this post


Link to post
We need full GSI with included Event logs, also try to repair KSC through "Programs and Features".

 

GSI you can provide through any filesharing resource, just give us a link.

 

Thank you!

 

Hi Konstantin,

 

I have PM'd you the file share to download the GSI.

 

Please let me know if you need anything else

 

Thanks!

Share this post


Link to post
Hi,

 

Please also send files to KL CentralSupport user.

 

BR

 

Hi Artem,

 

I have also sent PM to KL CentralSupport

 

Thank you!

Share this post


Link to post

Hi,

 

Did you receive any error while installation?

It seems like installation wasn't finished successfully

 

MSI (s) (9C!A8) [08:32:13:902]: Application: Kaspersky Security Center 10 Administration Server - Error 25002. Error while installing: Parameter with name "Packages" not exist..

 

Could you please delete KSC, then download package from here and install KSC from a scratch.

 

BR

Share this post


Link to post

I am facing the same issue with many customers. KSC service stops again and again. 10.3.407 is completely unstable . Suggest solution to this. I have already patched the server with fresh installation as-well !!!

Share this post


Link to post

Hi,

 

Which KSC service stops? Is it on client or server side?

Please describe your problem in more details.

 

BR

Share this post


Link to post
On 10/24/2016 at 2:43 PM, BUCKETHEAD said:

Hi,

 

Which KSC service stops? Is it on client or server side?

Please describe your problem in more details.

 

BR

Dear Support,

Same issue KSC Admin Server Services is stopping automatically whenever it is forced to start. 

KSC Version : 10.3.407

Kindly guide, Thanks

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.