Jump to content

Recommended Posts

when I enable trusted applications mode, I find that file explorer takes a few seconds to open. This can happen several times in one session.

I reverted file explorer to default settings, but that did not help. This problem only arises when I enable TAM.

windows 10 x64 AU

KTS 16.0.1.445(e)

Share this post


Link to post

Please see the Important topics for instructions to download and install Kaspersky version 2017.

 

Uninstall Kaspersky version 2016 > reboot, then install Kaspersky version 2017.

 

After you install Kaspersky version 2017, activate with your current activation code > do a databases update > reboot.

 

Any better with the current version?

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post
Please see the Important topics for instructions to download and install Kaspersky version 2017.

 

Uninstall Kaspersky version 2016 > reboot, then install Kaspersky version 2017.

 

After you install Kaspersky version 2017, activate with your current activation code > do a databases update > reboot.

 

Any better with the current version?

 

Please see the small print that is located at the bottom of this message.

I specifically installed 2016, because the 2017 version is not yet fully ready for win10 anniversary update.

I found an interesting workaround: if I set file explorer view settings to open to "This PC", instead of "quick access", it opens fast.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.