Jump to content
hitandrun

Activation broken after windows 10 anniversary update

Recommended Posts

Thanks for the tip!

 

That would only work if you do not want to retain your Application Settings

Which for most users I think should be ok.

Edited by Whizard

Share this post


Link to post

Hi Kaspersky, i'm also having issue of activating KIS 2016. I got error message "The entered activation code has exceeded the limit of allowed activations"

My ticket number is INC000006525409.

I need some help. . .

Share this post


Link to post

Just updated to Windows 10 Anniversary Edition also and Kaspersky is failing to work properly.

 

I try to update or activate and it fails.

 

post-601497-1470377036_thumb.jpg

Edited by Brunlea

Share this post


Link to post
The latest versions of Kaspersky Lab’s consumer products (16.0.1.445, 17.0.0.611) are compatible with Windows 10, including Windows 10 Anniversary Update.

 

If you have the same problem (broken activation after windows 10 update) then please try to reboot windows again. This action solves the problem in most cases.

 

As of today (2016-08-05), your own support site has a banner giving a link about compatibility for home products and the anniversary update:

 

http://support.kaspersky.com/12394

 

"Kaspersky Lab products are not fully compatible with Windows 10 Anniversary Update (Redstone 1). For information about the limitations, see the following articles"

 

So, are the products compatible or not? And if not, when can we expect the next update to drop? The business page states 15th August for MR3 so it would be nice to get a date for KIS etc., too.

 

Cheers, James

Share this post


Link to post
So, are the products compatible or not? And if not, when can we expect the next update to drop? The business page states 15th August for MR3 so it would be nice to get a date for KIS etc., too.

 

I'd also like to know how "crippled" KIS is with the Windows 10 Anniversary Update? I also wonder if I should willingly lessen my protection by going, at least in the meantime until this issue is fixed, with Windows 10's own built-in anti-virus. It can't be that bad, can it?

 

I know, I'm probably being alarmist, but I do wonder how much protection has been lost due to this incompatibility.

Edited by Qew

Share this post


Link to post
For regular users I would not worry too much about it.

 

'Regular' users, are often the ones that need most protection. Either way - we have a Head of Consumer Products saying one thing, and a KB article saying another. I'd just like an ETA on the next update - same as we have an ETA on the Business Products. I'd like to set expectations..

Share this post


Link to post

Already been posted:

 

Sergey Dobrovolsky Posted on: 3.08.2016 11:18

 

The fully functional support for Windows 10 Version 1607 (Anniversary Update) will be as follows:

2016 MR1 -- Second half of August (patch already in testing)

2017 -- Beginning of September

Its possible the plans can change slightly.

 

v2016 is in use more, therefore the efforts have been consolidated to have the patch for this version first.

 

Now keep in mind that Windows 10 RS1 is already compatible with v2017, but in slightly reduced mode. KL had adopted an honest policy as to tell their users about program limitations.

As you know Microsoft used give out RTM builds two weeks before the release, the NEW release rapid cycle requires KL to adapt to this matter, thus brining you the premium protection possible.

Now, the patch to fix the activation reset issue is currently under testing and will be released in a few weeks via AutoUpdater.

Edited by Whizard

Share this post


Link to post

Also, in addition to what Whizard has posted above,

 

Слёт лицензии - это не ограниченная работа, про которую я писал выше.

Это критичная проблема, которая не проявлялась ранее (даже при тестировании на той же самой сборке Win10). Проблема вероятностная, для ее проявления необходимо наличие нескольких факторов, обновление ОС (именно через механизм Windows Update) - только один из них.

 

Эту проблему мы сейчас исследуем и исправляем с максимальным приоритетом. Патч с исправлениями планируется выпустить завтра.

Patch A for version 2017 is being gradually released via auto updater. This patch is intended to resolve the issue that is addressed in the title of this topic thread. All should receive patch A in a matter of hours or a day or two. Reboot if you see any patch A items in your detailed update report.

Share this post


Link to post
Hello,

 

Please submit a Ticket to https://center.kaspersky.com

 

So it's easy like that?

I open a ticket for kaspersky, responded that my key is in the blacklist.

Unfortunately, I have to prove my purchase because I'm already over 6 months with the protection. Alias I was ...

Share this post


Link to post

I've just noticed that I now have KIS 16.0.1.445 updated to Patch D. I'm up late in the UK and was doing a few things that needed a reboot, and noticed the version change.

 

So I presume that my KIS 2016 is now fully compatible with Windows 10's Anniversary Update?

Share this post


Link to post
I've just noticed that I now have KIS 16.0.1.445 updated to Patch D. I'm up late in the UK and was doing a few things that needed a reboot, and noticed the version change.

 

So I presume that my KIS 2016 is now fully compatible with Windows 10's Anniversary Update?

Not quite fully yet. That will happen with patch E that is currently being tested.

 

Share this post


Link to post
Not quite fully yet. That will happen with patch E that is currently being tested.
Yes, correct. :)

 

Patch D for KIS 16.0.1.445 fixes the activation issue which is shown in the title of this topic thread.

 

Share this post


Link to post
I just discovered another way to avoid the "License Missing" issue after upgrading to the Anniversary Update and that is to simply uninstall KIS 2017 keeping only Activation Data before upgrading to the Anniversary Update.

 

After the upgrade is complete reinstall KIS 2017 and you license should remain Activated.

 

As suggested by the above post, this is the method I used on One Windows 10 pro and one windows 10 Home machine with no issues.

 

To elaborate my steps were as follows:

 

1- disconnect from internet

2- exit KIS (16.0.1.445c at the time now d)

3- remove KIS (keeping only activation data)

4- re-enable windows defender

5- re-enable internet connection

6- update windows (with Microsoft update tool)

7- disconnect internet

8- disable windows defender (I do the group policy on the pro machine and reg edit on the home machine)

9- reinstall KIS after completing Windows 10 anniversary update

10- re-enable internet update/setup KIS and reboot

 

Kaspersky is obviously taking steps to prevent this amount of work in the future, but it can be understandable as this level of OS update is very new.

 

Hope this helps -- Bill

 

 

Share this post


Link to post

'Export Settings' issue. 17.0.0.611, 17.0.0.611(a).

I can't create a New folder when I export Settings. When I click 'New folder' icon to make a new folder in the 'Save as' pop-up screen, Kaspersky 'Save as' pop-up screen doesn't show that new folder.

But it's actually created if I check Windows Explorer. Also I can check or rename the folder name with a right click 'refresh' in 'Save as' pop-up screen.

Is this a known issue or only for me?

Edited by worms

Share this post


Link to post
'Export Settings' issue. 17.0.0.611, 17.0.0.611(a).

I can't create a New folder when I export Settings. When I click 'New folder' icon to make a new folder in the 'Save as' pop-up screen, Kaspersky 'Save as' pop-up screen doesn't show that new folder.

But it's actually created if I check Windows Explorer. Also I can check or rename the folder name with a right click 'refresh' in 'Save as' pop-up screen.

Is this a known issue or only for me?

No, same here.

 

In windows, if you create a new folder, say using the snipping tool,it appears, you name the folder, click on the folder, name the save file and save it.

Share this post


Link to post
Kaspersky internet security and Windows 10 1607 Anniversary build is a total balls up. Nothing but headaches and issues. Windows reporting that Kaspersky is off regardless that Kaspersky says its on. Cant reinstall Kaspersky. Kaspersky install freezing Windows. Supporting insider builds/betas may of prevented this nightmare I am having. I need to ensure protection of my client and personal data, resorting to Win 10 security until fixed and that doesn't make me happy at all.

 

This is happening to me as well!! First it said I had no licence and as my store technician had installed it, he forgot to give me the licence number......no matter because I messed around with it and clicked on something about reinstalling the licence et voila, it worked again.

 

However......two or three times, a warning flies up and tells me that Kaspersky is not working and Windows Defender has been turned on. Then eventually Kaspersky reappears after minor adjusting. I am not happy with this at all!!! I used Avast for eons and if this happens again, I am going to put it back on. The money I paid for Kaspersky isn't worth the aggravation. Sorry, but it is scary when you have no one to ask what the heck is happening and I found this forum and decided to ask. :dash1:

Share this post


Link to post

Being new, I can't edit the above post.....but just wanted to say I read every one of the posts and now see I am not alone with this problem. I do have the 1601 version, so I assume I wait for a patch or is it applied directly by you? I don't like running with just Windows Defender, but I have managed to restart the program fairly easily. Thanks, people. :)

Share this post


Link to post

Welcome. Please post your GetSystemInfo report link, instructions are located in the fourth (4th) Important topic.

 

Please see the small print that is located at the bottom of this message.

Share this post


Link to post
Yes, correct. :)

 

Patch D for KIS 16.0.1.445 fixes the activation issue which is shown in the title of this topic thread.

 

i have that patch apparently, if the letter "d" in About is any indication. So far so good today, so holding off on the GetInfo thing. Hey, getting too old for his stuff, lol. :b_lol1:

 

UPDATE: Just went to double check the letter and sometime in the last hour or so, I now have E!! Yippee. Thanks guys. :bravo:

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.