Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published. || По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.
msteigerwalt

etwork Agent Timeouts/disconnects/errors [In progress]

Recommended Posts

Running KSC 10.3.407

 

We are encountering the following problems:

 

Network agents that are set as update agents and are set to poll their local network return this(in their local event log):

 

* Network poll results will be sent to the server later. The network poll time span is too short, or the server is currently overloaded.

 

Other network agents(in administration server event log):

* Heartbeat processing for host 'xxxx' failed #1195 Operation cannot be completed at this time. Application initializing or shutting down.

* Failed to synchronize data with computer xxxx. #1197 Operation failed because the timeout period expired

 

Other network agents randomly seem to disconnect from the administration server.

 

klnagchk will occasionally hang on "Initializing basic libraries" and requires a restart of the service to continue.

 

If I do a klnagchk -sendhb it will sometimes respond with "OK", but more often than not hangs there until it times out.

 

I've attached klnagchk output.

 

I've also opened a support ticket but have not heard anything yet.

 

Any ideas?

klnagchk.txt

Share this post


Link to post

Hi,

 

Please provide us with GSI report from one of affected hosts.

 

Could you please calrify is your server name spcified with name or IP?

 

Thank you!

Share this post


Link to post
Hi,

 

Please provide us with GSI report from one of affected hosts.

 

Could you please calrify is your server name spcified with name or IP?

 

Thank you!

 

I originally deployed via the fqdn, but switched it to the IP address more recently. Working with support now, and uploaded a ton of trace files and GSI files from affected servers/workstations. I'll update this when we come up with a resolution.

Share this post


Link to post
I originally deployed via the fqdn, but switched it to the IP address more recently. Working with support now, and uploaded a ton of trace files and GSI files from affected servers/workstations. I'll update this when we come up with a resolution.

Hi,

 

You are working with our support through CompanyAccount?

 

Thank you!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×