Jump to content
Grodomin

Licence expired [1779319] [Solved]

Recommended Posts

Hi,

 

uploaded it again - Link via PM.

 

Regards

Grodomin

 

The link provided in the message appears to be broken. Please make syre you send the correct link, otherwise we will not be able to fetch the files.

 

Thank you.

Share this post


Link to post

Hello Dmitry,

 

I had some issues with our KSC and it't database - so I made an new one and startet from the scratch.

So please close this incident becaue I can't provide you any data regarding the former problem.

 

The database was quite old and some tables may have been corrupted...

 

Sorry for the circumstances!

 

Grodomin

Share this post


Link to post
Hello Dmitry,

 

I had some issues with our KSC and it't database - so I made an new one and startet from the scratch.

So please close this incident becaue I can't provide you any data regarding the former problem.

 

The database was quite old and some tables may have been corrupted...

 

Sorry for the circumstances!

 

Grodomin

Hi,

 

Thank you for information, me marked this topic as solved.

 

Share this post


Link to post

Hello,

 

I had the same problem and found a solution, just in case someone else experiences this:

 

KSWS10 in fact had the right key, but the license error message didnt come from ksws10 but instead from the security center key which had expired. As soon as I added the correct new key in the administration server properties the license error message on the server hosting the security center disapeard.

 

Regards,

Daniel

Share this post


Link to post
Hello,

 

I had the same problem and found a solution, just in case someone else experiences this:

 

KSWS10 in fact had the right key, but the license error message didnt come from ksws10 but instead from the security center key which had expired. As soon as I added the correct new key in the administration server properties the license error message on the server hosting the security center disapeard.

 

Regards,

Daniel

Hi,

 

Thank you for that info!

Share this post


Link to post
Hallo,

 

I have the same issue.

Any more hints?

 

Best regards,

Mike

 

Hello.

 

Please specify product versions. Describe your issue in more detail, provide steps already taken (including suggestions from this topic) and achieved results.

 

Thank you.

Share this post


Link to post
I have the same issue. Any more hints?

 

Have you read post #58 from Daniel Bosshard? I had the same problem and his post was the solution of my problem.

 

Share this post


Link to post
Have you read post #58 from Daniel Bosshard? I had the same problem and his post was the solution of my problem.

 

Hallo,

 

you are right, post #58 was the solution to the problem.

 

Regards,

Mike

 

Share this post


Link to post

@Nikolay Arinchev

Iam using KSWS: Kaspersky End Point Security 10 Service pack 2 Mainternance Realease  1 for MAC os ( Version 10.14)  and aspersky End Point Security 10 Service pack 2 for Mac ( Version 10.13). I have same issue with this topic

Share this post


Link to post
2 часа назад, BATUAN сказал:

@Nikolay Arinchev

Iam using KSWS: Kaspersky End Point Security 10 Service pack 2 Mainternance Realease  1 for MAC os ( Version 10.14)  and aspersky End Point Security 10 Service pack 2 for Mac ( Version 10.13). I have same issue with this topic

Hi,

Could you please create incident in CompanyAccount and describe your problem there.

Thank you!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.