Jump to content
Mikhail_Yaroslavl

Ошибка при установке Агента администрирования KSC 10.2.434 [Решено] [1731592]

Recommended Posts

Добрый день, уважаемые Спецы!

 

Прошу помощи в решении проблемы. Суть такая, был установлен KES 10, потом попытались его удалить, все прошло не очень гладко. По итогу, KES и Агент администрирования были кое как удалены, в т.ч. с использованием утилиты kavremover. Теперь не получается установить Агент администрирования KSC 10.2.434, установка завершается с ошибкой. Прилагаю отчет GSI, если нужна еще какая-то информация о системе - без проблем дополню. Заранее благодарю за консультацию.

 

Отчет GSI: https://cloud.mail.ru/public/7E4F/DYpYoHG6c

Share this post


Link to post
Добрый день, уважаемые Спецы!

 

Прошу помощи в решении проблемы. Суть такая, был установлен KES 10, потом попытались его удалить, все прошло не очень гладко. По итогу, KES и Агент администрирования были кое как удалены, в т.ч. с использованием утилиты kavremover. Теперь не получается установить Агент администрирования KSC 10.2.434, установка завершается с ошибкой. Прилагаю отчет GSI, если нужна еще какая-то информация о системе - без проблем дополню. Заранее благодарю за консультацию.

 

Отчет GSI: https://cloud.mail.ru/public/7E4F/DYpYoHG6c

 

Здравствуйте.

 

Присутствует ли в реестре ветка HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\KasperskyLab?

Попробуйте удалить ее и повторить установку.

 

Спасибо.

 

Share this post


Link to post
Здравствуйте.

 

Присутствует ли в реестре ветка HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\KasperskyLab?

Попробуйте удалить ее и повторить установку.

 

Спасибо.

Здравствуйте, Кирилл!

 

Указанная Вами ветка реестра была удалена вручную еще до попытки установить Агент администрирования. Ошибка возникает и без ветки, так что, видимо, дело не в этом.

Share this post


Link to post
Добрый день, уважаемые Спецы!

 

Прошу помощи в решении проблемы. Суть такая, был установлен KES 10, потом попытались его удалить, все прошло не очень гладко. По итогу, KES и Агент администрирования были кое как удалены, в т.ч. с использованием утилиты kavremover. Теперь не получается установить Агент администрирования KSC 10.2.434, установка завершается с ошибкой. Прилагаю отчет GSI, если нужна еще какая-то информация о системе - без проблем дополню. Заранее благодарю за консультацию.

 

Отчет GSI: https://cloud.mail.ru/public/7E4F/DYpYoHG6c

 

Исходя из GSI агент установлен.

Приложите скриншот ошибки при попытке установки агента.

Спасибо.

Share this post


Link to post
Исходя из GSI агент установлен.

Приложите скриншот ошибки при попытке установки агента.

Спасибо.

Добрый день, Дмитрий!

 

Скриншот прилагаю.

post-453227-1465379142_thumb.jpg

Share this post


Link to post
Добрый день, Дмитрий!

 

Скриншот прилагаю.

 

Воспользуйтесь kavremover в безопасном режиме. Программа в списке покажет агент ?

Также приложите журнал событий (Система, Приложения, Kaspersky)

Спасибо.

Share this post


Link to post
Воспользуйтесь kavremover в безопасном режиме. Программа в списке покажет агент ?

Также приложите журнал событий (Система, Приложения, Kaspersky)

Спасибо.

В безопасном режиме kavremover также не видит агента. Журналы событий "Система" и "Приложение" прилагаю: https://cloud.mail.ru/public/GLMN/g1W51KVXa , журнал событий "Kaspersky" в оснастке обнаружить не удалось. Также, при беглом анализе журнала "Приложение" была выявлена запись "Программа: Агент администрирования Kaspersky Security Center - Ошибка 25002. В процессе установки произошла ошибка: System error 0x10B (Неверно задано имя папки.)", если это имеет какое-то отношение к проблеме. Также прилагаю результат работы утилиты junction.

result.txt

Edited by Mikhail_Yaroslavl

Share this post


Link to post
В безопасном режиме kavremover также не видит агента. Журналы событий "Система" и "Приложение" прилагаю: https://cloud.mail.ru/public/GLMN/g1W51KVXa , журнал событий "Kaspersky" в оснастке обнаружить не удалось. Также, при беглом анализе журнала "Приложение" была выявлена запись "Программа: Агент администрирования Kaspersky Security Center - Ошибка 25002. В процессе установки произошла ошибка: System error 0x10B (Неверно задано имя папки.)", если это имеет какое-то отношение к проблеме. Также прилагаю результат работы утилиты junction.

 

Попробуйте kavremover, но с опцией nodetect.

Спасибо.

Share this post


Link to post
Попробуйте kavremover, но с опцией nodetect.

Спасибо.

Добрый день.

 

При запуске с ключом -nodetect, в выпадающем списке выбора продуктов для удаления, ничего похожего на NetAgent обнаружить не удалось.

Edited by Mikhail_Yaroslavl

Share this post


Link to post

Здравствуйте,

 

ничего похожего на NetAgent обнаружить не удалось.

Этот пункт должен называться Агент администрирования.

 

Пожалуйста, приложите скриншот перечисленных продуктов, если нужный продкт найти не удасться.

 

Спасибо!

 

Share this post


Link to post
Здравствуйте,

Этот пункт должен называться Агент администрирования.

 

Пожалуйста, приложите скриншот перечисленных продуктов, если нужный продкт найти не удасться.

 

Спасибо!

Запрошенные Вами скрины в приложении.

post-453227-1465452511_thumb.jpg

post-453227-1465452517_thumb.jpg

Share this post


Link to post
Запрошенные Вами скрины в приложении.

Здравствуйте!

 

Приложите пожалуйста логи установки Агента администрирования.

 

Спасибо!

Share this post


Link to post
Здравствуйте!

 

Приложите пожалуйста логи установки Агента администрирования.

 

Спасибо!

Здравствуйте, Константин!

 

Логи в приложении.

KaspLogs.zip

Share this post


Link to post
Здравствуйте, Константин!

 

Логи в приложении.

 

Заведена ошибка 1731592. После ответа разработчика тема будет обновлена.

 

Спасибо!

Share this post


Link to post
Здравствуйте, Константин!

 

Логи в приложении.

 

Пожалуйста, выполните поиск по реестру следующих значений:

126E4AAD85E353343BFC5B61CF9BB660

 

DAA4E621-3E58-4335-B3CF-B516FCB96B06

 

BCF4CF24-88AB-45E1-A6E6-40C8278A70C5

 

42FC4FCBBA881E546A6E048C72A8075C

 

Если ни одно из них не будет найдено и при этом проблема присутствует, пожалуйста, предоставьте экспорт веток HKEY_CLASSES_ROOT, HKEY_LOCAL_MACHINE для анализа.

 

Спасибо.

Share this post


Link to post
Если ни одно из них не будет найдено и при этом проблема присутствует, пожалуйста, предоставьте экспорт веток HKEY_CLASSES_ROOT, HKEY_LOCAL_MACHINE для анализа.

Указанные значения в реестре найти не удалось. Экспорт запрошенных веток: https://cloud.mail.ru/public/5nZa/Lbksyrd8K

 

Share this post


Link to post
Указанные значения в реестре найти не удалось. Экспорт запрошенных веток: https://cloud.mail.ru/public/5nZa/Lbksyrd8K

 

Пожалуйста. используйте файл, предоставленный в ЛС, и сообщите о результате.

 

Спасибо.

Share this post


Link to post
Пожалуйста. используйте файл, предоставленный в ЛС, и сообщите о результате.

 

Спасибо.

Рекомендации из ЛС выполнены, проблема устранена. Большое спасибо за быструю и квалифицированную помощь!

Share this post


Link to post
Рекомендации из ЛС выполнены, проблема устранена. Большое спасибо за быструю и квалифицированную помощь!

Спасибо за информацию! Отметили решенной.

Share this post


Link to post
Здравствуйте, возникла аналогичная проблема. Подскажите пожалуйста как решить.

Здравствуйте!

 

Опищите свою проблему подробно и сообщите используемые версии.

 

Спасибо!

Share this post


Link to post
Здравствуйте!

 

Опищите свою проблему подробно и сообщите используемые версии.

 

Спасибо!

 

Ситуация следующая: до меня в организации одни очень умные товарищи поставили KSC 10.2.434, и попытались на трех машинах раскатать с него по сети KES. У них ничего не вышло и к моменту моего появления они уже на несколько раз переставляли KSC и снова пытались. Я заново поставил KSC, настроил, создал дистриб автономной установки KES. На всех машинах кроме этих трех все встает прекрасно. На этих трех машинах я чистил и kavremover-ом и воспользовался этой утилиткой http://support.kaspersky.ru/13088 . Все без толку. Выдает ошибку при установке агента администрирования KSC. Как крайний вариант переустановить систему, но этого очень бы не хотелось. Все варианты в этом топике я попробовал, кроме последнего, который вы отписали предыдущему вопрошателю по почте.

Share this post


Link to post

Добрый день!

 

Пришлите, пожалуйста, логи установки KES с одной из машин, а также отчёт GSI.

 

Спасибо!

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.