Jump to content
glevy

[En cours] endpoint security 10 v10.2.4.674

Recommended Posts

Bonjour,

 

Bien que j'ai respecté dans ma politique le guide des bests practices dispo sur ce forum, j'ai encore des clients sous Windows 10 - 64 bit qui supportent des ralentissements de leurs postes.

 

J'ai contacté une grande utilisation des ressources disques par l'antivirus.

 

Ce problème est il connu et résolvable sans diminuer le nombre de modules de sécurités actifs ?

 

Merci

post-566292-1464267882_thumb.png

Share this post


Link to post
Bonjour,

 

Bien que j'ai respecté dans ma politique le guide des bests practices dispo sur ce forum, j'ai encore des clients sous Windows 10 - 64 bit qui supportent des ralentissements de leurs postes.

 

J'ai contacté une grande utilisation des ressources disques par l'antivirus.

 

Ce problème est il connu et résolvable sans diminuer le nombre de modules de sécurités actifs ?

 

Merci

 

Autres questions

Pourriez vous m'indiquer si vous êtes ou non confronté au meme problème. Car peut être que autre chose est en cause vu le succes de mon post !

Share this post


Link to post

Bonjour glevy,

 

Ce que je ferai à ta place, je commencerai par appliquer une stratégie KES par défaut et vérifier si le souci persistait.

 

Sur combien de postes se présentent ce ralentissement ?

 

Est-ce exclusivement des Win10 x64 ? Marque particulière des stations ?

 

Consommation excessive lors de lancement de tâches de scan, de mise à jour ou autre ou tout au long de l'utilisation du poste de travail ? Dès le démarrage, après une manipulation particulière .....

 

 

Bonne journée.

 

 

 

Share this post


Link to post

Bonjour,

Merci pour ces réponses, c'est vrai que j'ai été vague.

 

Nature du problème: Fort ralentissement au démarrage de la session + divers et variés certainement conséquences du regard critique de l'utilisateur qui rencontre un nouveau PB

Périmètre du problème: tous les postes clients étaient affectés (Win 7-32/64 à Win 10)

 

J'ai isolé le problème en vérifiant que les taches se faisaient à partir de midi et surtout en désactivant sur un environnement de tests tous les modules exceptés le fichier.

Le démarrage redevient rapide.

 

Pour m'éviter un travail fastidieux d'activation module par module, existerait il un moyen de visualiser le temps de lancement d'un module et d'exécution d'une tache sur un client ?

 

Merci

 

Share this post


Link to post
Bonjour,

Merci pour ces réponses, c'est vrai que j'ai été vague.

 

Nature du problème: Fort ralentissement au démarrage de la session + divers et variés certainement conséquences du regard critique de l'utilisateur qui rencontre un nouveau PB

Périmètre du problème: tous les postes clients étaient affectés (Win 7-32/64 à Win 10)

 

J'ai isolé le problème en vérifiant que les taches se faisaient à partir de midi et surtout en désactivant sur un environnement de tests tous les modules exceptés le fichier.

Le démarrage redevient rapide.

 

Pour m'éviter un travail fastidieux d'activation module par module, existerait il un moyen de visualiser le temps de lancement d'un module et d'exécution d'une tache sur un client ?

 

Merci

 

La question à se poser est plutôt : quels sont les modules dont j'ai besoin pour garantir une bonne sécurité des postes tout en garantissant une fluidité de fonctionnement ?

 

Antivirus Fichiers, System Watcher et activation du KSN (si possible dans ton entreprise) suffisent amplement dans un premier temps. (pense à installer le dernier agent qui est très performant pour récupérer les mises à jour des bases antivirus)

 

Si tu veux appliquer la protection anti crypto de Kaspersky il y a une doc très bien faite là dessus, du coup les modules "Contrôle du lancement des applications" et "Contrôle de l'activité des applications" devront être activés en plus. (ceci protégera contre le chiffrement des fichiers locaux, sur le poste de travail en gros et non les lecteurs réseaux. Pour protéger les lecteurs réseaux il faut installer KSWS10 sur le serveur de fichiers et activer l'anti chiffrement et le blocage des fichiers réseaux).

 

J'ai pris l'habitude de mettre mon poste et celui d'un collègue dans un groupe test et on a évalué au fur et à mesure nos besoins.

(le but étant, pour notre part, de ne pas solliciter l'utilisateur mais de garantir une transparence totale de l'antivirus)

 

Après il y a certains vieux postes qui ont besoin de maj de leurs pilotes pour bien fonctionner avec l'antivirus....

 

Est ce qu'il y a une mise à jour "au lancement de l'application" ? ce qui peut expliquer un ralentissement au démarrage du poste. (et encore jamais eu de soucis avec ça)

Edited by KASPER_SN

Share this post


Link to post

Bonjour

 

ca m'intéresse de savoir, j'ai ce problème aussi sur 400 pc mais surtout sur les Windows 10

Share this post


Link to post

Bonjour,

 

J'ai rencontré quelques fois ce genre de problème (gros ralentissement au démarrage du poste, avec parfois des messages de mémoire insuffisante) sur des postes Win 10 64bits avec KES.

 

Dans mon cas, Windows Defender s'est réactivé "tout seul" (suite à une mise à jour Windows ? ou bidouillage des utilisateurs ?) alors qu'il était désactivé suite à l'installation de KES. Du coup, double analyse au démarrage, DD utilisé en quasi permanence, bref la misère...

 

Il est parfois assez compliqué de le maintenir désactivé via le panneau de Paramètres/Mises à jour et sécurité ; pour le bloquer définitivement, il faut le shooter dans le registre :

- Accédez à la clé suivante : HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender

- Un clic droit sur Windows Defender et sélectionnez Nouveau > Valeur DWORD 32 bits, nommez-la DisableAntiSpyware puis fixez sa valeur à 1.

 

En espérant que ça puisse aider !

Share this post


Link to post
Bonjour,

 

J'ai rencontré quelques fois ce genre de problème (gros ralentissement au démarrage du poste, avec parfois des messages de mémoire insuffisante) sur des postes Win 10 64bits avec KES.

 

Dans mon cas, Windows Defender s'est réactivé "tout seul" (suite à une mise à jour Windows ? ou bidouillage des utilisateurs ?) alors qu'il était désactivé suite à l'installation de KES. Du coup, double analyse au démarrage, DD utilisé en quasi permanence, bref la misère...

 

Il est parfois assez compliqué de le maintenir désactivé via le panneau de Paramètres/Mises à jour et sécurité ; pour le bloquer définitivement, il faut le shooter dans le registre :

- Accédez à la clé suivante : HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows Defender

- Un clic droit sur Windows Defender et sélectionnez Nouveau > Valeur DWORD 32 bits, nommez-la DisableAntiSpyware puis fixez sa valeur à 1.

 

En espérant que ça puisse aider !

 

Merci

 

Je reprends fin aout, je vous tiendrai au courant.

 

Cordialement et bonnes vacances

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.