Jump to content
hung11

Kaspersky SSL glitch with Firefox and Facebook

Recommended Posts

When i go to facebook.com, this problem happens to any site, the site is stuck at loading -_-

qNjjUQX.png

If i turned off the inject script option, everything works

tlDfcrA.png

Share this post


Link to post

Today when I'm trying to open Facebook trough Mozilla Firefox 46.0.1 and Kaspersky Internet Security 2016 (16.0.1.445 © ) then it opens page full of glitch text (see attachment). I found that it is related with function "Encripted connections scanned" and when I disable it (Do not scan encrypted connections) then everything is ok. What's the problem???? Before its never happened only started with today. I have also tried open Facebook with another PC and situation the same. I have a Windows 7 Ultimate with SP1. By the way with Internet Explorer everything is ok.

post-570394-1462953896_thumb.jpg

Share this post


Link to post

Facebook homepage is displayed here perfectly. KIS 16.0.1.445c, FF 46.0.1, Win 8.1.

 

Share this post


Link to post

In KL Hispanohablantes section of the forum We have a user with the same issue...

Share this post


Link to post
Facebook homepage is displayed here perfectly. KIS 16.0.1.445c, FF 46.0.1, Win 8.1.

 

Mostly problem starts when you logging in Facebook. Are you using function "scan encrypted connections"?

Share this post


Link to post

I am using that setting, in fact I have it always enabled, and until today never got not issues, so it seems the problem is clearly in Kaspersky side...

Share this post


Link to post

Same issue with Facebook here too on both mine and my partners laptop.

 

Mine is running Windows 10 and the other is Windows 7.

 

Both machines as using Kaspersky Total Security.

post-289042-1462984531_thumb.jpg

Edited by Mud

Share this post


Link to post

According to a post in the german forum KL Support has confirmed the bug.

Share this post


Link to post
According to a post in the german forum KL Support has confirmed the bug.

 

yes, the same problem here also

Share this post


Link to post
yea same issue here.

only happens with mozilla, with ie and google is fine

+1

Share this post


Link to post

 

I have the same problem, OK on Android and Edge. Kaspersky Help says to uncheck the button setting "Block connections over SSL 2.0 protocol" but I can't find the relevant setting.

Share this post


Link to post

go to Settings -> Additional -> Network -> Traffic Processing -> uncheck Inject script...

 

works for me, until Kaspersky fix it ...

Edited by graba66

Share this post


Link to post
go to Settings -> Additional -> Network -> Traffic Processing -> uncheck Inject script...

 

works for me, until Kaspersky fix it ...

i'm use kaspersky small office 3 can't see Traffic Processing in network :icon20: , how fix it

Edited by danbtrs

Share this post


Link to post
I have the same problem, OK on Android and Edge. Kaspersky Help says to uncheck the button setting "Block connections over SSL 2.0 protocol" but I can't find the relevant setting.

 

It doesn't fix it. Still not working. Where is the problem???? It looks like this problem started after yesterdays daily database updates. Why it is till not fixed?????

Share this post


Link to post

It seems is fixed here today I can login in FaceBook with FF46.0.1 and the script enabled, I tried and refresh with F5...

Edited by harlan4096

Share this post


Link to post
It seems is fixed here today I can login in FaceBook with FF46.0.1 and the script enabled, I tried and refresh with F5...

 

For me with latest databases it is still not working!!!

 

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.