Jump to content
kdcun16

I am having issues logging into My Kaspersky Portal.

Recommended Posts

Hello Tech Support,

 

I am having issues logging into My Kaspersky Portal. I have tried several times to log-in. Is it okay to log-in through SAFE MONEY as an option?

 

Thank you for your time. :aa:

Share this post


Link to post
Hello,

 

The official KL Tech Support is located here https://center.kaspersky.com

 

Also,

 

I can't log on either, and this link also obsessively tries to authenticate without opening as well. Google Chrome.

Share this post


Link to post
What if you go into https://my.kaspersky.com ?

What Kaspersky version you are running mouse over "K" icon in tray.

 

16.0.1.445c And I cannot get that link to work. It keeps 'bouncing' trying to connect/authenticate.

Edited by Chaos Theory

Share this post


Link to post
16.0.1.445c And I cannot get that link to work. It keeps 'bouncing' trying to connect/authenticate.

I have the same exact problem. It will spend an hour trying to connect if I let it, then I sometimes get a message saying that there were too many attempts to connect! I can't connect to any assistance, because it tries to do it through My Kaspersky, which (as we've been discussing) refuses to connect...

I feel like a hamster on a wheel. I am using 16.0.0.614(f).

:dash1:

Share this post


Link to post
I have the same exact problem. It will spend an hour trying to connect if I let it, then I sometimes get a message saying that there were too many attempts to connect! I can't connect to any assistance, because it tries to do it through My Kaspersky, which (as we've been discussing) refuses to connect...

I feel like a hamster on a wheel. I am using 16.0.0.614(f).

:dash1:

 

 

I have been having the same issues as well. I've been trying for at least 9 hours.

 

I have also tried logging into the portal with KAV- 16.0.0.614 f, and KAV -16.0.1.445c . can not log into the Portal with either version.

Edited by Chevy_0834684

Share this post


Link to post
I can not get logged on to MY Account nor can I correct the message of screen shots disabled not fully protected .

 

This is happening to me too, AND I can't update my database. My AV has been nagging me for days that it can't automatically update, and when I try to do it manually it gets to 92% and then fails. Every time. Time after time.

 

I downloaded the virus remover utility to make sure I don't have something preventing the update from working, and it found nothing.

 

Is Kapersky having some problems with its servers?

Share this post


Link to post
Yes, it looks this way.

 

This is friggin annoying. Did someone hack their site?

 

It started for me yesterday. Now I'm getting a million error messages about someone trying to log into my account from another computer.

Edited by mfleck_us

Share this post


Link to post
This is friggin annoying. Did someone hack their site?

 

It started for me yesterday. Now I'm getting a million error messages about someone trying to log into my account from another computer.

 

This is beyond ridiculous. Obviously it's a widespread issue. I've tried 3 browsers (IE, Firefox, and Chrome) -- the same issue with all 3.

 

Now I'm getting a thousand message that "My Kaspersky portal has been logged in under your account". These messages are all from when I tried to connect last night.

 

They better fix this soon, or I'm going to switch to Norton, and request a credit for my purchase. I'll have my CC company do the charge-back.

 

Share this post


Link to post
This is beyond ridiculous. Obviously it's a widespread issue. I've tried 3 browsers (IE, Firefox, and Chrome) -- the same issue with all 3.

 

Now I'm getting a thousand message that "My Kaspersky portal has been logged in under your account". These messages are all from when I tried to connect last night.

 

They better fix this soon, or I'm going to switch to Norton, and request a credit for my purchase. I'll have my CC company do the charge-back.

Welcome. You're barking up the wrong tree. This is a user forum with members that have zero power to fix anything within the Kaspersky infrastructure.

 

You would be better served to contact Kaspersky directly: https://center.kaspersky.com

 

Or call them: http://www.kaspersky.com/about/contactinfo

Edited by rudger79

Share this post


Link to post
Welcome. You're barking up the wrong tree. This is a user forum with members that have zero power to fix anything within the Kaspersky infrastructure.

 

You would be better served to contact Kaspersky directly: https://center.kaspersky.com

 

Or call them: http://www.kaspersky.com/about/contactinfo

 

 

 

The first link you provided doesn't work either. My time is valuable, No time to call and speak with anyone. Kaspersky, has to read these forums, and most certainly has to be aware of

 

these issues. The past 18 months has been one bug after another. Also, I am not yelling or complaining to any of the members here, Kaspersky, is messing up big time with their software.

 

Not a happy camper !!

Share this post


Link to post

MyKaspersky account cannot login.

After enter email and password, website stuck forever, showing nothing. I tried password recovery 3 times, each time I log out, cannot re-enter again, have to change password again.................... :icon20:

Share this post


Link to post
MyKaspersky account cannot login.

After enter email and password, website stuck forever, showing nothing. I tried password recovery 3 times, each time I log out, cannot re-enter again, have to change password again.................... :icon20:

I have the same problem. I use Kaspersky Password Manager so I know the password is correct. This problem has been occurring for the last 3 days. Is anyone else having a similar problem with My Kaspersky?

Share this post


Link to post

I opened a chat window with Kaspersky and Powell N said he would open a support ticket and send me an email with troubleshooting steps. When I received the email, it basically said to take a screen shot and send it to them. This is not an example of good technical support. Pretty sad. :dash1:

 

However, I really do want this issue resolved so I responded to the email and included a screen shot of a blank web page. I also referred to this forum item. I will respond if I get any assistance on my support ticket.

Share this post


Link to post

Hello everyone,

 

The problem is known, we are currently investigating the possible causes. Please do not hesitate to contact technical support if you are experiencing any issues logging into MyKaspersky.

Share this post


Link to post
Egor Kurnev, Technical Support Engineer: reside in the USA and note that when I attempt to log into MyKasperskyAccount, it shows this: post-220960-1462707046_thumb.jpg rather than the usual https://us.kasperky.com. Could this be the reason people from the USA cannot properly log into their MyKasperskyAccount?

Share this post


Link to post
Hello everyone,

 

The problem is known, we are currently investigating the possible causes. Please do not hesitate to contact technical support if you are experiencing any issues logging into MyKaspersky.

Hello Egor Kurnev,

Thank you for your response that this is a known problem. However your suggestion to contact technical support is not very helpful. The option to Submit a Request to Technical Support sends you to My Kaspersky which is where this problem lies. The chat with Technical support option is not much better. I opened a chat window yesterday with Kaspersky Technical support and Powell N sent me an email that said he did open a ticket but the only suggestion was to get a screen grab of the window that opens up after logging in to My Kaspersky. Not much going on with that window other than a spinning circle. I did submit the screen grab and am waiting for a response. The case number is INC000006175899. I did not bother to call Technical Support as I assume that would lead to the same result as I found with chat support.

 

Please let me know if there is something else I can do to help with your investigation.

 

Share this post


Link to post

I have not been able to login to the my Kaspersky portal to send a help request for two days. It just keeps looping over and over, unable to login.

 

Today I got a message repeatedly flashing across my screen that someone had logged in to the My Kaspersky portal and could control Kaspersky on my machine remotely.

 

I disconnected the My Kaspersky portal from My Kaspersky immediately.

 

My password is non-obvious and random, so it couldn't have been a dictionary guess.

 

In any case, I can't submit help requests because I can't get into the portal.

 

 

Share this post


Link to post

As of 1541 Pacific Time on May 10, I am now able to login to My Kaspersky. I have not received any feedback on the trouble ticket I opened for this problem so I don't have any information on what caused the problem.

Share this post


Link to post
As of 1541 Pacific Time on May 10, I am now able to login to My Kaspersky. I have not received any feedback on the trouble ticket I opened for this problem so I don't have any information on what caused the problem.

 

 

Same Here ! All seems well again

Share this post


Link to post

I am able to log into My Kaspersky portal as of yesterday. I let it sit since my first post because I was tired of trying. I noticed today when I tried to log-in the first time it denied my log-in. I retried the log-in and it worked.

 

I hope Kaspersky Tech Support improves their overall service, otherwise I may not renew next year. I have only had their service for a couple of months and had to submit screen shots and reports for more issues than I want to. The whole purpose of internet security software is to protect you, and fix issues if needed, in the background without any help from the consumer. That is what we are paying them for. I can understand older computer systems sometimes requiring extra information, but not the new Windows 10 operating system. I have had more issues in the last two months than I care to, mostly of course on my old Windows VISTA machine.

Share this post


Link to post

Hi everyone. I'm having a problem. I had to reinstall Kapersky, but since then I have been unable to go onto any websites. It says that there is a problem with the websites security certificate. Can anyone help me?

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.