Jump to content

Recommended Posts

I'm using KIS 16.0.1.445 with W10 and today I realized that my KIS is missing patch B manually updated several times and restarted still no patches. I think something wrong here.Any ideas please ????

post-563656-1460972174_thumb.jpg

Share this post


Link to post

In the default configuration Windows is configured for fast startup rather than a real restart. Kaspersky needs a real restart to fully activate patch b.

Invoke manually a real hard restart - after booting KIS should indicate patch version b.

 

Share this post


Link to post

in addition to what was said by Galileo 39 you can check in C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security 16.0.1

and verify if kis2016mp1b.msp file is present. if not, you must consider to reinstall your KIS

patch.png

Share this post


Link to post

well (kis2016mp1b.msp) file is present in the directory of Kaspersky and still no success with patch b should I reinstall KIS ?? or wait longer ??? Please help

Share this post


Link to post
Hello, Patch b is installed, so it is ok, then if you want to try to reinstall kis.

 

Thanks for the advice reinstall did the job...Feeling happy..

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.