Jump to content
lpbjunior

Google Chrome não abre

Recommended Posts

Prezados(as), bom dia.

 

Há algum tempo percebi que nem sempre a interação entre o Google Chrome e o Kaspersky Total Security (independente da versão) funciona bem, mas ultimamente piorou. Antes o Google Chrome funcionava de forma instável: (i) ou funcionava bem (era clicar pra abrir e ele abria logo em seguida) ou (ii) demorava muito a abrir (clicar pra abrir e esperar muito) e (iii) agora, recentemente, ele não abre mais, de jeito nenhum, mesmo esperando todo tempo do mundo.

 

 

Algumas coisas que percebi:

1)
Percebi que ao fechar o
KTS
(fechar mesmo, não apenas pausar a proteção) o Google Chrome volta a funcionar corretamente na hora, nem preciso reiniciar o PC. Posso até executar novamente a aplicação KTS em seguida a abertura do Chrome que o Chrome continua funcionando normalmente, assim como o KTS. Porém se eu fechar o Chrome e tentar abrí-lo novamente, o problema volta.

 

2)
Percebi também que essa instabilidade sempre piora quando há alguma atualização de versão ou modificação nos plugins da Kaspersky para o Google Chrome. A última mudança que teve foi a modificação de plugin em decorrência da atualização do
Kaspersky Password Manager
, daí pra frente agravou o mau funcionamento do Chrome.

 

3)
Até onde consegui ver nas autorizações do KTS, o Chrome sempre esteve como aplicação confiável ("
Trusted
")

 

 

Quando consigo fazer o Chrome funcionar com o KTS, todo o resto funciona normalmente (Safe Money etc.). Para adiantar, segue o relatório GSI.

http://www.getsysteminfo.com/read.php?file...9f40523335322a1

 

Alguém tem uma ideia do porquê desse conflito KTS vs. Chrome?

 

Agradeço desde já pela atenção!

Share this post


Link to post

Existe uma versão nova do Google Chrome.

Atualize esta versão e verifique se o KTS está com o Patch B instalado.

Share this post


Link to post
Existe uma versão nova do Google Chrome.

Atualize esta versão e verifique se o KTS está com o Patch B instalado.

 

Onde verifico se o Patch B está instalado?

Aproveitando, em que lugar da aplicação do KTS vejo a versão instalada? Geralmente os programas mostram isso em algum submenu "Sobre".

Share this post


Link to post

Coloque o mouse em cima do K vermelho na Barra de tarefas, ou clique com o botão direito e escolha Sobre.

Share this post


Link to post

 

 

Aparentemente a simples atualização do Chrome (feita após a última atualização do Kaspersky Password Manager) resolveu o problema. Simplesmente me esqueci das opções do ícone do Kaspersky na barra de tarefas. A versão aqui está de acordo com o último Patch, 16.0.0.614(f). Fuçando aqui descobri que tem como ver a versão instalada também quando se clica no ícone do "Suporte" dentro da aplicação do KTS (rodapé da janela, à esquerda).

 

DonKid, obrigado pela atenção. Caso encerrado.

Share this post


Link to post

DonKid,

 

Esquece minha última postagem. O problema não foi resolvido, continua a mesma coisa. =/

Share this post


Link to post

Baixe o KAVRemover aqui.

Reinicie o computador em modo de segurança.

Dê 2 cliques no arquivo KAVRemover.exe.

Selecione a versão do Kaspersky instalada.

Clique em Remove.

Digite o código de segurança.

Aguarde o processo terminar.

Reinicie o computador. Apague todos os arquivos temporários e reinstale o Kaspersky.

Share this post


Link to post
Baixe o KAVRemover aqui.

Reinicie o computador em modo de segurança.

Dê 2 cliques no arquivo KAVRemover.exe.

Selecione a versão do Kaspersky instalada.

Clique em Remove.

Digite o código de segurança.

Aguarde o processo terminar.

Reinicie o computador. Apague todos os arquivos temporários e reinstale o Kaspersky.

 

Boa tarde!

 

Desinstalei com o KavRemover, mas agora não consigo reinstalá-lo pois dá erro no instalador: "Os arquivos de instalação estão corrompidos. Tente baixar os arquivos de instalação novamente".

Já tentei várias vezes, e nada.

 

Um abraço.

Rafael

 

Share this post


Link to post

Faça o download desta versão.

Após instalar, adicione a sua licença, faça uma atualização da base de dados e reinicie o computador.

Share this post


Link to post
Faça o download desta versão.

Após instalar, adicione a sua licença, faça uma atualização da base de dados e reinicie o computador.

 

Neste link também aconteceu a mesma coisa, erro ao iniciar o download pelo instalador...

Mas consegui noutro link o instalador offline: https://products.s.kaspersky-labs.com/portu....0.614pt-pt.exe

O meu produto é KIS e não KTS.

Fiz o download por este link e depois fiz a instalação e deu certo.

 

Antes de reinstalar o KIS eu já havia apagado os arquivos temporários, e só com este procedimento o Chrome já voltava a abrir... Mas tudo bem... Reinstalei também o KIS e o chrome continua funcionando.

 

Obrigado pela atenção.

 

Um abraço.

Rafael

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.