Jump to content
Vader_58

Firefox and Kaspersky: 'Your connection is not secure.'

Recommended Posts

Safe money has just decided that it doesn't want to working correctly, probably due to a KIS update, as always.

 

Everything was working fine, no changes to my desktop, and when I tried to access sites on safe money yesterday, I now get the orange screen with the message that "Your connection is not secure"!

 

It does it for every site and as I said, nothing has been changed on my desktop so I know it is a KIS update that has created this.

 

I am running KIS 2016, 16.0.0.614 (e) on Vista Home Premium 32-bit with Firefox 45.0 and safe money has been working fine until now!

 

 

Share this post


Link to post

 

I have some problem with compatibility Firefox and Kaspersky Internet Security (Firefox 45.0.1 and Kaspersky Internet Security 16.0.0.614(d) - both are up in date ). I have Win 10 Home x 64 OS installed and while i use Windows security tools (Windows Defender and Windows Firewall) i have no problems. When i installed Kaspersky Internet Security i can't access at most popular web site such as Google, Facebook, Youtube, etc. I can surf the internet normally except those few most popular sites. Previously i had Windows 8.1 Home x64 installed and I did not have any problems with compatibility Firefox and Kaspersky Internet Security. I noted when i pause protection for a while that everything is normal. With Microsoft Edge i have not such problems, everything is right, but Edge isn't my option. I can simple in Network setings/Encrypted connections scanning uncheck "Scan encrypted connections upon request from protection components" and check "Do not scan encrypted connections" and my problems is gone, i can access at google, youtube, facebook... but then i will lose Safe Money opportunity.

Any other options?

 

Best regards

post-593584-1459181569_thumb.png

post-593584-1459181594_thumb.png

post-593584-1459181606_thumb.png

post-593584-1459181614_thumb.png

post-593584-1459182513_thumb.png

Share this post


Link to post

Welcome. Kaspersky 16.0.0.614(d) should be updated to 16.0.0.614(e) or 16.0.0.614(f) after an automatic database update > reboot.

 

Additionally, 16.0.0.614 can be upgraded to 16.01.445 by download and install.

 

Please see: https://forum.kaspersky.com/index.php?showtopic=344430 and then please download and install KIS 16.01.445. Please uninstall 16.0.0.614 > reboot, after downloading 16.01.445 and before installing 16.01.445.

 

After you install KIS 16.01.445, activate with your current activation code > do a databases update > reboot.

 

Any better with the current version?

Share this post


Link to post

Also,

 

I have the same problems and it is Safe Money that has stopped working correctly.

 

I am running KIS 2016 16.0.0.614(f) and Firefox 45.0.1 and since Kaspersky updated to 614(e) I have had these problems.

 

I do not have problems when Safe Money is switched off and I only have problems with sites in Safe Money when it is switched on.

Share this post


Link to post
Welcome. Kaspersky 16.0.0.614(d) should be updated to 16.0.0.614(e) or 16.0.0.614(f) after an automatic database update > reboot.

 

Additionally, 16.0.0.614 can be upgraded to 16.01.445 by download and install.

 

Please see: https://forum.kaspersky.com/index.php?showtopic=344430 and then please download and install KIS 16.01.445. Please uninstall 16.0.0.614 > reboot, after downloading 16.01.445 and before installing 16.01.445.

 

After you install KIS 16.01.445, activate with your current activation code > do a databases update > reboot.

 

Any better with the current version?

 

Thank you for your help.

I made everything by your instructions and with new version i have no problems.

 

Thank you again.

 

Share this post


Link to post

I decided to uninstall KIS2016 16.0.0.614(f), keeping the licence information, and reboot my desktop.

 

I then went to the section in this forum to Download the latest Kaspersky product updates and downloaded KIS 2016 which is 16.0.0.614(abcd).

 

I downloaded it, installed it and it then carried out a very large update...several Mbs.

 

I then rebooted my desktop and when I tried running Safe Money it worked okay and the protected window now shows in green as a protected browser.

 

From experience with KIS products over the years, if you discover a fault, check the forum and if Kaspersky have identified it as a fault, one of the admin guys will mention this in a post and it will be fixed in a future update.

 

If it is not identified as a fault then always try uninstalling KIS and re-installing it as this usually fixes "strange" faults which appear!

 

Hope this helps others.

Share this post


Link to post

Before update patch b, my KIS 16.0.1.445 always have a notification on PC: "Your connection is not secure". After obtaining the patch b, I no longer get that message. Network and Kaspersky is compatible with each other.

Share this post


Link to post

I have the same problem with Paypal now.

 

When I went to the website, I got the selection screen to choose whether to open in a protected window or not.

I selected to open in a protected window and also save the setting but it didn't open in a protected window, it just opened in the current window.

 

I checked safe money and the website had not been added to safe money so I manually added it but that didn't work either.

Safe money used to work fine on my desktop and then after 16.0.0.614(d) updates, it stopped working so I had to uninstall KIS and re-install it to get safe money working again.

 

Now this has happened so I will leave safe money OFF and use a private window in my browser for these sites as it seems that every time Kaspersky update something, other things stop working!!!

Share this post


Link to post

I have tried other financial sites and they work okay so it must be safe money that doesn't recognise paypal or ebay or amazon as a secure site anymore!!!

Share this post


Link to post
I have tried other financial sites and they work okay so it must be safe money that doesn't recognise paypal or ebay or amazon as a secure site anymore!!!

Hi,

Ok please run a GSI log and post URL back here.

https://forum.kaspersky.com/index.php?showtopic=915

Please follow all the instructions with the upload URL.

:supercool:

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.