Jump to content
Sign in to follow this  
roydawg

Anyone know how to trust a website

Recommended Posts

im trying to go to a website but kaspersky is blocking it and when i pause the protection i am able to go to the website i need to find out hom i can go to this website without pausing my protection or lowering my protection

Share this post


Link to post

Hello folks, I am having this problem too! Even though I added this site to my list of trusted sites, it won't work unless I pause protection! What I need it to do is to redirect me from a site, www.fatwallet.com, to another site which goes through http://clickserve.cc-dt.com, which may be causing the problem. I need it to go through that site because I get credit for making purchases from other site, like 1% cash back etc. I even added both these sites to the trusted sites list.

Edited by user19876

Share this post


Link to post

I too am having no problem opening those sites.

 

To trust a website go to: settings> web av> customize > add button under trusted URLs.

I have experienced an issue with a website using KAV and that did not do the trick, but maybe I wasn't configuring it correctly. Anyway, if that doesn't work for you try setting Web AV to high, as that cleared the problem I was having up.

Share this post


Link to post

Setting it to high did not work for me. For those of you whom it did work for, try this:

 

Click here and then click on "Product Link" and see if it follows through. Mine just brings up a blank page in IE7 using Windows XP PRO and KIS 6.0

Share this post


Link to post

it works for me, no probs, have you tried accessing it with kasperksy paused or exited?

Share this post


Link to post

Pressing the product link dossent work for me either, it turns up with a blank screen (using firefox)

 

The address posted in the first post works fine though, it takes me to a login page.

Edited by Sall

Share this post


Link to post
it works for me, no probs, have you tried accessing it with kasperksy paused or exited?

 

 

I guess you dont have anti banner enabled? If you have it really shouldnt work for you :)

 

Unless you were talking about the address posted in the first post, this one works for me also, but the product link described in the other post dossent work.

Edited by Sall

Share this post


Link to post

It seems that the blocked banner linksynergy.com causes the problem with the product link.

 

Settings > Protection > Anti-Spy > Anti-Banner > Settings > General: untick linksynergy.com.

Share this post


Link to post

The more I read all these issues w/KAV as I too have probs accessing youtube vids (regardless of it being a trusted zone app), plus I'm haranged by popups referring to dwwin.exe and yet no crashes are ocurring.

 

More and more I'm convinced to run out my subscription using only file protection as KAV seems as buggy as NIS 2005 ever was.

 

Too bad as on the surface, KAV seems more user friendly than Symantec products.

Share this post


Link to post

Thanks everyone for replying. And appreciate the viewing audience's temperance with my lack of expertise and my own need for more temperance.

 

After some time passed, if I recall correctly,youtube had $ issues and apparently cut back on their server expenses which slowed downloads to a crawl. At least I think it was youtube thaqt had that issue and I think if correct, they've rectified that as it seems they acquired more funding.

 

 

 

 

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.