Jump to content
petsy

Cannot access orange web mail page with 16.0.1.445 installed

Recommended Posts

Also, plus the above post,

 

Are you sure for that url is correct for this http://www.iklklik.net/?

 

Because I think that should be http://www.ikklik.net, right or I am wrong?

 

Still I can not open page http://email10.orange.co.uk/webmail/en_GB/index.html

 

So definitely it is not yet fixed. I am using KIS 16.0.1.445 ( b ) version.

 

Best regards,

Milos Jeremic

ok it was de site www.ikklik.net that i can't login

sorry it was typographical error

but with the changement of the helpdesk i now can login in the sit

Share this post


Link to post
Same problem here as well... :(

 

 

Hi

 

I was having the same problem,i started using Microsoft S.E. on Vista & for a while i got in.I reverted to KIS 2015 version on Win 7 & again i got access for a while then it failed again.

 

But i put FSMAIL in & did a search,there appears to be big problems at orange/fsmail/ee .That said i opened lots of stuff there & found this.

 

Both links worked for me

 

http://fsmail02.orange.co.uk/webmail/en_GB/logout.html

 

fsmail02.orange.co.uk/webmail/en_GB/inbox.html?PAGE=1&FromSubmit=true

 

I clicked on it & it opened a login page,i entered my address & password & it opened up my em page.

 

It might be worth trying,it's still working for me on all 3 of my fsmail accounts.

Share this post


Link to post

Re my last post.

 

I thought that i'd sorted it,but NO.

 

The two links still get me to a log in page,everything went to pot again after i reinstalled 16--614.Everthing worked until i updated the database & patch E was installed then locked out again.

 

So there appears to be problems with patch E for Kaspersky,i'm about to reinstall Microsoft S.E.

My licence expires in about a month so unless this is sorted pretty quickly i might just stick with MSE or look at another antvirus.

Share this post


Link to post
Re my last post.

 

I thought that i'd sorted it,but NO.

 

The two links still get me to a log in page,everything went to pot again after i reinstalled 16--614. Everything worked until i updated the database & patch E was installed then locked out again.

 

So there appears to be problems with patch E for Kaspersky,i'm about to reinstall Microsoft S.E.

My licence expires in about a month so unless this is sorted pretty quickly i might just stick with MSE or look at another antvirus.

 

This is my experience with patch e as well. :(

Share this post


Link to post

Quick status update:

 

The issue with Orange.fr was resolved last friday, Orange.co.uk was not, there are other affected websites as well. We are working on fixing this once and for all.

Share this post


Link to post
Quick status update:

 

The issue with Orange.fr was resolved last friday, Orange.co.uk was not, there are other affected websites as well. We are working on fixing this once and for all.

Hello,

 

Ok thanks for info. I guess that will be soon.

 

Best.

Share this post


Link to post
Hello,

 

Good news :). Today I have updated my database, KIS required restart. After restarting page http://email10.orange.co.uk/webmail/en_GB/index.html is opening.

 

Can everybody involved in this conversation and the one which have problem just confirm this.

 

Best regards,

Milos Jeremic

 

yes good news, i can also open de page www.ikklik.net and can login with Firefox 45. But this evening i have a update for database en reboot. Again the problem with the site www.ikklik.net can't login anymore with Firefox 45

Share this post


Link to post
Hello,

 

Good news :). Today I have updated my database, KIS required restart. After restarting page http://email10.orange.co.uk/webmail/en_GB/index.html is opening.

 

Can everybody involved in this conversation and the one which have problem just confirm this.

 

Best regards,

Milos Jeremic

 

Unfortunately http://email10.orange.co.uk/webmail/en_GB/index.html is still not working for me!

This evening I have uninstalled MR0 with patch e and installed MR1 with patch b (rebooted as needed) but I still get "This page can’t be displayed" message.

As before, if I exit KIS I can then access the web page and my email page.

 

Using win10 with IE11.

 

Share this post


Link to post
yes good news, i can also open de page www.ikklik.net and can login with Firefox 45. But this evening i have a update for database en reboot. Again the problem with the site www.ikklik.net can't login anymore with Firefox 45

 

Unfortunately http://email10.orange.co.uk/webmail/en_GB/index.html is still not working for me!

This evening I have uninstalled MR0 with patch e and installed MR1 with patch b (rebooted as needed) but I still get "This page can’t be displayed" message.

As before, if I exit KIS I can then access the web page and my email page.

 

Using win10 with IE11.

 

Hm...

 

This morning I updated database regularly and the page is again not opening. I don't know what to say, the only thing we can do is to wait.

So problems is again here.

 

Best.

Edited by Jeremic

Share this post


Link to post

Hello!

 

This issue is a known bug (1620997). It should be fixed in patch C (planned to release in on 22-24 of March).

Share this post


Link to post
Hello!

 

This issue is a known bug (1620997). It should be fixed in patch C (planned to release in on 22-24 of March).

 

Also,

 

It was fixed yesterday for some hours but then once again it was not ok after another database update.

 

Best.

Edited by Jeremic

Share this post


Link to post
Hello!

 

This issue is a known bug (1620997). It should be fixed in patch C (planned to release in on 22-24 of March).

 

Hello,

 

Customer support also confirmed me this. Here is their response

 

"Your request was escalated to our developers, a bug issue was created.

We are planning to fix it in the nearest patch C (approximately on 24 of March)."

 

Best.

Share this post


Link to post

When Kaspersky is installed on my pc I cannot access my orange emails, However when I turn it off its ok, This is the only website I cannot access all the others I can get on no problem.

I cannot find the setting that is causing the block.

Can anybody help please.

Thanks

Share this post


Link to post

Any updates about the problem ?

Because "it should be resolved 22-24 of March" is not precise ...

Share this post


Link to post

From the topic :

is going to be fixed in patch C which is planned to be released at the end of April

 

 

It must be a joke !

I can't access some websites that I use as a professional, for work.

I'm not going to wait the end of April.

This is a blocking problem that must be fixed ASAP !

Edited by mat89

Share this post


Link to post
From the topic :

It must be a joke !

I can't access some websites that I use as a professional, for work.

I'm not going to wait the end of April.

This is a blocking problem that must be fixed ASAP !

Then I suggest that you contact tech support. :)

Share this post


Link to post
From the topic :

It must be a joke !

I can't access some websites that I use as a professional, for work.

I'm not going to wait the end of April.

This is a blocking problem that must be fixed ASAP !

 

Have to agree with you.

 

I'm also assuming that the patch C that is being mentioned is for version 16--445,this may be listed at the top of this page as the latest

version ,but click on the link to download it and the latest version is 16--614abcd.

 

If this is downloaded it works for me until it updates to patch E,it then blocks orange em again.It needs to be fixed asap.

 

It might or might not help you but I've uninstalled KIS until it's fixed or my licence runs out,about 2 weeks left,i'll look to change

to another antivirus,i'm running Microsoft S.E. at the moment & have access to orange em.

Share this post


Link to post

Quick update #2:

 

1. For those running Kaspersky 2015 MR2 (build 15.0.2.x) Patch E should resolve the issue. So far Patch E is available to 2/3 of all 2015 users, full availability is expected later today.

2. For those running Kaspersky 2016 MR0 (build 16.0.0.x) Patch F should resolve the issue. It should become available later for about 1/3 of all 2016 users, 2/3 tomorrow and so on...

3. For those running Kaspersky 2016 MR1 (build 16.0.1.x) Patch C should resolve the issue, however it has been delayed until late April to include other items/changes/fixes. Therefore 2016 MR1 users are advised to revert back to MR0. It's is available in the Download/Product Update section of all Kaspersky regional websites, including kaspersky.com

Share this post


Link to post
Quick update #2:

 

1. For those running Kaspersky 2015 MR2 (build 15.0.2.x) Patch E should resolve the issue. So far Patch E is available to 2/3 of all 2015 users, full availability is expected later today.

2. For those running Kaspersky 2016 MR0 (build 16.0.0.x) Patch F should resolve the issue. It should become available later for about 1/3 of all 2016 users, 2/3 tomorrow and so on...

3. For those running Kaspersky 2016 MR1 (build 16.0.1.x) Patch C should resolve the issue, however it has been delayed until late April to include other items/changes/fixes. Therefore 2016 MR1 users are advised to revert back to MR0. It's is available in the Download/Product Update section of all Kaspersky regional websites, including kaspersky.com

 

Just for clarification: Step 3> Comment "Therefore 2016 MR1 users are advised to revert . . . ". Does this mean ALL MR1 Users? Or only those with the Orange issues?

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.