Jump to content
chrisse3000

[SUPPORT] Probleme avec IE 11

Recommended Posts

Bonjour a tous, et bonne année

 

Quand je vais sur un site, je me connecte, pas de problèmes, mais si j'ouvre un nouvel onglet, sur ce même site, il faut a nouveau me connecté

 

Avant, je quittais le navigateur, je retournai sur un site, et j'étais toujours connecté, c'est un réglage Kaspersky ?

 

Nb quand je vais sur la session invité, ou il n'y a presque rien, ca marche impecc

Toutes les cases dans options internet sont décochées, (supprimer historique en quittant la navigation)

 

Je ne sais pas ce qui bloque par rapport a la session invité, peut être quelque chose a décoché sur Kaspersky ?

 

merci

Share this post


Link to post
il faut a nouveau me connecté

 

Bonjour,

 

Est-ce que le problème disparaît lorsque vous désactivez Kaspersky ?

 

Share this post


Link to post

Bonjour berny

 

J'avais pas pensé a ca, je l'ai fait, c'est pareil, donc, c'est pas kapersky, et hier, j'ai regardé partout, en plus

 

merci

Share this post


Link to post
c'est pas kapersky

 

Dans ce cas :

 

1) Eventuellement : Réinitialisation des paramètres par défaut de votre navigateur

2) Consulter la Communauté Microsoft

Share this post


Link to post

Bonjour

 

Sur ma session invité, tout marchait impec, j'ai fait la manip avec Kaspersky = assistant de configuration du navigateur, et la, même problème, donc, ca vient bien de Kapersky

 

Impossible de revenir en arrière, j'ai désinstallé Kaspersky pour voir, réinitialisé IE 11, mais rien a faire

 

Il faut se reconnecter a chaque fois

 

Pourtant, avec les anciennes versions, j'ai fait souvent ces manips, sans avoir de problèmes

 

J'ai signalé le problème au support technique, je dirai ce qu'il en est ici

 

Share this post


Link to post

Bonjour,

 

J'ai exactement le même problème avec IE 11 Windows8.1 64bit En et KIS2016EN ( version 16.0.0.614(d) ).

Après beaucoup d'essais et de recherches, je suis affirmatif, ce problème viens bien de KIS2016 et plus précisément avec le réglage :

Outils additionnels -> Configuration Navigateur -> Actions recommandées -> Microsoft Internet Explorer : certains sites ont sauvés des Coockies sur cet ordinateur.

Mon PC étant en anglais cela donne: Kaspersky > Additional Tools > Browser Configuration > Recommended Action > Microsoft Internet Explorer: Some websites have saved cookies on your computer

 

Le problème est que une fois ce réglage activé, le PC n'enregistre plus de Cookies. (du coup ne retient plus les infos de connexion).

A ce moment, je n'ai pas trouvé de solution pour revenir en arrière.

- Kaspersky ne propose pas de marche arrière de ce réglage

- une restauration des réglages de IE ne n'aide pas non plus

- une restauration du PC à un point de restauration antérieur n'aide pas non plus!

- un désinstallation complète de Kaspersky ne restaure pas ce réglage non plus!

 

J'ai envoyé une demande d'aide au Service Technique de Kaspersky et j'attends qu'il me propose une solution.

 

Vous pouvez trouver mon post a cette adresse:

KIS2016: Internet Explorer 11 don't Remember My Login, Problem within a setting of "Browser Configuration" : http://forum.kaspersky.com/index.php?showtopic=341534

 

Dès que j'ai une solution, je la posterai ici aussi.

Share this post


Link to post

Bonsoir,

 

Avez vous essayé : Clic sur l'icone Navigation Privée => Ne pas bloquer sur ce site internet.

 

 

Share this post


Link to post
Bonsoir,

Avez vous essayé : Clic sur l'icone Navigation Privée => Ne pas bloquer sur ce site internet.

Bonsoir K59,

 

Absolument aucun changement!

 

Le problème est que une fois le réglage est appliqué "certains sites ont sauvés des Coockies sur cet ordinateur", KIS2016 n'offre aucun "UNDO" pour celui-ci en particulier!

Toute autres méthodes de restauration ont échouées: Reset complet de IE11, Restauration du PC au dernier point sauvegardé, désinstallation de KIS2016.

La seule chose qui fonctionne est soit: d'utiliser un autre navigateur, ou créer un nouvel utilisateur et de ne pas appliquer ce réglage (sinon c'est ...!)

 

Un tracage des changements dans le registre avec "RegShot" ou "SysTracer" ne montre pas de changement au niveau "Current User" pour ce réglage en particulier !!

 

J'ai donné plus de détails :

- dans mon post: http://forum.kaspersky.com/index.php?showtopic=341534

- et dans le fichier ci-dessous qui est un copie de mon échange de courrier avec le Technical Support de Kaspersky

Tech_Support_Request___INC000005559460.zip

Share this post


Link to post

Bonsoir

 

Par contre, on peut ouvrir un compte Yahoo dans un onglet, et un autre compte dans l'autre, en cherchant une solution sur le net, j'en ai vu pas mal qui demandait si c'était possible, mais bon, c'est galère de se reconnecter a chaque fois

 

en espérant que le support trouve un truc

 

A +

Share this post


Link to post

Je viens de m'apercevoir, que quand le mode protégé d'IE 11 est désactivé, ca marche, et une fois la case recochée, le problème est toujours la, mais bien sur, je ne le laisse pas comme ca, si ca peut faire avancer le schmilblick

Share this post


Link to post

Bonsoir,

 

Edit : Post Supprimé,...je n'avais pas vu que le problème avait été transmis au Support Technique.

 

Bonne Soirée.

Edited by K59

Share this post


Link to post
Je viens de m'apercevoir, que quand le mode protégé d'IE 11 est désactivé, ca marche, et une fois la case recochée, le problème est toujours la, mais bien sur, je ne le laisse pas comme ca, si ca peut faire avancer le schmilblick

 

Le problème est résolu ! :rolleyes:

 

KIS2016 avait enlevé tous les droits d'accès du dossier "\Low" dans le chemin suivant: "C:\Users\YourName\AppData\Local\Microsoft\Windows\INetCookies\Low"

 

La solution était de remettre tous les droits d'accès du dossier \Low (faire hériter le dossier \Low des droits d'accès de son parent \INetCookies)

Attention: le dossier \Low est un dossier "Caché" et "System" !!!

 

- Les Cookies sont sauvegardés dans le dossier "\INetCookies" lorsque le "Mode Protégé" est désactivé.

- Par contre ils sont sauvegardés dans le dossier "\Low" lorsque le "Mode Protégé" est activé (Le Mode Protégé le Mode Recommandé !).

 

Comme \Low n'était plus accessible, plus de Cookies, :b_lol1: et du coup plus Connexion Automatique !!! CQFD :dash1:

 

A tous une bonne soirée et une très Bonne Année :bs:

Edited by Prius

Share this post


Link to post

Bonjour

 

Bravo pour la solution :bravo: :ay:

 

Pourtant, je l'ai regardé plusieurs fois ce dossier, mais j'aurai pas pensé a ca :icon20:

 

A + :bs:

 

édit

 

Dommage, on ne peut pas mettre le sujet en résolu, je ne peux plus édité

Edited by chrisse3000

Share this post


Link to post
Dommage, on ne peut pas mettre le sujet en résolu

 

Avant de marquer le sujet comme [RESOLU] , est-ce que Prius a essayé "Roll back the fix" ???

 

post-64756-1452157466_thumb.jpg

 

Share this post


Link to post
Avant de marquer le sujet comme [RESOLU] , est-ce que Prius a essayé "Roll back the fix" ???

 

post-64756-1452157466_thumb.jpg

 

Berny,

 

Hélas il n'y a pas de UNDO ("Roll back the fix") implémenter dans KIS2016 pour cette option, mais par contre bien pour les autres options !!!

 

Dans mon rapport envoyé au Technical Support de Kaspersky, j'ai ajouté comme suggestion l'implémentation d'un UNDO !!!

 

A voir si cela sera présent dans KIS2016 MR1 ???

 

Pour rappel l'option fautive est:

 

Outils additionnels -> Configuration Navigateur -> Actions recommandées -> Microsoft Internet Explorer : certains sites ont sauvés des Coockies sur cet ordinateur.

En anglais cela donne: Kaspersky > Additional Tools > Browser Configuration > Recommended Action > Microsoft Internet Explorer: Some websites have saved cookies on your computer

 

PS: dans ma version de KIS2016 le "Roll back the fix" ne se présente pas du tout comme votre illustration ???

 

 

post-92454-1452160738_thumb.jpg post-92454-1452160754_thumb.jpg

 

 

A tous une bonne journée

 

 

 

 

 

Edited by Prius

Share this post


Link to post

Merci Prius , nous gardons le sujet avec la mention [sUPPORT]

Share this post


Link to post
Merci Prius , nous gardons le sujet avec la mention [sUPPORT]

 

Berny,

 

Votre PrintScreen de quelle version vient-il ?

 

Ou vient-il de Vulnerability Scan ?

 

post-92454-1452161311_thumb.jpg post-92454-1452161405_thumb.jpg post-92454-1452161425_thumb.jpg

 

 

Edited by Prius

Share this post


Link to post

post-92454-1452163092_thumb.jpg

> Version 16.0.0.614 Patch D (EN) : http://support.kaspersky.com/12139#block0

> Vulnerability Scan

 

Même version ici :rolleyes:

 

Voici mon test à partir de Vulnerability Scan:

 

- Le bouton Fix fontionne

 

- Le bouton Roll Back the fix est inaccessible (reste gris)

 

- et le bouton Details donne une très instructive explication !!!! https://support.kaspersky.com/avzscripts/bt...16?cid=KIS_16.0

 

post-92454-1452163092_thumb.jpg post-92454-1452163371_thumb.jpg

 

 

 

Share this post


Link to post

Je viens de recevoir la réponse du support, et ils me propose dans l'assistant de configuration de cliquer sur annulation des modifications, c'est le premier truc que j'ai pensé a faire, mais la case est grisé, surement du fait que je m'étais resservi de l'assistant de configuration du navigateur

Share this post


Link to post
Je viens de recevoir la réponse du support, et ils me propose dans l'assistant de configuration de cliquer sur annulation des modifications, c'est le premier truc que j'ai pensé a faire, mais la case est grisé, surement du fait que je m'étais resservi de l'assistant de configuration du navigateur

Négatif, pour ce réglage en particulier, l'assistant d'annulation des modification est grisé dès le départ ! !! De même si vous faites l'activation de l'option à partir du rapport du "Scan des vulnérabilités" (voir les illutrations ci-dessus)

 

La version officielle de Kaspersky est qu'il n'y a pas retour en arrière possible pour ce "Fix" (Roll back the fix / Roll back changes) (voir ce document: Some websites have saved cookies on your computer )

 

Je trouve insensé et inconséquent que Kaspersky propose ce Fix comme une "Recommandation" et que dans le Détails de ce Fix, il déclare qu'il n'y a pas de UNDO possible !!!

 

 

 

Share this post


Link to post

Bonjour

 

Je viens de m'apercevoir que ca le fait aussi avec = Suppression des traces d'activité, supprimer les cookies

 

Pas grave on sait quoi faire grâce a Prius, c'est juste a titre info

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.