Jump to content
  • Announcements

    • Rodion Nagornov

      Долгое сохранение сообщений || Delays while posting (click here to read the full text RU/EN)   09/20/2017

      По техническим причинам возможно визуально долгое отправление сообщений на форуме. Фактически ваше сообщение публикуется мгновенно - долго отрабатывает графика. В случае подобной ситуации, пожалуйста, сначала обновите страницу (F5) и проверьте, появилось ли ваше сообщение. Не пытайтесь сразу отправить его заново.  || Due to some technical reasons visual delays are possible while message sending. Actually your message is published immediately - just interface works long. In such case, please, do not re-send your message immediately! Press F5 to reload the page and check if your message/topic is published.
rthreis

Kaspersky Security Center et Mysql 5.5

Recommended Posts

rthreis   

Bonjour à tous,

Suite à une modification sur notre serveur (définition en tant que serveur AD secondaire), il ne m'était plus possible de lancer Kaspersky Security Center. Après plusieurs vérification, la connexion à la bd sqlServer Express plantait.

NE trouvant pas de solution, je souhaite donc réinstaller le KSC en utilisant un serveur MySQL, mais j'obtiens un message :

Impossible de se connecter au serveur de base de données. Modifiez les paramètres de connexion.(Unsupported DB server version: MySQL Server 5.0 is supported only..)

Pourtant, la version 5.5 de MySQL est installé sur mon serveur Linux / Debian.

Des idées de ce qui cloche ?

Autre chose étrange, lors de l'installation, il exige un accès à la database mysql (dont la base de données système du serveur MySQL).

En vous remerciant pour l'aide qu'il vous sera possible de m'apporter.

Share this post


Link to post
Share on other sites
rthreis   

Bonjour,

Toujours pas d'idée pour résoudre mon soucis.

En fait, j'apporte un complément d'information. Il semble que la version 5.5 de MySQL ne soit pas compatible avec KSC.

J'ai envoyé un fichier de log de l'installation sur le forum en anglais, mais toujours pas de réponse de leurs part non plus (voir fil ici).

Quelqu'un aurait un piste ? Kaspersky travaille-t-il sur une version de KSC compatible avec MySQL 5.5 ?

En vous remerciant pour le retour qu'il vous sera possible de m'apporter.

Edited by RThreis

Share this post


Link to post
Share on other sites
lingnoi   

Bonjour,

Vous avez posté au mauvais endroit, voici la rubrique pour les produits Entreprises:

 

http://forum.kaspersky.com/index.php?showforum=107

 

Pour votre question: Dans les pré-requis de KSC, on indique que les versions de MySQL supportées sont les suivantes :

MySQL 5.0.67, 5.0.77, 5.0.85, 5.0.87 (SP1), 5.0.91

MySQL Enterprise 5.0.60 (SP1), 5.0.70, 5.0.82 (SP1), 5.0.90

 

La version 5.5 n'est pas supportée.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×