Jump to content
Lauridsen1977

Installation of KSC, mysql version 5.0 supported only [In progress]

Recommended Posts

Hi.

 

During installation of Kaspersky Security Center on Windows server 2012R2.

It's not possible to connect to an mysql server of version 5.5 or 5.6.

Version 5.5 was installed local on windows machine and 5.6 was installed on debian jessie.

 

It will give an error of only version 5.0 is allowed, but both version 5.5 and 5.6 is listed under compatible sql servers.

 

 

post-576109-1448877998_thumb.png

Share this post


Link to post
Hi.

 

During installation of Kaspersky Security Center on Windows server 2012R2.

It's not possible to connect to an mysql server of version 5.5 or 5.6.

Version 5.5 was installed local on windows machine and 5.6 was installed on debian jessie.

 

It will give an error of only version 5.0 is allowed, but both version 5.5 and 5.6 is listed under compatible sql servers.

 

Hi,

 

Yes, in the release notes these databases are supported. Please provide GSI 6 report from the machine with KSC and MySQL version 5.5 deployed along with KSC installation log.

 

Thank You!

Share this post


Link to post

Hello,

 

I'm currently encountering the same problem. I'm unable to connect to the MySQL database, and got the same error message.

I use the last installer of KSC 10.2.434d

 

Any suggestion ?

 

Kind regards.

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.