Jump to content
Sign in to follow this  
dkamner

FTP issue [In progress]

Recommended Posts

I can not connect to our local FTP server, and I am having trouble pinpointing exactly what KES feature is blocking it. I do know it does work if I disable KES though. This is what I get when using FileZilla.

 

Status: Resolving address of *******.***

Status: Connecting to 192.168.***.***:21...

Status: Connection established, waiting for welcome message...

Status: Insecure server, it does not support FTP over TLS.

Status: Server does not support non-ASCII characters.

Status: Connected

Status: Retrieving directory listing...

Command: PWD

Response: 257 "/" is current directory.

Command: TYPE I

Response: 200 Type set to I.

Command: PASV

Response: 227 Entering Passive Mode (192,168,***,***,**,**)

Command: LIST

Error: The data connection could not be established: ENETUNREACH - Network unreachable

Error: Connection timed out after 20 seconds of inactivity

Error: Failed to retrieve directory listing

Edited by dkamner

Share this post


Link to post
I can not connect to our local FTP server, and I am having trouble pinpointing exactly what KES feature is blocking it. I do know it does work if I disable KES though. This is what I get when using FileZilla.

 

Status: Resolving address of *******.***

Status: Connecting to 192.168.***.***:21...

Status: Connection established, waiting for welcome message...

Status: Insecure server, it does not support FTP over TLS.

Status: Server does not support non-ASCII characters.

Status: Connected

Status: Retrieving directory listing...

Command: PWD

Response: 257 "/" is current directory.

Command: TYPE I

Response: 200 Type set to I.

Command: PASV

Response: 227 Entering Passive Mode (192,168,***,***,**,**)

Command: LIST

Error: The data connection could not be established: ENETUNREACH - Network unreachable

Error: Connection timed out after 20 seconds of inactivity

Error: Failed to retrieve directory listing

 

Hello,

please add the program to the trusted list and select the "Do not scan network traffic" option.

Thank you.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.