Jump to content
zyrix

KIS Антиспам+Outlook+IMAP, виснет на синхронизации

Recommended Posts

Прошу прощения, но до запроса руки так и не дошли.

 

Зато обнаружил новенькое:

 

При пометке письма "спамом" оно перемешается в заданную папку. Но, помимо этого, копия дублируется в папке "Удаленные". Притом в заданной папке оно имеет пометку "!!SPAM!!, а в Удаленных - не имеет, т.е. просто копия.

И, похоже, вешается синхронизация как раз в этот момент, в момент создания копии в папке Удаленные.

Вот прямо сейчас синхронизация висит на процессе "Синхронизация: Входящие...". Почта не синхронизируется с сервером, естественно. Но, если руками пометить письмо "спамом", то оно переместится в заданную папку, но копия в Удаленных не создастся. Похоже, собака где-то тут порылась.

Share this post


Link to post

когда дойдут руки (интересно что ноги делают) до запроса, не забудьте указать его номер в этом топике

ну и вообще чем все дело кончилось.

Edited by kmscom

Share this post


Link to post
Попробуйте снять галочку "Scan on read" (Проверять при прочтении) в настройках плагина Kaspersky Outlook Anti-Virus Addin.

Испытываю когнитивный диссонанс когда читаю такое.

Значит Drru и kmscom всем и всегда советуют использовать только самое новейшее ПО. ИМХО Windows10 + КИС2016 = КУЧА ПРОБЛЕМ.

Мол типа не должно быть конфликтов и свежий КИС мол "обладает всеми степенями защиты".

 

Но тут же на форуме рекомендуют что-то отключить из новейших степеней защиты (пусть и на время (примерно от 1 месяца и т.д. не менее, быстрее ЛК проблемы не исправляют, я сам такого не видел), но все же).

 

Вопрос знатокам: тогда зачем советовать использовать юзерам "новейшее" ПО и отключать в "новейшем" ПО те самые "степени защиты"???

 

Все нормальные юзеры меняют ОС и версию АВ только после 1-2 патчей.

А смена (когда старые версии работают годами) например адоб фотошопа по 70-150 тыс. руб. в год только ради призрачной совместимости с КИС :laugh3: ну знаете...

Проще сменить КИС ;)

Edited by ALPHA TESTER

Share this post


Link to post
Вопрос знатокам: тогда зачем советовать использовать юзерам "новейшее" ПО и отключать в "новейшем" ПО те самые "степени защиты"???
для ограничения поиска причин происходящего в продессе диагностики. в данном случае.

 

Share this post


Link to post

Номер запроса в ТП INC000005278987.

 

Сейчас конфигурация слегка поменялась, откатился на Windows 7 (чистой переустановкой), поставил KIS 15.0.2.361(d). Проблема с Outlook сохранилась.

Edited by Mr. Kazak

Share this post


Link to post

Наблюдаю у себя такую же проблему.

Думал, это глюк моей винды, сносил все под ноль, ставил Офис 2010, КИС 2016, и снова наблюдал то же самое.

Создал запрос в ТП еще 10.08.2015.

После длительной переписки и отправки результатов всяческих тестов 26.08.2015 получил от ТП окончательный вердикт:

"Мы завели ошибку (баг), информацию о ней передали нашим разработчикам на рассмотрение. К сожалению, пока никакой информации о дате выпуска исправления, даже приблизительной, нет.

Вполне вероятно, что ошибку (баг) исправят либо в новой версии продукта, либо в одном из ближайших патчей. Приносим извинения, но это пока всё, что мы можем сделать. Благодарим за понимание."

Share this post


Link to post
Наблюдаю у себя такую же проблему.

 

Корпоративный почтовый сервер, на Kerio Mail.
тоже такой-же ?

 

Share this post


Link to post
Наблюдаю у себя такую же проблему.

Думал, это глюк моей винды, сносил все под ноль, ставил Офис 2010, КИС 2016, и снова наблюдал то же самое.

Создал запрос в ТП еще 10.08.2015.

После длительной переписки и отправки результатов всяческих тестов 26.08.2015 получил от ТП окончательный вердикт:

"Мы завели ошибку (баг), информацию о ней передали нашим разработчикам на рассмотрение. К сожалению, пока никакой информации о дате выпуска исправления, даже приблизительной, нет.

Вполне вероятно, что ошибку (баг) исправят либо в новой версии продукта, либо в одном из ближайших патчей. Приносим извинения, но это пока всё, что мы можем сделать. Благодарим за понимание."

 

Ну вот, очень жаль. На мой запрос от меня потребовали поставить версию 16.0.0.614 и сделать трассировки. Задал им встречный вопрос, можно ли использовать 15.0.2.361(d), т.к. возвращаться к 16 до выпуска MR1 не хочу. Тем более, что в 16 версии по моей проблеме ничего не исправлено.

 

Shulz, напишите, пожалуйста, какой почтовый сервер у вас используется? Можно в личку.

 

kmscom, прошу ещё раз, не засоряйте эту тему. От ваших сообщений нет никакого толка. Всегда думал, что модератор должен заниматься модерацией, и уж точно не должен так по-хамски себя вести. Тем более, на форуме уважаемого разработчика антивирусного ПО.

Edited by Mr. Kazak

Share this post


Link to post
можно ли использовать 15.0.2.361(d), т.к. возвращаться к 16 до выпуска MR1 не хочу. Тем более, что в 16 версии по моей проблеме ничего не исправлено.
а с 15.0.2.361(d) исправлена? :b_lol1:

поставил KIS 15.0.2.361(d). Проблема с Outlook сохранилась.

трассировки всегда нужны от актуальной версии.

 

когда человек пишет о такой же проблеме, это не значит что причина такая же.

 

Share this post


Link to post

Что интересно, Avast (тоже партнер компании, в которой я работаю) работает нормально и Outlook не вешается. Только фильтрует чуть хуже, но терпимо. Проверяю на рабочем ноутбуке с той же самой почтовой учетной записью.

Share this post


Link to post
тагда пусть он использует и корпоративный антивирус, чего мелочится. веб сервер недешевый же

 

Совсем забыл напомнить "уважаемому" модератору, что KES10 не имеет модуля антиспам (это помимо отсутствия совместимости с Windows 10, что я уже указал). А в сообщении выше написано, что я уже успешно использую (по мере надобности) "корпоративный антивирус", только от конкурента.

Edited by Mr. Kazak

Share this post


Link to post
Shulz, напишите, пожалуйста, какой почтовый сервер у вас используется? Можно в личку.

 

У меня два ящика, оба на mail.ru

Share this post


Link to post
а с 15.0.2.361(d) исправлена? :b_lol1:

 

трассировки всегда нужны от актуальной версии.

 

ТП допускает использование версии 15.0.2.361(d) (но настоятельно рекомендует использовать 16.0.0.614), потому что она еще поддерживается. Буду делать трассировки на ней.

Edited by Mr. Kazak

Share this post


Link to post

Проблема воспроизведена, трассировки сделаны и отправлены в ТП. Жду ответа.

Share this post


Link to post
Проблема воспроизведена, трассировки сделаны и отправлены в ТП. Жду ответа.

 

Если в настройках COM все галочки сняты, Outlook нормально работает?

Share this post


Link to post
Если в настройках COM все галочки сняты, Outlook нормально работает?

Да, конечно, это же равнозначно отключению антиспама.

Share this post


Link to post

ТП помочь не смогла, только предложили поставить последнюю бету-версию KIS и проверить работу Outlook на ней. Что ж, будем пробовать.

Share this post


Link to post

С бета-версией KIS 16.0.1.316 ничего не поменялось, точно такие же зависания. Отправил новые трассировки в ТП, жду ответа.

Share this post


Link to post

Добрый день, Mr. Kazak!

 

Спасибо за присланную информацию. Передали проблему разработчикам.

Share this post


Link to post

Поставил утром версию 16.0.1.366, проблему воспроизвести не успел, зато 10 минут назад получил BSOD e2. :(

Заливаю трассировки на FTP. Льется еле-еле...

Edited by Mr. Kazak

Share this post


Link to post

Всем, у кого Outlook-плагины от KAV/KIS вызывают проблемы, хотел бы сообщить следующее.

Многие трассировки, которые приходят в ТП, не содержат трассировок от Outlook-плагинов (*.mcou.*.log и *.mcouas.*.log), а без них можно только гадать о причинах проблем.

Чтобы плагины начали писать трассировки, нужно перезапустить Outlook после их включения. Кроме того, для анализа проблем с плагинами, желательны трассировки максимального уровня "All".

В идеале, трассировки нужно собирать так:

1) закрыть outlook

2) включить трассировки максимального уровня

3) перезапустить продукт

4) перезапустить outlook

5) не выключать трассировки до закрытия/прибивания outlook-a

Пункт (3) не критичный, но есть вероятность, что это тоже может помочь разобраться с проблемой.

Share this post


Link to post
Всем, у кого Outlook-плагины от KAV/KIS вызывают проблемы, хотел бы сообщить следующее.

Многие трассировки, которые приходят в ТП, не содержат трассировок от Outlook-плагинов (*.mcou.*.log и *.mcouas.*.log), а без них можно только гадать о причинах проблем.

Чтобы плагины начали писать трассировки, нужно перезапустить Outlook после их включения. Кроме того, для анализа проблем с плагинами, желательны трассировки максимального уровня "All".

В идеале, трассировки нужно собирать так:

1) закрыть outlook

2) включить трассировки максимального уровня

3) перезапустить продукт

4) перезапустить outlook

5) не выключать трассировки до закрытия/прибивания outlook-a

Пункт (3) не критичный, но есть вероятность, что это тоже может помочь разобраться с проблемой.

 

Т.е., понадобился ровно месяц для того, чтобы сообщить, что я присылаю не те трассировки???

Напишите мне в тикете подробно, что нужно сделать и какие трассировки прислать. А то я, признаться, уже малость устал от безрезультатной переустановки бета-версий. Оказывается еще и бесполезной.

Edited by Mr. Kazak

Share this post


Link to post
Напишите мне в тикете подробно, что нужно сделать и какие трассировки прислать. А то я, признаться, уже малость устал от безрезультатной переустановки бета-версий. Оказывается еще и бесполезной.

Думаю, что для дальнейшего анализа проблемы Вам не потребуется переустанавливать продукт. Потребуется подменить две dll-ки в нем (подробности напишут в тикете).

Появляются ли трассировки плагинов после включения трассировок в продукте и перезапуска продукта? Файлы с трассировками Outlook плагинов пишутся там же, где и продуктовые трейсы и называются примерно так:

KAV.16.0.1.*.mcou.OUTLOOK.EXE.log

KAV.16.0.1.*.mcouas.OUTLOOK.EXE.log

 

Ранее в ветке вы писали про подвисание синхронизации в момент создания копии письма в папке "Удаленные". Т.е. при отмечании плагином письма как спам. Были ли замечены подвисания синхронизации при отсутствии спам-писем?

Правильно ли я понял, что AS-плагин настроен перемещать в заданную папку спам-письма?

 

Какие настройки Outlook-а относительно IMAP: получать письма целиком или сначала только заголовки?

По присланным трассировкам заметил, что некоторые письма проверяются дважды. Возможно, из-за того, что сначала загрузились заголовки, а затем полное содержимое. Не думаю, что это причина проблемы. Но можно ли выставить настройку "загружать письма целиком сразу"?

 

Если вы работаете с почтой только по IMAP и не используете активно функционал плагина "Поменить как спам/неспам", то плагин не нужен. Проблему мы в любом случае хотим понять и решить.

Но пока анализ в процессе я бы порекомендовал для комфортной работы с Outlook сделать следующее:

- из директории "C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security Technical Preview 16.0.1\x64" (для 64-битного outlook-a) выполнить из под админа "regsvr32.exe /u mcouas.dll" (это полностью выключит AS-плагин и письма будут проверяться на IMAP трафике)

- скорей всего, к почтовому серверу IMAP-подключение идет через TLS, поэтому в настройках KIS нужно будет включить декодирование SSL-трафика "всегда".

- в Outlook создать правило перемещения в заданную папку писем с "[!! SPAM]" в теме.

С большой вероятностью это должно избавить от зависаний.

Повторюсь, что искать решение исходной проблемы мы будем в любом случае.

Share this post


Link to post
Думаю, что для дальнейшего анализа проблемы Вам не потребуется переустанавливать продукт. Потребуется подменить две dll-ки в нем (подробности напишут в тикете).

Появляются ли трассировки плагинов после включения трассировок в продукте и перезапуска продукта? Файлы с трассировками Outlook плагинов пишутся там же, где и продуктовые трейсы и называются примерно так:

KAV.16.0.1.*.mcou.OUTLOOK.EXE.log

KAV.16.0.1.*.mcouas.OUTLOOK.EXE.log

Да, эти файлы создаются.

 

Ранее в ветке вы писали про подвисание синхронизации в момент создания копии письма в папке "Удаленные". Т.е. при отмечании плагином письма как спам. Были ли замечены подвисания синхронизации при отсутствии спам-писем?

Правильно ли я понял, что AS-плагин настроен перемещать в заданную папку спам-письма?

Не могу утверждать, что именно вызывает зависания: только письма, распознанные как спам, или и прошедшие проверку тоже. Но в том, что при большем количестве спама проблема воспроизводится в разы быстрее, я уверен. Т.е., косвенно можно утверждать, что при отсутствии спама зависаний не будет.

Правильно поняли, "перемещать в заданную папку". Пробовал перемещать в стандартную "Junk e-mail" и в созданную "Входящие - !!spam". Сейчас активен второй вариант.

 

Какие настройки Outlook-а относительно IMAP: получать письма целиком или сначала только заголовки?

По присланным трассировкам заметил, что некоторые письма проверяются дважды. Возможно, из-за того, что сначала загрузились заголовки, а затем полное содержимое. Не думаю, что это причина проблемы. Но можно ли выставить настройку "загружать письма целиком сразу"?

"Загружать сообщения полностью, включая вложения для подписанных папок". Настройка по-умолчанию, не менялась ни разу.

 

Если вы работаете с почтой только по IMAP и не используете активно функционал плагина "Поменить как спам/неспам", то плагин не нужен. Проблему мы в любом случае хотим понять и решить.

Почта в Outlook используется только эта, корпоративная. Только IMAP. Функционал "пометить" используется активно.

Сейчас у нас в компании запущен сторонний сервис фильтрации почты, поэтому спама стало гораздо меньше и мне труднее воспроизводить проблему. Но, тем не менее, данный функционал необходим.

 

Но пока анализ в процессе я бы порекомендовал для комфортной работы с Outlook сделать следующее:

- из директории "C:\Program Files (x86)\Kaspersky Lab\Kaspersky Internet Security Technical Preview 16.0.1\x64" (для 64-битного outlook-a) выполнить из под админа "regsvr32.exe /u mcouas.dll" (это полностью выключит AS-плагин и письма будут проверяться на IMAP трафике)

Зачем это делать таким образом? Достаточно отключить надстройку в Outlook и зависания прекратятся. Но мне ведь совсем не это нужно. :) Или я что-то недопонял?

 

- скорей всего, к почтовому серверу IMAP-подключение идет через TLS, поэтому в настройках KIS нужно будет включить декодирование SSL-трафика "всегда".

SSL, порт по-умолчанию. Имеется в виду "Настройка - Дополнительно - Сеть - Проверка защищенных соединений - Всегда проверять защищенные соединения"? Сейчас стоит стандартное "Проверять защищенные соединения по запросу компонентов защиты".

 

- в Outlook создать правило перемещения в заданную папку писем с "[!! SPAM]" в теме.

Теперь, кажется, понял. Рекомендация через цитату выше отключить плагин, но трафик продолжит фильтроваться KISом, и заголовки будут соответствующе помечаться? Если да, то можно попробовать, но это костыль вроде, нет?

 

С большой вероятностью это должно избавить от зависаний.

Повторюсь, что искать решение исходной проблемы мы будем в любом случае.

Очень рад, что у нас, кажется, начинается конструктивная беседа. Признаться, я уже собирался бросить эту затею.

 

Рекомендации в конце вашего ответа предлагаются только как некое временное решение, или это необходимо сделать для более детальной диагностики? Если первое, то я пока не стал бы их выполнять. Если второе, то сделаю.

Edited by Mr. Kazak

Share this post


Link to post

×
×
  • Create New...

Important Information

We use cookies to make your experience of our websites better. By using and further navigating this website you accept this. Detailed information about the use of cookies on this website is available by clicking on more information.